<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Colorado State pauses football after 8 positive cases - Salisbury Post | Salisbury Post</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.salisburypost.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988498" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/normalize.css?1592988498" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/base.css?1595866036" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?1593786576" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592988498"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://salisburypost.com/2020/07/30/colorado-state-pauses-football-after-8-positive-cases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colorado State pauses football after 8 positive cases - Salisbury Post" />
<meta property="og:description" content="Associated Press Colorado State says it will pause football team activities after eight known positive tests for COVID-19. A full team test will be administered as early as next week, the university said Wednesday. The Rams are anticipating a return within two weeks. The school said there were eight positive tests out of 140 conducted &hellip;" />
<meta property="og:url" content="https://salisburypost.com/2020/07/30/colorado-state-pauses-football-after-8-positive-cases/" />
<meta property="og:site_name" content="Salisbury Post" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-07-30T04:00:37-04:00" />
<meta property="article:modified_time" content="2020-07-30T03:30:52-04:00" />
<meta property="og:updated_time" content="2020-07-30T03:30:52-04:00" />
<meta property="og:image" content="https://salisburypost.com/wp-content/uploads/sites/9/2020/01/facebook-salisburypost.png" />
<meta property="og:image:secure_url" content="https://salisburypost.com/wp-content/uploads/sites/9/2020/01/facebook-salisburypost.png" />
<meta property="og:image:width" content="398" />
<meta property="og:image:height" content="208" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Associated Press Colorado State says it will pause football team activities after eight known positive tests for COVID-19. A full team test will be administered as early as next week, the university said Wednesday. The Rams are anticipating a return within two weeks. The school said there were eight positive tests out of 140 conducted [&hellip;]" />
<meta name="twitter:title" content="Colorado State pauses football after 8 positive cases - Salisbury Post" />
<meta name="twitter:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2020/01/facebook-salisburypost.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://salisburypost.com/#website","url":"https://salisburypost.com/","name":"Salisbury Post","potentialAction":{"@type":"SearchAction","target":"https://salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://salisburypost.com/2020/07/30/colorado-state-pauses-football-after-8-positive-cases/#webpage","url":"https://salisburypost.com/2020/07/30/colorado-state-pauses-football-after-8-positive-cases/","inLanguage":"en-US","name":"Colorado State pauses football after 8 positive cases - Salisbury Post","isPartOf":{"@id":"https://salisburypost.com/#website"},"datePublished":"2020-07-30T04:00:37-04:00","dateModified":"2020-07-30T03:30:52-04:00","author":{"@id":"https://salisburypost.com/#/schema/person/fae9254009f519b8325842a582708449"}},{"@type":["Person"],"@id":"https://salisburypost.com/#/schema/person/fae9254009f519b8325842a582708449","name":"News Service Report","image":{"@type":"ImageObject","@id":"https://salisburypost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/012fbe6324f0f9ffc6c824c9ed4fc04c?s=96&d=mm&r=g","caption":"News Service Report"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Colorado State pauses football after 8 positive cases Comments Feed" href="https://salisburypost.com/2020/07/30/colorado-state-pauses-football-after-8-positive-cases/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://salisburypost.com/_static/??-eJzTLy/QzcxLzilNSS3WTy4u1k9JLM7ITM7PK9bLzczTA4ro6CMrySrWLwHKZyflV8AZmKrABmUWl+gn5eQnZ+vmZCYVJRZV6heXVOakwsy1z7U1NLU0sjAzMTAwBwBu1jD/' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://salisburypost.com/wp-includes/css/admin-bar.min.css?m=1592864007g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/style.css?ver=1592988498' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://salisburypost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1592864007g'></script>
<link rel='https://api.w.org/' href='https://salisburypost.com/wp-json/' />
<link rel='shortlink' href='https://salisburypost.com/?p=470754' />
<link rel="alternate" type="application/json+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2020%2F07%2F30%2Fcolorado-state-pauses-football-after-8-positive-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2020%2F07%2F30%2Fcolorado-state-pauses-football-after-8-positive-cases%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />
				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "sports");
    
          googletag.pubads().setTargeting("pageurl", "/2020/07/30/colorado-state-pauses-footba");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://salisburypost.com/2020/07/30/colorado-state-pauses-football-after-8-positive-cases/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="">
		<a href="https://salisburypost.com/customer-service/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://salisburypost.com/customer-service/">Contact Us</a></li>
			<li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfYRDDgs1wEHwOar6avWhnT-NBuQmtB12wRBJNEekuTbtM7-g/viewform">Submit Obituary</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
			<li><a href="https://salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
			<li><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified Ad</a></li>
			<li><a href="mailto:sales@salisburypost.com">Place a Retail Ad</a></li>
			<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit Community Calendar Event</a></li>
			<li><a href="https://salisburypost.com/celebrations-forms-and-info/">Celebrations Forms</a></li>
			<li><a href="https://salisburypost.com/submit-a-birthday/">Birthday Form</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-birth-announcement/">Birth Announcement</a></li>
			<li><a href="https://salisburypost.com/services/submit-delays-or-closings/">Submit Delays or Closing</a></li>
			<li><a href="mailto:news@salisburypost.com">Submit a Correction</a></li>
		</ul>
	</li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
	<li class=""><a href="https://salisburypost.com/insider">Email Sign-Up</a></li>
	<li class=""><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
	<li class="subscribe"><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the magazine</a></li>
	<li class=""><a href="http://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
  <li class="RoCo Gold"><a href="http://www.rocogold.com">RoCo Gold Awards</a></li>    
	<li class=""><a href="https://salisburypost.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								July 30, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-804" title="overcast clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">75&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://salisburypost.com">
									<img src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://salisburypost.com">
									<img class="logo" class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://salisburypost.com">Home</a></li>
	<li class="news "><a href="https://salisburypost.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
                <li><a href="https://salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
                <li><a href="https://salisburypost.com/category/education/" title="Education News | Salisbury, North Carolina - The Salisbury Post">Education</a></li>
		<li><a href="https://salisburypost.com/category/grad/" title="Graduation | Rowan County, NC - The Salisbury Post">Graduation</a></li>
                <li><a href="https://salisburypost.com/category/trial/" title="Local Trial Coverage - The Salisbury Post">Trials</a></li>
                <li><a href="https://salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
                <li><a href="https://salisburypost.com/category/lifestyle/" title="Lifestyle | Salisbury, North Carolina - The Salisbury Post">Lifestyle</a></li>
            </ul>
            <ul class="right">
		<li><a href="https://salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
		<li><a href="http://www.salisburypost.com/2016candidatedirectory/" title="Candidate Directory | Salisbury, North Carolina - The Salisbury Post">Candidate Directory</a></li>
                <li><a href="https://salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
                <li><a href="https://salisburypost.com/category/news/wineka/" title="Wineka | Salisbury, North Carolina - The Salisbury Post">Wineka</a></li>
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/usworld/" title="Nation/World | Salisbury, North Carolina - The Salisbury Post">Nation/World</a></li>
                <li class="Marketplace"><a href="https://www.youtube.com/user/salisburypostnc">Video</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://salisburypost.com/2020/07/29/local-restaurant-already-struggling-worries-about-effects-of-alcohol-order/" rel="bookmark">
								<img width="300" height="200" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/DJs_NA2.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/DJs_NA2.jpg 700w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/DJs_NA2.jpg?resize=300,200 300w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/DJs_NA2.jpg?resize=622,415 622w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/DJs_NA2.jpg?resize=525,350 525w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2020/07/29/local-restaurant-already-struggling-worries-about-effects-of-alcohol-order/" rel="bookmark" title="Local restaurant already struggling worries about effects of alcohol order">Local restaurant already struggling worries about effects of alcohol order</a></h3>										
							<h4 class="date">Wednesday, July 29, 2020 9:44 pm</h4>
							<p>By Natalie Anderson natalie.anderson@salisburypost.com SALISBURY — The governor&#8217;s order to halt the sale of alcohol after 11 p.m. is effective Friday. And while a significant&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2020/07/29/local-restaurant-already-struggling-worries-about-effects-of-alcohol-order/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2020/07/29/local-restaurant-already-struggling-worries-about-effects-of-alcohol-order/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2020/07/30/new-meningitis-immunization-rule-takes-effect-this-school-year/" rel="bookmark" title="New meningitis immunization rule takes effect this school year">New meningitis immunization rule takes effect this school year</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2020/07/30/nc-private-colleges-dpi-work-to-get-graduates-into-college-this-fall/" rel="bookmark" title="NC private colleges, DPI work to get graduates into college this fall">NC private colleges, DPI work to get graduates into college this fall</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2020/07/30/anderson-is-a-jewel-stepping-in-to-lead-isenberg/" rel="bookmark" title="With high marks from his predecessor, Anderson steps in to lead Isenberg">With high marks from his predecessor, Anderson steps in to lead Isenberg</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="coronavirus "><a href="https://salisburypost.com/category/news/coronavirus/">COVID19</a></li>
	<li class="sports"><a href="https://salisburypost.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School Sports</a></li>
                <li><a href="https://salisburypost.com/category/sports/college/" title="College Sports | Salisbury, North Carolina - The Salisbury Post">College Sports</a></li>
		<li><a href="http://collegebasketball.ap.org/salisburypost/" title="AP College Basketball News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College BB News</a></li>    
		<li><a href="http://collegefootball.ap.org/salisburypost/" title="AP College Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College FB News</a></li>
		<li><a href="http://pro32.ap.org/salisburypost/" title="AP Pro Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP Pro Football News</a></li>
		<li><a href="http://racing.ap.org/salisburypost/" title="AP NASCAR Home | Salisbury, North Carolina - The Salisbury Post">AP NASCAR Home</a></li>
             </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://salisburypost.com/2020/07/26/catawba-football-delay-for-sac-sports-but-walker-still-hopeful/" rel="bookmark">
								<img width="300" height="242" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/Walker.Curtis.2018.JON01-e1595733793843.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/Walker.Curtis.2018.JON01-e1595733793843.jpg 698w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/Walker.Curtis.2018.JON01-e1595733793843.jpg?resize=300,242 300w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/Walker.Curtis.2018.JON01-e1595733793843.jpg?resize=622,502 622w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/Walker.Curtis.2018.JON01-e1595733793843.jpg?resize=434,350 434w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2020/07/26/catawba-football-delay-for-sac-sports-but-walker-still-hopeful/" rel="bookmark" title="Catawba football: Delay for SAC sports, but Walker still hopeful">Catawba football: Delay for SAC sports, but Walker still hopeful</a></h3>										
							<h4 class="date">Sunday, July 26, 2020 12:00 am</h4>
							<p>By Mike London mike.london@salisburypost.com SALISBURY — A beautiful turf field is set to host Catawba&#8217;s opening convocation ceremonies and speeches on Aug. 17. Whether football&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2020/07/26/catawba-football-delay-for-sac-sports-but-walker-still-hopeful/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2020/07/26/catawba-football-delay-for-sac-sports-but-walker-still-hopeful/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2020/07/30/nc3-baseball-finally-healthy-sell-makes-an-impact/" rel="bookmark" title="NC3 baseball: Finally healthy, Sell makes an impact">NC3 baseball: Finally healthy, Sell makes an impact</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2020/07/30/john-mcnamara-manager-of-ill-fated-86-red-sox-dies-at-88/" rel="bookmark" title="John McNamara, manager of ill-fated &#8217;86 Red Sox, dies at 88">John McNamara, manager of ill-fated &#8217;86 Red Sox, dies at 88</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2020/07/30/colorado-state-pauses-football-after-8-positive-cases/" rel="bookmark" title="Colorado State pauses football after 8 positive cases">Colorado State pauses football after 8 positive cases</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://salisburypost.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Opinion - Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/opinion/common-sense/" title="Opinion - Common Sense | Salisbury, North Carolina - The Salisbury Post">Common Sense</a></li>
                <li><a href="https://salisburypost.com/category/opinion/letters/" title="Opinion - Letters | Salisbury, North Carolina - The Salisbury Post">Letters</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://salisburypost.com/services/submit-letter/" target="_blank" title="Opinion - Submit a Letter | Salisbury, North Carolina - The Salisbury Post">Submit a Letter</a></li>
                <li><a href="https://salisburypost.com/category/opinion/editorials/" title="Opinion - Editorials | Salisbury, North Carolina - The Salisbury Post">Editorials</a></li>
                <li><a href="https://salisburypost.com/category/opinion/brincefield-cartoons/" title="Opinion - Brincefield Cartoons | Salisbury, North Carolina - The Salisbury Post">Brincefield Cartoons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://salisburypost.com/2020/07/30/darts-and-laurels-technology-fee-waiver-will-help-during-virtual-learning/" rel="bookmark">
								<img width="300" height="170" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-dartslaurels.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-dartslaurels.jpg 622w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-dartslaurels.jpg?resize=300,170 300w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-dartslaurels.jpg?resize=618,350 618w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2020/07/30/darts-and-laurels-technology-fee-waiver-will-help-during-virtual-learning/" rel="bookmark" title="Darts and Laurels: Technology fee waiver will help during virtual learning">Darts and Laurels: Technology fee waiver will help during virtual learning</a></h3>										
							<h4 class="date">Thursday, July 30, 2020 12:00 am</h4>
							<p>Laurel to the Rowan-Salisbury School Board for waving technology fees for students this year. Particularly during a changed class schedule because of the continuing COVID-19&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2020/07/30/darts-and-laurels-technology-fee-waiver-will-help-during-virtual-learning/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2020/07/30/darts-and-laurels-technology-fee-waiver-will-help-during-virtual-learning/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2020/07/30/byron-york-bidens-vice-presidential-search-underscores-age-problem/" rel="bookmark" title="Byron York: Biden&#8217;s vice presidential search underscores age problem">Byron York: Biden&#8217;s vice presidential search underscores age problem</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2020/07/30/john-hood-founder-of-hood-seminary-livingstone-deserving-of-monument/" rel="bookmark" title="John Hood: Founder of Hood seminary, Livingstone deserving of monument">John Hood: Founder of Hood seminary, Livingstone deserving of monument</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2020/07/29/gary-pearce-how-should-voters-view-polls-after-2016/" rel="bookmark" title="Gary Pearce: How should voters view polls after 2016?">Gary Pearce: How should voters view polls after 2016?</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class="classifieds"><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
		<!-- CLASSIFIEDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
                <li><a href="http://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="calendar"><a href="https://salisburypost.com/calendar/">Calendar</a></li>
		<li class="Photos"><a href="http://salisburypost.mycapture.com/mycapture/index.asp">Photos</a>
</li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://salisburypost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
									</form>
								</div>
	</li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E3TI_f=site_si=1015'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://salisburypost.com/2020/07/30/new-meningitis-immunization-rule-takes-effect-this-school-year/">New meningitis immunization rule takes effect this school year</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2020/07/30/nc3-baseball-finally-healthy-sell-makes-an-impact/">NC3 baseball: Finally healthy, Sell makes an impact</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2020/07/30/john-mcnamara-manager-of-ill-fated-86-red-sox-dies-at-88/">John McNamara, manager of ill-fated &#8217;86 Red Sox, dies at 88</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2020/07/30/darts-and-laurels-technology-fee-waiver-will-help-during-virtual-learning/">Darts and Laurels: Technology fee waiver will help during virtual learning</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2020/07/30/byron-york-bidens-vice-presidential-search-underscores-age-problem/">Byron York: Biden&#8217;s vice presidential search underscores age problem</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Colorado State pauses football after 8 positive cases</h2>

										<div class="byline">
											
											<a href="https://salisburypost.com/author/news.service/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/012fbe6324f0f9ffc6c824c9ed4fc04c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/012fbe6324f0f9ffc6c824c9ed4fc04c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://salisburypost.com/author/news-service/" rel="bookmark">News Service Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:editor@salisburypost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Thursday, July 30, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=677143c5c1f3a1a2fcc0862c5951f602&postHash=15c077949e51f72e0a1a5f5fc85b6ab8&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Associated Press</p>
<p>Colorado State says it will pause football team activities after eight known positive tests for COVID-19.</p>
<p>A full team test will be administered as early as next week, the university said Wednesday. The Rams are anticipating a return within two weeks.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p>The school said there were eight positive tests out of 140 conducted since football student-athletes returned to campus in June.</p>
<p>&#8220;We are taking this step to voluntarily pause football activities to minimize the opportunity for this virus to spread any further,&#8221; said Joe Parker, the director of athletics for Colorado State. &#8220;We will always put the health and safety of our student-athletes and community first, and while we are disappointed to see this spread occur within our program, we remain encouraged for the continued collaboration we have experienced with our university&#8217;s pandemic preparedness team, local, county, and state health officials.&#8221;</p>
<p>___</p>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div><p>The San Diego Loyal of the United Soccer League say their match against the LA Galaxy II in Carson was postponed after some unidentified personnel tested positive for COVID-19 during routine weekly testing.</p>
<p>The Loyal are coached by Landon Donovan, the former U.S. national men&#8217;s team and MLS star.</p>
<p>The Loyal said they couldn&#8217;t identify who tested positive or which teams they were from, only that they were &#8220;covered individuals.&#8221; According to the league, a covered individual is anybody from the team&#8217;s traveling party such as players, coaches or front office personnel.</p>
<p>___</p>
<div id='mydfpad2' class='ad300x ad'>
											<div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
											<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
											</script>
											</div>
											</div><p>The head of the Chick-fil-A Kickoff Games is expressing disappointment but says he understands the Atlantic Coast Conference&#8217;s decision to nix three games that had been set for Atlanta&#8217;s Mercedes-Benz Stadium in the opening weeks of the college football season.</p>
<p>The 75,000-seat stadium near downtown Atlanta had been set to host Florida State against West Virginia on Sept. 5, followed two days later by Virginia vs. Georgia on Labor Day. North Carolina was scheduled to face Auburn the following weekend on Sept. 12.</p>
<p>The ACC announced a reworked, 11-game schedule Wednesday because of the coronavirus pandemic. If local health conditions allow it, teams will play a 10-game conference schedule that includes Notre Dame, along with one non-conference game that must be played in the school&#8217;s home state.</p>
<p>&#8220;We certainly understand the ACC is doing what they feel is in the best interest of the conference and the health of their teams, staff and student athletes, and as our partners, we support them in that decision,&#8221; said Gary Stokan, CEO &amp; President of the Peach Bowl, which operates the Kickoff series. &#8220;However, we are disappointed we will lose the opportunity to host Florida State, Virginia and North Carolina and their fans in our scheduled Chick-fil-A Kickoff Games this season.&#8221;</p>
<p>Stokan said the Peach Bowl still hopes to host a pair of top 10 teams in its New Year&#8217;s Day game at Mercedes-Benz Stadium.</p>
<p>___</p>
<p>Arizona is resuming on-campus team activities next week and will continue a phased return of programs, starting with freshmen football players on Aug. 3.</p>
<p>The school said it has had no positive COVID-19 tests the past two weeks.<br />
Arizona paused the influx of additional student-athletes on July 17 as coronavirus cases rose in Arizona. The Wildcats had three positive tests in 366 test encounters among 83 football players and 28 staff members already on campus before the pause.</p>
<p>___</p>
<p>Texas has no active coronavirus infections on the football team or among the volleyball and men&#8217;s and women&#8217;s basketball team players on campus, athletic director Chris Del Conte said Tuesday.</p>
<p>The football team will soon increase testing from once to twice a week and women&#8217;s soccer will begin arriving on campus this week.</p>
<p>Texas provided its first update on testing in weeks. Del Conte said the number of athletes testing positive or being identified as possible cases through contact tracing has &#8220;dropped dramatically.&#8221;</p>
<p>The school announced June 18 that 13 players were either positive or presumed positive.</p>
<p>___</p>
<p>Arizona has suspended junior offensive lineman Edgar Burrola for violating school coronavirus protocols.</p>
<p>Burrola confirmed the suspension on Twitter and said he stopped receiving his meal plan the day he was suspended. He also said his stipend has been taken away.</p>
<p>Burrola started six games at right tackle in 2019 and had shoulder surgery in January.</p>
<p>&#8220;If you&#8217;re not going to pay attention to the protocol, wear a mask, all that other stuff, we can&#8217;t have you around,&#8221; coach Kevin Sumlin told the Arizona Daily Star.</p>
<p>___</p>
<p>The Cleveland Browns are doing all they can to give their fans a look at their training camp, which is closed to the public due to the COVID-19 pandemic.<br />
The team will launch &#8220;Browns Live: Training Camp,&#8221; on Aug. 14. The online site will give fans &#8220;an up-close and personal look at camp.&#8221; The two-hour show will be broadcast on all the team&#8217;s social media platforms and show clips from practice and interviews with players, coaches and alumni.</p>
<p>The Browns are coming off a 6-10 season that didn&#8217;t go as planned, but there is excitement around an unproven but talented team, which recently signed star defensive end Myles Garrett to a long-term extension.</p>
<p>Cleveland began in-taking veteran players on Tuesday. Quarterback Baker Mayfield has already cleared NFL protocol on the coronavirus and was permitted in the training facility.</p>
<p>___</p>
<p>Austin&#8217;s public health authority said the city was &#8220;caught a little off guard&#8221; by the recent announcement by Texas that the school planned to allow 50% stadium capacity at Longhorns football games this fall.</p>
<p>Travis County Interim Health Authority Dr. Mark Escott spoke with county commissioners Tuesday, and said it&#8217;s hard to imagine allowing a crowd of any size watch a game.</p>
<p>Texas Athletic Director Chris Del Conte wrote season ticket holders last week about plans to allow about 50,000 fans at Darrell K Royal-Texas Memorial Stadium, even as the state of Texas remains a national hot spot in the coronavirus pandemic.</p>
<p>Escott says having that many people in one place is a bit of a reach right now.<br />
School officials have noted the 50% limit is currently allowed under statewide rules.</p>
<p>___</p>
<p>The Atlanta Falcons have placed rookie safety Jaylinn Hawkins on the team&#8217;s reserve/COVID-19 list.</p>
<p>The announcement came after coach Dan Quinn earlier said all rookies had negative tests. Hawkins, a fourth-round pick from Cal, could have tested negative and be placed on the list after exposure to the coronavirus. Teams are not allowed to disclose if a player is in quarantine.</p>
<p>Quinn said the coronavirus outbreak with the MLB&#8217;s Miami Marlins was a topic of discussion as veteran players arrived for training camp on Tuesday and began their testing. He said no player has discussed opting out.</p>
<p>___</p>
<p>Veteran cornerback Maurice Canady and undrafted rookie receiver Stephen Guidry have opted out of playing for the Dallas Cowboys this season because of the coronavirus pandemic.</p>
<p>Canady signed a one-year contract with the Cowboys after splitting the 2019 season between the New York Jets and Baltimore. The Ravens drafted Canady in the sixth round in 2016.</p>
<p>Guidry had 827 yards receiving and eight touchdowns in two seasons at Mississippi State after playing two years of junior college. He faced long adds to make the roster at a position that includes Amari Cooper, who signed a $100 million contract in the offseason, third-year man Michael Gallup and first-round pick CeeDee Lamb.</p>
<p>___</p>
<p>The Jacksonville Jaguars have placed starting right tackle Jawaan Taylor and first-year offensive lineman Ryan Pope on the team&#8217;s reserve/COVID-19 list.<br />
Taylor, a second-round pick from Florida last year, started all 16 games as a rookie.</p>
<p>The COVID-19 list is for a player who tests positive for coronavirus or has been quarantined after being in close contact with someone infected. NFL teams are not allowed to disclose whether the player is in quarantine or is positive for COVID-19.</p>
<p>Jacksonville also removed rookie fullback Connor Slomka from the team&#8217;s active/non-football injury list after he passed his physical.</p>
<p>___</p>
<p>The NCAA is allowing all major college football teams to begin their seasons as early as Aug. 29.</p>
<p>The association confirmed that the football oversight committee had requested a blanket waiver to permit any school to push up the start of its season to the so-called Week Zero.</p>
<p>The official start of the season had been Labor Day weekend, with a few games scheduled for Aug. 29. That was before the coronavirus pandemic put the season in peril and schedules were remade to deal with potential disruptions of COVID-19.</p>
<p>Some schools and conferences are working on delaying the start of their football seasons while others are trying to get a head start. Kansas and Oklahoma from the Big 12 have both recently moved up their opening games against FCS opponents to Aug. 29.</p>
<p>___</p>
<p>The Summit League is pushing back the start of fall sports to Sept. 23 due to concerns about the coronavirus pandemic.</p>
<p>The conference&#8217;s president&#8217;s council agreed to delay championship seasons for men&#8217;s and women&#8217;s soccer, volleyball and cross country. Non-championship segments for golf and tennis, along with non-traditional seasons for softball and baseball also were pushed back.</p>
<p>Soccer and volleyball will have conference-only schedules.</p>
<p>___</p>
<p>A women&#8217;s professional tennis tournament that was supposed to be played in Tokyo in November has been canceled because of the coronavirus pandemic, the latest event scratched from the sport&#8217;s calendar.</p>
<p>The Toray Pan Pacific Open already had been postponed from September because of the COVID-19 outbreak that has put the WTA and ATP tours on hold since March.</p>
<p>Two-time Grand Slam champion Naomi Osaka won that title last year.<br />
Tuesday&#8217;s announcement follows news last week that 11 men&#8217;s and women&#8217;s tournaments planned for later this year in China were scrapped.<br />
That included the WTA Finals.</p>
<p>As of now, women&#8217;s tennis is scheduled to resume next week in Palermo, Italy.</p>
<p>___</p>
<p>The Minnesota Intercollegiate Athletic Conference has moved most fall sports until the spring, including football.</p>
<p>The MIAC joined the majority of its NCAA Division III peers, postponing competition in cross country, football, soccer and volleyball. Tennis teams will be permitted to compete against conference opponents this fall in accordance with campus, state, NCAA and MIAC health directives. That sport is deemed low risk for coronavirus transmission.</p>
<p>Training, practice and other team activities will be permitted in the postponed sports, in compliance with the virus-related guidelines.</p>
<p>The biggest impact of the MIAC&#8217;s move will be on the football game between league powers St. John&#8217;s and St. Thomas, rivals who first played in 1901 and have faced off 89 times in the sport. This year&#8217;s game, which was scheduled for early November at U.S. Bank Stadium, the NFL home of the Vikings, could be the last ever with the impending move by St. Thomas to the FCS level after being booted from the MIAC for competitive reasons.</p>
<p>___</p>
<p>The Tennessee Titans have placed their top draft pick on the COVID-19/reserve list.</p>
<p>Coach Mike Vrabel announced that move Tuesday at the end of a 40-minute video conference call with reporters.</p>
<p>The Titans drafted offensive lineman Isaiah Wilson with the No. 29 pick overall out of Georgia, and Wilson remains the one member of their six-man draft class that has yet to agree to a contract. Wilson is expected to compete for the right tackle job that came open when Jack Conklin signed with Cleveland in free agency.</p>
<p>Vrabel also said linebacker Jayon Brown will start training camp on the physically unable to perform list.</p>
<p>The Titans so far have had one player opt out. Undrafted rookie free agent Anthony McKinney is an offensive lineman out of Texas Christian. Vrabel confirmed McKinney informed the coach and general manager Jon Robinson of his decision.</p>
<p>Vrabel says he has not heard nor talked to other Titans who might choose to opt out and is waiting until players make the best decision in the interest of themselves and their families.</p>
<p>___</p>
<p>A person familiar with the situation says New England Patriots linebacker Dont&#8217;a Hightower has decided to opt out of the 2020 season.</p>
<p>Hightower&#8217;s decision was made out of concern for the health of his fiancée and child, who was born earlier this month, the person said. The person spoke to The Associated Press on condition of anonymity because the Patriots have not announced the decision.</p>
<p>ESPN was the first to report the move.</p>
<p>Two other people told the AP that starting right tackle Marcus Cannon and fullback Danny Vitale have also chosen to sit out the season, citing health concerns.</p>
<p>Cannon is a cancer survivor and Vitale has a young family and doesn&#8217;t want to risk exposing them, according to the sources.</p>
<p>___</p>
<p>Two people with direct knowledge of the decision have confirmed to The Associated Press that Buffalo Bills starting defensive tackle Star Lotulelei is voluntarily opting out from playing this season.</p>
<p>The people spoke to The AP on the condition of anonymity because the team has not revealed this information as players reported for the start of training camp Tuesday. The NFL Network first reported Lotulelei&#8217;s decision earlier in the day.<br />
The 30-year-old Lotulelei has seven years of NFL experience and was entering his third season with the Bills. He has two years remaining on his contract, which will now run through 2022.</p>
<p>&#8212; John Wawrow reporting from Buffalo. New York.</p>
<p>___</p>
<p>Iowa has paused its men&#8217;s basketball workouts for 14 days after two players tested positive for COVID-19, the school announced Tuesday.</p>
<p>Iowa&#8217;s protocol requires individuals who test positive to be in isolation and for people who might have been exposed to someone with the virus to be quarantined.</p>
<p>Last week, Michigan State suspended football workouts and players began a 14-day quarantine after a staff member and player tested positive.</p>
<p>___</p>
<p>Ohio State will limit home crowds to about 20,000 and prohibit tailgating if the football season is played this fall.</p>
<p>Fans inside Ohio Stadium will be required to wear masks and observe social distancing to help stem the spread of the coronavirus pandemic. Concessions will be limited.</p>
<p>The traditional &#8220;Skull Session&#8221; pregame pep rallies at St. John&#8217;s Arena will not be held.</p>
<p>Athletic director Gene Smith informed season-ticket holders of the new rules in a letter Tuesday, first reported by Cleveland.com.<br />
The guidelines limit capacity of the 105,000-seat stadium to 20%.</p>
<p>-Mitch Stacy reporting from Columbus, Ohio</p>
<p>___</p>
<p>The New Jersey Athletic Conference announced the suspension of all fall sports because of the coronavirus pandemic.</p>
<p>The conference of Division III schools will explore the possibility of playing fall sports in the spring. The fall sports include football, women&#8217;s soccer, men&#8217;s soccer, field hockey, women&#8217;s volleyball, women&#8217;s tennis, women&#8217;s cross country, and men&#8217;s cross country.</p>
<p>The member schools are Kean, Montclair State, New Jersey City, Ramapo, Rowan, Rutgers-Camden, Rutgers-Newark, Stockton, The College of New Jersey, and William Paterson.</p>
<p>___</p>
<p>Brazilian TV host Rodrigo Rodrigues has died at age 45, two weeks after contracting COVID-19.</p>
<p>A fan favorite for his humorous style leading sports programs, Rodrigues was hospitalized on Saturday in Rio de Janeiro after feeling nausea and disorientation. Doctors found he had a cerebral venous blood clot, one of the possible bodily responses to an infection by the new coronavirus.<br />
Rodrigues had surgery on Sunday and was in an induced coma.</p>
<p>He worked at TV Globo and its cable channel Sportv, which confirmed his death during one of the programs he hosted.</p>
<p>Rodrigues also worked in several other Brazilian networks, including ESPN.</p>
<p>___</p>
<p>The Atlanta Falcons have selected their 40-member cheerleaders squad following their first virtual tryouts.</p>
<p>Due to the coronavirus pandemic, the 38 women and two men earned their spots in online tryouts. The results were announced on Monday night on a livestream on the Falcons website.</p>
<p>Chato Hendrix, director of the cheerleaders, said the group was disheartened at first to have to go completely virtual, but like the rest of the world had to adapt.<br />
Hendrix says the virtual tryouts made it possible for out-of-state applicants to compete for spots without having to travel to Atlanta.</p>
<p>This is the first time since 1989 the Falcons have had male cheerleaders.</p>
<p>___</p>
<p>Ball State has filled one of three open dates on its football schedule by announcing plans to open the season Sept. 12 at Iowa State of the Big 12.<br />
The game replaces a previously scheduled date for the Cardinals at Michigan and the annual rivalry game at Iowa for the Cyclones. Both games were wiped out when Big Ten officials said they would play a conference-only schedule.</p>
<p>Ball State also had its Sept. 3 season opener against Maine and a Sept. 19 trip to Indiana canceled earlier this month. The Big Ten games reportedly cost the Cardinals about $1.7 million in guaranteed money.</p>
<p>Ball State is still scheduled to host Wyoming on Sept. 26 in its second game of the season before heading into Mid-American Conference play.</p>
<p>___</p>
<p>Real Madrid says forward Mariano has tested positive for the coronavirus.</p>
<p>The announcement came as the team returned to practice ahead of its Champions League match against Manchester City on Aug. 7. Real Madrid lost at home 2-1 in the first leg of the round-of-16 series.</p>
<p>Madrid says Mariano was in &#8220;perfect health condition&#8221; and was following health protocols.</p>
<p>The entire Madrid squad was tested for COVID-19 on Monday. The players had been on a break of almost 10 days after winning the Spanish league title.</p>
<p>___</p>
<p>The French government has maintained a maximum capacity of 5,000 fans in stadiums until the end of August amid the coronavirus pandemic.</p>
<p>French sports minister Roxana Maracineanu says the decision was taken because France has seen an increase in coronavirus cases recently.</p>
<p>But Maracineanu adds that local officials will have the authority to increase the capacity at some events from Aug. 15 if they can obtain special dispensation and observe strict health and safety protocol.</p>
<p>Only 2,805 fans attended the French Cup final between Paris Saint-Germain and Saint-Etienne last Friday but the number was low because Saint-Etienne fans did not use their allocation of 900 seats at Stade de France.</p>
<p>PSG faces Lyon in the League Cup final at the same stadium on Friday.</p>
<p>___</p>
<p>More AP sports: https://apnews.com/apf-sports and https://twitter.com/AP_Sports</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://salisburypost.com/2020/07/30/nc3-baseball-hard-to-believe-but-hales-is-still-getting-better/">
              <img src="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/Carson.M-Ridge-WH-09.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://salisburypost.com/2020/07/30/nc3-baseball-hard-to-believe-but-hales-is-still-getting-better/">NC3 baseball: Hard to believe, but Hales is still getting better</a></h4>
          <p>By Mike London mike.london@salisburypost.com SALISBURY — Heading into his senior season at Carson, Cole Hales had extremely modest career totals... <a href="https://salisburypost.com/2020/07/30/nc3-baseball-hard-to-believe-but-hales-is-still-getting-better/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

<div class="connatix_ad" style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



											<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2020/07/30/colorado-state-pauses-football-after-8-positive-cases/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/07/30/new-meningitis-immunization-rule-takes-effect-this-school-year/" title="Permalink to New meningitis immunization rule takes effect this school year" rel="bookmark">New meningitis immunization rule takes effect this school year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/07/30/nc-private-colleges-dpi-work-to-get-graduates-into-college-this-fall/" title="Permalink to NC private colleges, DPI work to get graduates into college this fall" rel="bookmark">NC private colleges, DPI work to get graduates into college this fall</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/07/30/anderson-is-a-jewel-stepping-in-to-lead-isenberg/" title="Permalink to With high marks from his predecessor, Anderson steps in to lead Isenberg" rel="bookmark">With high marks from his predecessor, Anderson steps in to lead Isenberg</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/07/30/shoutouts-97/" title="Permalink to Shoutouts" rel="bookmark">Shoutouts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/07/29/misinformation-on-the-virus-is-proving-highly-contagious/" title="Permalink to Misinformation on the virus is proving highly contagious" rel="bookmark">Misinformation on the virus is proving highly contagious</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/socialstack/101/0/12/140/1/1/1/9/9/0" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
		
<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-80" class="wp-polls">
	<form id="polls_form_80" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_80_nonce" name="wp-polls-nonce" value="36490b1aa9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="80" /></p>
		<p style="text-align: center;"><strong>How do you plan to vote in November's election?</strong></p><div id="polls-80-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-358" name="poll_80" value="358" /> <label for="poll-answer-358">Absentee by mail</label></li>
		<li><input type="radio" id="poll-answer-359" name="poll_80" value="359" /> <label for="poll-answer-359">Before Election Day at an early voting site</label></li>
		<li><input type="radio" id="poll-answer-360" name="poll_80" value="360" /> <label for="poll-answer-360">On Election Day</label></li>
		<li><input type="radio" id="poll-answer-361" name="poll_80" value="361" /> <label for="poll-answer-361">I don't plan to vote / I'm not a voter</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(80);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(80); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-80-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/07/26/spalding-named-2020-2021-president-of-salisbury-rotary-club/" title="Permalink to Spalding named 2020-2021 president of Salisbury Rotary Club" rel="bookmark">Spalding named 2020-2021 president of Salisbury Rotary Club</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/07/26/doctor-from-salisbury-helps-family-with-nonprofit-while-living-in-chicago/" title="Permalink to Doctor from Salisbury helps family with nonprofit while living in Chicago" rel="bookmark">Doctor from Salisbury helps family with nonprofit while living in Chicago</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/07/26/doug-creamer-column-refreshing/" title="Permalink to Doug Creamer column: Refreshing" rel="bookmark">Doug Creamer column: Refreshing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/07/26/turtles-and-trash-hurley-park-qas/" title="Permalink to Turtles and trash: Hurley Park Q&#038;As" rel="bookmark">Turtles and trash: Hurley Park Q&#038;As</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/07/26/dr-chris-magryta-column-back-to-school/" title="Permalink to Dr. Chris Magryta column: Back to school" rel="bookmark">Dr. Chris Magryta column: Back to school</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

		<br />
		<br />

		<script language="JavaScript" src="https://salisburypost.mycapture.com/datafeeds/28095.js"></script></div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2020/07/30/new-meningitis-immunization-rule-takes-effect-this-school-year/" rel="bookmark" title="New meningitis immunization rule takes effect this school year">New meningitis immunization rule takes effect this school year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2020/07/30/nc-private-colleges-dpi-work-to-get-graduates-into-college-this-fall/" rel="bookmark" title="NC private colleges, DPI work to get graduates into college this fall">NC private colleges, DPI work to get graduates into college this fall</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2020/07/30/anderson-is-a-jewel-stepping-in-to-lead-isenberg/" rel="bookmark" title="With high marks from his predecessor, Anderson steps in to lead Isenberg">With high marks from his predecessor, Anderson steps in to lead Isenberg</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2020/07/30/shoutouts-97/" rel="bookmark" title="Shoutouts">Shoutouts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/misinformation-on-the-virus-is-proving-highly-contagious/" rel="bookmark" title="Misinformation on the virus is proving highly contagious">Misinformation on the virus is proving highly contagious</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/local-restaurant-already-struggling-worries-about-effects-of-alcohol-order/" rel="bookmark" title="Local restaurant already struggling worries about effects of alcohol order">Local restaurant already struggling worries about effects of alcohol order</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">East Spencer</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/east-spencer-to-submit-plans-for-coronavirus-relief-funds/" rel="bookmark" title="East Spencer to submit plans for coronavirus relief funds">East Spencer to submit plans for coronavirus relief funds</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/civic-clubs-organizations-adapt-halt-fundraisers-because-of-covid-19/" rel="bookmark" title="Civic clubs, organizations adapt, halt fundraisers because of COVID-19">Civic clubs, organizations adapt, halt fundraisers because of COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/state-briefs-lawyers-cooper-didnt-need-groups-consent-for-virus-orders/" rel="bookmark" title="State briefs: Lawyers: Cooper didn’t need group’s consent for virus orders">State briefs: Lawyers: Cooper didn’t need group’s consent for virus orders</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/nc-state-fair-canceled-in-2020-due-to-coronavirus/" rel="bookmark" title="NC State Fair canceled in 2020 due to coronavirus">NC State Fair canceled in 2020 due to coronavirus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/pence-urges-in-person-school-during-visit-to-nc/" rel="bookmark" title="Pence urges in-person school during visit to NC">Pence urges in-person school during visit to NC</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/mount-ulla-democrat-to-challenge-longtime-republican-state-legislator/" rel="bookmark" title="Mount Ulla Democrat to challenge longtime Republican state legislator">Mount Ulla Democrat to challenge longtime Republican state legislator</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/blotter-july-30/" rel="bookmark" title="Blotter: July 30">Blotter: July 30</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/acc-schedule-includes-notre-dame-10-conference-games/" rel="bookmark" title="ACC schedule includes Notre Dame, 10 conference games">ACC schedule includes Notre Dame, 10 conference games</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/catawba-college-to-offer-online-only-fall-option-for-first-year-students/" rel="bookmark" title="Catawba College to offer online-only fall option for first-year students">Catawba College to offer online-only fall option for first-year students</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/china-grove-pair-charged-in-roadside-chair-attack/" rel="bookmark" title="China Grove pair charged in roadside chair attack">China Grove pair charged in roadside chair attack</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/grace-lower-stone-church-to-celebrate-225th-anniversary/" rel="bookmark" title="Grace Lower Stone Church to celebrate 225th anniversary">Grace Lower Stone Church to celebrate 225th anniversary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/i-85-lane-ramp-closures-will-last-until-august-10/" rel="bookmark" title="I-85 lane, ramp closures will last until August 10">I-85 lane, ramp closures will last until August 10</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/cooper-alcohol-sales-at-n-c-restaurants-ending-earlier/" rel="bookmark" title="Cooper: Alcohol sales at N.C. restaurants ending earlier">Cooper: Alcohol sales at N.C. restaurants ending earlier</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2020/07/29/sheriffs-office-investigating-suspicious-vehicle-fire/" rel="bookmark" title="Sheriff&#8217;s office investigating suspicious vehicle fire">Sheriff&#8217;s office investigating suspicious vehicle fire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2020/07/28/covid-19-deaths-in-rowan-most-prevalent-among-white-residents-over-65/" rel="bookmark" title="COVID-19 deaths in Rowan most prevalent among white residents over 65">COVID-19 deaths in Rowan most prevalent among white residents over 65</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2020/07/28/state-to-determine-early-voting-plan-after-rowan-board-of-elections-fails-to-reach-consensus/" rel="bookmark" title="State to determine early voting plan after Rowan Board of Elections fails to reach consensus">State to determine early voting plan after Rowan Board of Elections fails to reach consensus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2020/07/28/thieves-hit-storage-unit-again-taking-150000-in-t-shirts/" rel="bookmark" title="Thieves hit storage unit again, taking $150,000 in T-shirts">Thieves hit storage unit again, taking $150,000 in T-shirts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2020/07/28/duke-university-study-begins-drive-thru-covid-19-testing-of-participants/" rel="bookmark" title="Duke University study begins drive-thru COVID-19 testing of participants">Duke University study begins drive-thru COVID-19 testing of participants</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
								<li><a href="http://salisburypost.mycapture.com/mycapture/index.asp" title="" rel="bookmark"><span>Purchase Photos</span></a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/plugins.js?1592988498"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/main.js?1592988498"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1592864007g'></script>
<script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/wp-embed.min.js?m=1592864007g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'170543381',post:'470754',tz:'-4',srv:'salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '470754' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>