<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>China Grove Town Council honors beloved community member with proclamation - Salisbury Post | Salisbury Post</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.salisburypost.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219157" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219157" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/base.css?1600219157" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?1600219157" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219157"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="China Grove Town Council honors beloved community member with proclamation - Salisbury Post" />
	<meta property="og:description" content="CHINA GROVE — The China Grove Town Council on Tuesday night passed a proclamation honoring the life of Carl Wilkerson, the beloved China Grove Elementary custodian who passed away in November. “Whereas Mr. Wilkerson was a dear friend to many students, teachers and school administrators who said he had a heart of gold,” China Grove [&hellip;]" />
	<meta property="og:url" content="https://www.salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:published_time" content="2021-01-06T05:00:48+00:00" />
	<meta property="article:modified_time" content="2021-01-06T02:31:44+00:00" />
	<meta property="og:image" content="https://salisburypost.com/wp-content/uploads/sites/9/2021/01/0106ne-wilkerson1.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="479" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ben Stansell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/#primaryimage","inLanguage":"en-US","url":"https://salisburypost.com/wp-content/uploads/sites/9/2021/01/0106ne-wilkerson1.jpg","width":700,"height":479,"caption":"Salisbury Post file photo China Grove Elementary kindergartners say goodbye to longtime custodian Carl Wilkerson on Dec. 16, 1993. Wilkerson died in November."},{"@type":"WebPage","@id":"https://www.salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/#webpage","url":"https://www.salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/","name":"China Grove Town Council honors beloved community member with proclamation - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://www.salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/#primaryimage"},"datePublished":"2021-01-06T05:00:48+00:00","dateModified":"2021-01-06T02:31:44+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/21bf86984018a1bb97a5aa7a16bca7fb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/"]}]},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/21bf86984018a1bb97a5aa7a16bca7fb","name":"Ben Stansell","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#personlogo","inLanguage":"en-US","url":"https://salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?w=69","caption":"Ben Stansell"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; China Grove Town Council honors beloved community member with proclamation Comments Feed" href="https://salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://salisburypost.com/_static/??-eJxljNsKgCAQBX8oW6Oyp+hb8gJtmYZrlH+fBEXQ22HOMHBsDJ2yuzYEigj0SBMq76hc0ZWZFPBVZoKY/0X68x1/6w4hRZDWq4VZlGEMCSgma57usPaV4A3ntejaC25xMPU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://salisburypost.com/wp-includes/css/admin-bar.min.css?m=1604003675g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/style.css?ver=1600219157' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?ver=9.2.1' media='all' />
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/jquery/jquery.js?m=1604003675g'></script>
<link rel="https://api.w.org/" href="https://salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://salisburypost.com/wp-json/wp/v2/posts/490766" /><link rel='shortlink' href='https://salisburypost.com/?p=490766' />
<link rel="alternate" type="application/json+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2021%2F01%2F06%2Fchina-grove-town-council-honors-beloved-community-member-with-proclamation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2021%2F01%2F06%2Fchina-grove-town-council-honors-beloved-community-member-with-proclamation%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "china-grove", "news", "townscities",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/01/06/china-grove-town-council-hon");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="">
		<a href="https://salisburypost.com/customer-service/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://salisburypost.com/customer-service/">Contact Us</a></li>
			<li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfYRDDgs1wEHwOar6avWhnT-NBuQmtB12wRBJNEekuTbtM7-g/viewform">Submit Obituary</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
			<li><a href="https://salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
			<li><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified Ad</a></li>
			<li><a href="mailto:sales@salisburypost.com">Place a Retail Ad</a></li>
			<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit Community Calendar Event</a></li>
			<li><a href="https://salisburypost.com/celebrations-forms-and-info/">Celebrations Forms</a></li>
			<li><a href="https://salisburypost.com/submit-a-birthday/">Birthday Form</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-birth-announcement/">Birth Announcement</a></li>
			<li><a href="https://salisburypost.com/services/submit-delays-or-closings/">Submit Delays or Closing</a></li>
			<li><a href="mailto:news@salisburypost.com">Submit a Correction</a></li>
		</ul>
	</li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
	<li class=""><a href="https://salisburypost.com/insider">Email Sign-Up</a></li>
	<li class=""><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
	<li class="subscribe"><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the magazine</a></li>
	<li class=""><a href="http://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
  <li class="RoCo Gold"><a href="http://www.rocogold.com">RoCo Gold Awards</a></li>    
	<li class=""><a href="https://salisburypost.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								January 6, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">34&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://salisburypost.com">
									<img src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://salisburypost.com">
									<img class="logo" class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://salisburypost.com">Home</a></li>
	<li class="news "><a href="https://salisburypost.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
                <li><a href="https://salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
                <li><a href="https://salisburypost.com/category/education/" title="Education News | Salisbury, North Carolina - The Salisbury Post">Education</a></li>
		<li><a href="https://salisburypost.com/category/grad/" title="Graduation | Rowan County, NC - The Salisbury Post">Graduation</a></li>
                <li><a href="https://salisburypost.com/category/trial/" title="Local Trial Coverage - The Salisbury Post">Trials</a></li>
                <li><a href="https://salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
                <li><a href="https://salisburypost.com/category/lifestyle/" title="Lifestyle | Salisbury, North Carolina - The Salisbury Post">Lifestyle</a></li>
            </ul>
            <ul class="right">
		<li><a href="https://salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
		<li><a href="https://salisburypost.com/category/news/spirit-of-rowan/" title="Spirit of Rowan | Salisbury, North Carolina - The Salisbury Post">Spirit of Rowan</a></li>
                <li><a href="https://salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
                <li><a href="https://salisburypost.com/category/news/wineka/" title="Wineka | Salisbury, North Carolina - The Salisbury Post">Wineka</a></li>
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/usworld/" title="Nation/World | Salisbury, North Carolina - The Salisbury Post">Nation/World</a></li>
                <li class="Marketplace"><a href="https://www.youtube.com/user/salisburypostnc">Video</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/01/05/barnes-death-sentence-vacated-in-1992-tutterow-murders/" rel="bookmark">
								<img width="300" height="171" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/01/0106-William-Barnes.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/01/0106-William-Barnes.jpg 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/01/0106-William-Barnes.jpg?resize=300,171 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/01/0106-William-Barnes.jpg?resize=613,350 613w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/01/05/barnes-death-sentence-vacated-in-1992-tutterow-murders/" rel="bookmark" title="Barnes&#8217; death sentence vacated in 1992 Tutterow murders">Barnes&#8217; death sentence vacated in 1992 Tutterow murders</a></h3>										
							<h4 class="date">Tuesday, January 5, 2021 3:56 pm</h4>
							<p>SALISBURY — A federal judge has vacated the death sentence of a man found guilty in the 1992 murders of B.P. and Ruby Tutterow and&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/01/05/barnes-death-sentence-vacated-in-1992-tutterow-murders/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/01/05/barnes-death-sentence-vacated-in-1992-tutterow-murders/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/" rel="bookmark" title="China Grove Town Council honors beloved community member with proclamation">China Grove Town Council honors beloved community member with proclamation</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/01/06/kannapolis-can-now-borrow-11-7-million-for-water-treatment-plant-repairs-new-vehicle/" rel="bookmark" title="Kannapolis can now borrow $11.7 million for water treatment plant repairs, new vehicle">Kannapolis can now borrow $11.7 million for water treatment plant repairs, new vehicle</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/01/06/overall-crime-figures-down-in-salisbury-for-2020-final-numbers-to-come/" rel="bookmark" title="Overall crime figures down in Salisbury for 2020; final numbers to come">Overall crime figures down in Salisbury for 2020; final numbers to come</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="coronavirus "><a href="https://salisburypost.com/category/news/coronavirus/">COVID19</a></li>
	<li class="sports"><a href="https://salisburypost.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School Sports</a></li>
                <li><a href="https://salisburypost.com/category/sports/college/" title="College Sports | Salisbury, North Carolina - The Salisbury Post">College Sports</a></li>
		<li><a href="http://collegebasketball.ap.org/salisburypost/" title="AP College Basketball News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College BB News</a></li>    
		<li><a href="http://collegefootball.ap.org/salisburypost/" title="AP College Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College FB News</a></li>
		<li><a href="http://pro32.ap.org/salisburypost/" title="AP Pro Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP Pro Football News</a></li>
		<li><a href="http://racing.ap.org/salisburypost/" title="AP NASCAR Home | Salisbury, North Carolina - The Salisbury Post">AP NASCAR Home</a></li>
             </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/01/03/saints-rout-panthers-33-7-to-earn-no-2-seed-in-nfc-playoffs/" rel="bookmark">
								<img width="300" height="170" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg 622w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg?resize=300,170 300w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-sports.jpg?resize=618,350 618w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/01/03/saints-rout-panthers-33-7-to-earn-no-2-seed-in-nfc-playoffs/" rel="bookmark" title="Saints rout Panthers 33-7 to earn No. 2 seed in NFC playoffs">Saints rout Panthers 33-7 to earn No. 2 seed in NFC playoffs</a></h3>										
							<h4 class="date">Sunday, January 3, 2021 10:24 pm</h4>
							<p>CHARLOTTE (AP) — While the Saints didn&#8217;t get the first-round bye in the NFC playoffs they coveted, they proved again they can win big games&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/01/03/saints-rout-panthers-33-7-to-earn-no-2-seed-in-nfc-playoffs/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/01/03/saints-rout-panthers-33-7-to-earn-no-2-seed-in-nfc-playoffs/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/01/06/high-school-basketball-east-boys-fight-back-fall-short/" rel="bookmark" title="High school basketball: East boys fight back, fall short">High school basketball: East boys fight back, fall short</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/01/06/high-school-basketball-hornet-boys-fall-in-overtime/" rel="bookmark" title="High school basketball: Hornet boys fall in overtime">High school basketball: Hornet boys fall in overtime</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/01/06/high-school-basketball-briggs-gets-26-but-wonder-boys-lose-opener/" rel="bookmark" title="High school basketball: Briggs gets 26, but Wonder boys lose opener">High school basketball: Briggs gets 26, but Wonder boys lose opener</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://salisburypost.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Opinion - Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/opinion/common-sense/" title="Opinion - Common Sense | Salisbury, North Carolina - The Salisbury Post">Common Sense</a></li>
                <li><a href="https://salisburypost.com/category/opinion/letters/" title="Opinion - Letters | Salisbury, North Carolina - The Salisbury Post">Letters</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://salisburypost.com/services/submit-letter/" target="_blank" title="Opinion - Submit a Letter | Salisbury, North Carolina - The Salisbury Post">Submit a Letter</a></li>
                <li><a href="https://salisburypost.com/category/opinion/editorials/" title="Opinion - Editorials | Salisbury, North Carolina - The Salisbury Post">Editorials</a></li>
                <li><a href="https://salisburypost.com/category/opinion/brincefield-cartoons/" title="Opinion - Brincefield Cartoons | Salisbury, North Carolina - The Salisbury Post">Brincefield Cartoons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/01/03/editorial-questions-for-salisbury-rowan-county-in-2021/" rel="bookmark">
								<img width="300" height="170" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg 622w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=300,170 300w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=618,350 618w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/01/03/editorial-questions-for-salisbury-rowan-county-in-2021/" rel="bookmark" title="Editorial: Questions for Salisbury, Rowan County in 2021">Editorial: Questions for Salisbury, Rowan County in 2021</a></h3>										
							<h4 class="date">Sunday, January 3, 2021 12:00 am</h4>
							<p>With the start of the new year, here are some questions about what’s to come in Salisbury and Rowan County in 2021: • Who will&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/01/03/editorial-questions-for-salisbury-rowan-county-in-2021/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/01/03/editorial-questions-for-salisbury-rowan-county-in-2021/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/01/05/shavonne-potts-it-was-my-pleasure-to-serve-as-post-reporter-for-15-years/" rel="bookmark" title="Shavonne Potts: It was my pleasure to serve as Post reporter for 15 years">Shavonne Potts: It was my pleasure to serve as Post reporter for 15 years</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/01/05/letter-do-the-right-thing-reject-electoral-college-results/" rel="bookmark" title="Letter: Do the right thing, reject Electoral College results">Letter: Do the right thing, reject Electoral College results</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/01/05/letter-thanks-for-donations-to-faithful-friends/" rel="bookmark" title="Letter: Thanks for donations to Faithful Friends">Letter: Thanks for donations to Faithful Friends</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class="classifieds"><a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
		<!-- CLASSIFIEDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
  <li class="calendar"><a href="https://salisburypost.com/calendar/">Calendar</a>
		<!-- CALENDAR DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://salisburypost.com/dining/">Food &amp; Dining</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- CALENDAR DROP END -->
  </li>
		<li class="Photos"><a href="http://salisburypost.mycapture.com/mycapture/index.asp">Photos</a>
</li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://salisburypost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
									</form>
								</div>
	</li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="426" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/01/0106ne-wilkerson1.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/01/0106ne-wilkerson1.jpg 700w, https://salisburypost.com/wp-content/uploads/sites/9/2021/01/0106ne-wilkerson1.jpg?resize=300,205 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/01/0106ne-wilkerson1.jpg?resize=622,426 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/01/0106ne-wilkerson1.jpg?resize=511,350 511w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Salisbury Post file photo
China Grove Elementary kindergartners say goodbye to longtime custodian Carl Wilkerson on Dec. 16, 1993. Wilkerson died in November.</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://salisburypost.com/2021/01/06/high-school-basketball-east-boys-fight-back-fall-short/">High school basketball: East boys fight back, fall short</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/01/06/high-school-basketball-hornet-boys-fall-in-overtime/">High school basketball: Hornet boys fall in overtime</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/01/06/high-school-basketball-briggs-gets-26-but-wonder-boys-lose-opener/">High school basketball: Briggs gets 26, but Wonder boys lose opener</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/01/06/high-school-basketball-salisbury-girls-win-the-first-one/">High school basketball: Salisbury girls win the first one</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/01/06/another-brady-is-hot-nfl-commodity-teams-interested-in-talking-to-panthers-offensive-coordinator/">Another Brady is hot NFL commodity: Teams interested in talking to Panthers offensive coordinator</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>China Grove Town Council honors beloved community member with proclamation</h2>

										<div class="byline">
											
											<a href="https://salisburypost.com/author/benstansell/" rel="bookmark">
                        <img width="86" height="120" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?w=86" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg 600w, https://salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?resize=216,300 216w, https://salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?resize=251,350 251w" sizes="(max-width: 86px) 100vw, 86px" />											</a>

											<p class="author">
                        <strong>By <a href="https://salisburypost.com/author/benstansell/" rel="bookmark">Ben Stansell</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ben.stansell@salisburypost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Wednesday, January 6, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"China Grove Town Council honors beloved community member with proclamation. CHINA GROVE \u2014 The China Grove Town Council on Tuesday night passed a proclamation honoring the life of Carl Wilkerson, the beloved China Grove Elementary custodian who passed away in November.\r\n\r\n\u201cWhereas Mr. Wilkerson was a dear friend to many students, teachers and school administrators who said he had a heart of gold,\u201d China Grove Mayor Charles Seaford said while reading the proclamation aloud. \u201cWhereas his passing will surely be felt by many family members and friends who truly loved him.\u201d\r\n\r\nBefore Seaford read the proclamation, China Grove resident Carolina Marshall stepped forward to speak about Wilkerson, with whom she said she had a strong relationship. Marshall visited Wilkerson often, bringing him cookies and other treats, and spent time praying with him.\r\n\r\nSince Wilkerson\u2019s passing, Marshall started a Facebook group where his friends and family have gathered virtually to share memories and show their appreciation for his life.\u00a0\r\n\r\n\u201cSomeone said, and I\u2019ve thought so many times since I\u2019ve read it, that if there were more people like Carl, this would be such a better world,\u201d Marshall said.\r\n\r\nMarshall also expressed her desire to have a road near China Grove Elementary School renamed in Wilkerson\u2019s honor. Seaford said the China Grove Town Council did not have the authority to do that and that Marshall would have to go to the Rowan-Salisbury School Board. Marshall said she plans to do that.\r\n\r\nLater in the meeting, Seaford said he felt like China Grove was too \u201creactive\u201d to Wilkerson\u2019s passing. He said that he\u2019d like the town to establish a three or four person committee that would select at least one person, or several people, for the town council to honor each year.\r\n\r\n\u201cI\u2019m sad to say that we were reactive to Mr. Wilkerson\u2019s situation, but what I would like to do is to get more proactive with recognizing the people in our community that have made a difference to China Grove,\u201d Seaford said.\r\n\r\nTown Manager Ken Deal said the town will follow Seaford\u2019s wishes, but did not offer a timeframe on when the committee will be established.\r\n\r\nIn other business:\r\n\r\n\u2022 The China Grove Town Council voted unanimously to approve a resolution to adopt the U.S. 29 Highway corridor study that was completed by Raleigh-based planning and design consulting firm Kimley-Horn. The study, which was presented to the town council in November, is a future vision for the corridor that features greenways, pedestrian and bike paths and new signage welcoming travelers to downtown China Grove, among other characteristics.\u00a0\r\n\r\nWhile the North Carolina Department of Transportation will have the ultimate say on how the corridor is developed, the study will serve as a guideline for China Grove and will give the town more leverage in conversations with NCDOT.\r\n\r\n\u2022 Council members set a public hearing for its meeting on Feb. 2 regarding the potential annexation of Rowan County tax parcel 117 036. The owner has requested annexation to use the town\u2019s water and sewer. China Grove Town Clerk Pamela Mills investigated the request for annexation and found that it is sufficient.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=677143c5c1f3a1a2fcc0862c5951f602&postHash=e65e16959b8a1c667b2ccfa865f4d60b&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span style="font-weight: 400;">CHINA GROVE — The China Grove Town Council on Tuesday night passed a proclamation honoring the life of Carl Wilkerson,</span><a href="https://www.salisburypost.com/2020/11/26/an-icon-of-china-grove-former-china-grove-elementary-students-remember-custodian-carl-wilkerson/"><span style="font-weight: 400;"> the beloved China Grove Elementary custodian who passed away in November</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“Whereas Mr. Wilkerson was a dear friend to many students, teachers and school administrators who said he had a heart of gold,” China Grove Mayor Charles Seaford said while reading the proclamation aloud. “Whereas his passing will surely be felt by many family members and friends who truly loved him.”</span></p>
<p><span style="font-weight: 400;">Before Seaford read the proclamation, China Grove resident Carolina Marshall stepped forward to speak about Wilkerson, with whom she said she had a strong relationship. Marshall visited Wilkerson often, bringing him cookies and other treats, and spent time praying with him.</span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><span style="font-weight: 400;">Since Wilkerson’s passing, Marshall </span><a href="https://www.facebook.com/groups/425046698622768"><span style="font-weight: 400;">started a Facebook group</span></a><span style="font-weight: 400;"> where his friends and family have gathered virtually to share memories and show their appreciation for his life. </span></p>
<p><span style="font-weight: 400;">“Someone said, and I’ve thought so many times since I’ve read it, that if there were more people like Carl, this would be such a better world,” Marshall said.</span></p>
<p><span style="font-weight: 400;">Marshall also expressed her desire to have a road near China Grove Elementary School renamed in Wilkerson’s honor. </span><span style="font-weight: 400;">Seaford said the China Grove Town Council did not have the authority to do that and that Marshall would have to go to the Rowan-Salisbury School Board. Marshall said she plans to do that.</span></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span style="font-weight: 400;">Later in the meeting, Seaford said he felt like China Grove was too “reactive” to Wilkerson’s passing. He said that he’d like the town to establish a three or four person committee that would select at least one person, or several people, for the town council to honor each year.</span></p>
<p><span style="font-weight: 400;">“I’m sad to say that we were reactive to Mr. Wilkerson’s situation, but what I would like to do is to get more proactive with recognizing the people in our community that have made a difference to China Grove,” Seaford said.</span></p>
<p><span style="font-weight: 400;">Town Manager Ken Deal said the town will follow Seaford’s wishes, but did not offer a timeframe on when the committee will be established.</span></p>
<p><span style="font-weight: 400;">In other business:</span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span style="font-weight: 400;">• The China Grove Town Council voted unanimously to approve a resolution to adopt the U.S. 29 Highway corridor study that was completed by Raleigh-based planning and design consulting firm Kimley-Horn. The study, which was presented to the town council in November, is a future vision for the corridor that features greenways, pedestrian and bike paths and new signage welcoming travelers to downtown China Grove, among other characteristics. </span></p>
<p><span style="font-weight: 400;">While the North Carolina Department of Transportation will have the ultimate say on how the corridor is developed, the study will serve as a guideline for China Grove and will give the town more leverage in conversations with NCDOT.</span></p>
<p><span style="font-weight: 400;">• Council members set a public hearing for its meeting on Feb. 2 regarding the potential annexation of Rowan County tax parcel 117 036. The owner has requested annexation to use the town’s water and sewer. China Grove Town Clerk Pamela Mills investigated the request for annexation and found that it is sufficient.</span></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://salisburypost.com/2020/12/30/spencer-talks-details-of-january-start-for-park-plaza-construction/">
              <img src="https://salisburypost.com/wp-content/uploads/sites/9/2019/05/0509neparkplaza.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://salisburypost.com/2020/12/30/spencer-talks-details-of-january-start-for-park-plaza-construction/">Spencer planning for January start of Park Plaza construction project</a></h4>
          <p>SPENCER – Spencer is hoping to begin construction on its municipal complex project in mid-January and met with the parties... <a href="https://salisburypost.com/2020/12/30/spencer-talks-details-of-january-start-for-park-plaza-construction/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/" title="Permalink to China Grove Town Council honors beloved community member with proclamation" rel="bookmark">China Grove Town Council honors beloved community member with proclamation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/06/kannapolis-can-now-borrow-11-7-million-for-water-treatment-plant-repairs-new-vehicle/" title="Permalink to Kannapolis can now borrow $11.7 million for water treatment plant repairs, new vehicle" rel="bookmark">Kannapolis can now borrow $11.7 million for water treatment plant repairs, new vehicle</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/06/overall-crime-figures-down-in-salisbury-for-2020-final-numbers-to-come/" title="Permalink to Overall crime figures down in Salisbury for 2020; final numbers to come" rel="bookmark">Overall crime figures down in Salisbury for 2020; final numbers to come</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/06/city-plans-to-use-federal-hud-grant-for-rent-and-utility-assistance-homelessness-prevention-but-still-open-for-public-input/" title="Permalink to City plans to use federal HUD grant for rent and utility assistance, homelessness prevention, but still open for public input" rel="bookmark">City plans to use federal HUD grant for rent and utility assistance, homelessness prevention, but still open for public input</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/05/most-nc-nursing-home-workers-are-refusing-covid-vaccine/" title="Permalink to Most NC nursing home workers are refusing COVID vaccine" rel="bookmark">Most NC nursing home workers are refusing COVID vaccine</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-96" class="wp-polls">
	<form id="polls_form_96" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_96_nonce" name="wp-polls-nonce" value="318f20d3e1" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="96" /></p>
		<p style="text-align: center;"><strong>Have you given to a charitable cause or volunteered your time for a charity or nonprofit this year?</strong></p><div id="polls-96-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-423" name="poll_96" value="423" /> <label for="poll-answer-423">Yes</label></li>
		<li><input type="radio" id="poll-answer-424" name="poll_96" value="424" /> <label for="poll-answer-424">No</label></li>
		<li><input type="radio" id="poll-answer-425" name="poll_96" value="425" /> <label for="poll-answer-425">Not yet, but I plan to.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(96);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(96); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-96-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/05/shavonne-potts-it-was-my-pleasure-to-serve-as-post-reporter-for-15-years/" title="Permalink to Shavonne Potts: It was my pleasure to serve as Post reporter for 15 years" rel="bookmark">Shavonne Potts: It was my pleasure to serve as Post reporter for 15 years</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/05/letter-do-the-right-thing-reject-electoral-college-results/" title="Permalink to Letter: Do the right thing, reject Electoral College results" rel="bookmark">Letter: Do the right thing, reject Electoral College results</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/05/letter-thanks-for-donations-to-faithful-friends/" title="Permalink to Letter: Thanks for donations to Faithful Friends" rel="bookmark">Letter: Thanks for donations to Faithful Friends</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/05/gary-pearce-north-carolina-has-taken-a-wrong-turn/" title="Permalink to Gary Pearce: North Carolina has taken a wrong turn" rel="bookmark">Gary Pearce: North Carolina has taken a wrong turn</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/03/letter-shame-that-facts-arent-important-in-politics/" title="Permalink to Letter: Shame that facts aren&#8217;t important in politics" rel="bookmark">Letter: Shame that facts aren&#8217;t important in politics</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/03/biz-roundup-three-rivers-land-trust-conserves-200-across-two-counties/" title="Permalink to Biz Roundup: Three Rivers Land Trust conserves 200 across two counties" rel="bookmark">Biz Roundup: Three Rivers Land Trust conserves 200 across two counties</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/03/working-from-home-prompts-some-to-make-office-upgrades-forces-others-to-adjust/" title="Permalink to Working from home prompts some to make office upgrades, forces others to adjust" rel="bookmark">Working from home prompts some to make office upgrades, forces others to adjust</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/03/we-thought-it-was-a-blessing-local-businesses-thankful-for-grant-program/" title="Permalink to &#8216;We thought it was a blessing:&#8217; local businesses thankful for grant program" rel="bookmark">&#8216;We thought it was a blessing:&#8217; local businesses thankful for grant program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/12/30/rowan-awards-grants-to-local-businesses-checks-may-be-picked-up-today/" title="Permalink to Rowan awards grants to local businesses; checks may be picked up today" rel="bookmark">Rowan awards grants to local businesses; checks may be picked up today</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2020/12/27/biz-roundup-chamber-to-host-ceo-of-nc-economic-development-at-january-power-in-partnership/" title="Permalink to Biz Roundup: Chamber to host CEO of NC Economic Development at January Power in Partnership" rel="bookmark">Biz Roundup: Chamber to host CEO of NC Economic Development at January Power in Partnership</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/03/gotta-run-winter-flight-is-back-with-changes/" title="Permalink to Gotta’ Run: Winter Flight is back, with changes" rel="bookmark">Gotta’ Run: Winter Flight is back, with changes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/03/ester-marsh-year-is-all-about-your-mindset/" title="Permalink to Ester Marsh: Year is all about your mindset" rel="bookmark">Ester Marsh: Year is all about your mindset</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/03/danelle-cutting-column-dont-use-harmful-products-during-celebrations/" title="Permalink to Danelle Cutting column: Don&#8217;t use harmful products during celebrations" rel="bookmark">Danelle Cutting column: Don&#8217;t use harmful products during celebrations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/03/doug-creamer-column-faith-then-prayer/" title="Permalink to Doug Creamer column: Faith, then prayer" rel="bookmark">Doug Creamer column: Faith, then prayer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/01/03/library-notes-january-2021-releases-in-fiction/" title="Permalink to Library Notes: January 2021 releases in fiction" rel="bookmark">Library Notes: January 2021 releases in fiction</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

		<br />
		<br />

		<script language="JavaScript" src="https://salisburypost.mycapture.com/datafeeds/28095.js"></script></div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">China Grove</h4>
											<h3><a href="https://salisburypost.com/2021/01/06/china-grove-town-council-honors-beloved-community-member-with-proclamation/" rel="bookmark" title="China Grove Town Council honors beloved community member with proclamation">China Grove Town Council honors beloved community member with proclamation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Kannapolis</h4>
											<h3><a href="https://salisburypost.com/2021/01/06/kannapolis-can-now-borrow-11-7-million-for-water-treatment-plant-repairs-new-vehicle/" rel="bookmark" title="Kannapolis can now borrow $11.7 million for water treatment plant repairs, new vehicle">Kannapolis can now borrow $11.7 million for water treatment plant repairs, new vehicle</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/01/06/overall-crime-figures-down-in-salisbury-for-2020-final-numbers-to-come/" rel="bookmark" title="Overall crime figures down in Salisbury for 2020; final numbers to come">Overall crime figures down in Salisbury for 2020; final numbers to come</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/01/06/city-plans-to-use-federal-hud-grant-for-rent-and-utility-assistance-homelessness-prevention-but-still-open-for-public-input/" rel="bookmark" title="City plans to use federal HUD grant for rent and utility assistance, homelessness prevention, but still open for public input">City plans to use federal HUD grant for rent and utility assistance, homelessness prevention, but still open for public input</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://salisburypost.com/2021/01/05/most-nc-nursing-home-workers-are-refusing-covid-vaccine/" rel="bookmark" title="Most NC nursing home workers are refusing COVID vaccine">Most NC nursing home workers are refusing COVID vaccine</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/01/05/19-year-old-charged-in-drive-by-shooting/" rel="bookmark" title="19-year-old charged in drive-by shooting">19-year-old charged in drive-by shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2021/01/05/county-reports-five-covid-19-deaths/" rel="bookmark" title="County reports five COVID-19 deaths">County reports five COVID-19 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/01/05/barnes-death-sentence-vacated-in-1992-tutterow-murders/" rel="bookmark" title="Barnes&#8217; death sentence vacated in 1992 Tutterow murders">Barnes&#8217; death sentence vacated in 1992 Tutterow murders</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/01/05/one-airlifted-from-scene-of-sherrills-ford-road-crash-with-life-threatening-injuries/" rel="bookmark" title="One airlifted from scene of Sherrills Ford Road crash with life-threatening injuries">One airlifted from scene of Sherrills Ford Road crash with life-threatening injuries</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/01/05/blotter-woman-faces-drug-charges-larceny-from-south-main-street-business/" rel="bookmark" title="Blotter: Woman faces drug charges, larceny from South Main Street business">Blotter: Woman faces drug charges, larceny from South Main Street business</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/01/05/united-at-last-south-main-book-co-owner-finally-brings-second-adopted-daughter-home/" rel="bookmark" title="United at last, South Main Book Co. owner finally brings second adopted daughter home">United at last, South Main Book Co. owner finally brings second adopted daughter home</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/01/05/city-council-to-be-presented-with-2019-20-audit-receive-recommendations-for-grant/" rel="bookmark" title="City council to be presented with 2019-20 audit, receive recommendations for grant">City council to be presented with 2019-20 audit, receive recommendations for grant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/01/05/due-to-error-more-business-could-receive-funding-from-small-business-grant-program/" rel="bookmark" title="Due to error, more business could receive funding from small business grant program">Due to error, more business could receive funding from small business grant program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/01/05/no-changes-to-rowan-salisbury-schools-plan-b-when-classes-start-back-this-week/" rel="bookmark" title="No changes to Rowan-Salisbury Schools&#8217; plan B when classes start back this week">No changes to Rowan-Salisbury Schools&#8217; plan B when classes start back this week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2021/01/04/countys-covid-19-cases-continue-climb-next-phase-of-vaccinations-to-begin/" rel="bookmark" title="County&#8217;s COVID-19 cases continue climb; next phase of vaccinations to begin">County&#8217;s COVID-19 cases continue climb; next phase of vaccinations to begin</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/01/04/one-struck-during-drive-by-shooting-cadillac-sought-by-police/" rel="bookmark" title="One struck during drive-by shooting; Cadillac sought by police">One struck during drive-by shooting; Cadillac sought by police</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/01/04/blotter-man-faces-indecent-liberties-charges/" rel="bookmark" title="Blotter: Man faces indecent liberties charges">Blotter: Man faces indecent liberties charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/01/04/salisbury-police-looking-for-pharmacy-thief/" rel="bookmark" title="Salisbury Police looking for pharmacy thief">Salisbury Police looking for pharmacy thief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/01/04/woman-faces-drug-charges-after-being-told-to-leave-hotel/" rel="bookmark" title="Woman faces drug charges after being told to leave hotel">Woman faces drug charges after being told to leave hotel</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/01/04/man-charged-for-shooting-into-cars-tire-after-party/" rel="bookmark" title="Man charged for shooting into car&#8217;s tire after party">Man charged for shooting into car&#8217;s tire after party</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Ask Us</h4>
											<h3><a href="https://salisburypost.com/2021/01/04/ask-us-livingstone-college-still-plans-to-build-urban-farm/" rel="bookmark" title="Ask Us: Livingstone College still plans to build urban farm">Ask Us: Livingstone College still plans to build urban farm</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://salisburypost.com/2021/01/04/political-notebook-rep-hudson-joins-budd-in-announcing-he-will-object-to-election-certification/" rel="bookmark" title="Political Notebook: Rep. Hudson joins Budd in announcing he will object to election certification">Political Notebook: Rep. Hudson joins Budd in announcing he will object to election certification</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/01/03/blotter-salisbury-woman-arrested-for-falsely-claiming-she-was-abducted/" rel="bookmark" title="Blotter: Salisbury woman arrested for falsely claiming she was abducted">Blotter: Salisbury woman arrested for falsely claiming she was abducted</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/01/03/trump-on-tape-presses-ga-official-to-find-him-votes/" rel="bookmark" title="Trump, on tape, presses Ga. official to &#8216;find&#8217; him votes">Trump, on tape, presses Ga. official to &#8216;find&#8217; him votes</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
								<li><a href="http://salisburypost.mycapture.com/mycapture/index.asp" title="" rel="bookmark"><span>Purchase Photos</span></a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287320"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219157"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/main.js?1603400494"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1604003675g'></script>
<script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/hoverintent-js.min.js?m=1604003675g'></script>
<script src='https://salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/wp-embed.min.js?m=1604003675g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'170543381',post:'490766',tz:'-5',srv:'salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '490766' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>