<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Local stakeholders set goals, direction to tackle city&#039;s housing issues - Salisbury Post | Salisbury Post</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.salisburypost.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606861001" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/normalize.css?1606861001" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/base.css?1606861001" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?1606861001" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1606861001"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.salisburypost.com/2021/02/24/local-stakeholders-set-goals-direction-to-tackle-citys-housing-issues/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Local stakeholders set goals, direction to tackle city&#039;s housing issues - Salisbury Post" />
	<meta property="og:description" content="By Natalie Anderson natalie.anderson@salisburypost.com SALISBURY — Local stakeholders on Tuesday highlighted the need for a comprehensive housing ordinance, increased outreach and engagement, code enforcement and creative solutions to address housing issues in the city. Members of the Fair Housing Commission, Housing Advocacy Commission and Human Relations Council gathered virtually for a housing retreat to strategize [&hellip;]" />
	<meta property="og:url" content="https://www.salisburypost.com/2021/02/24/local-stakeholders-set-goals-direction-to-tackle-citys-housing-issues/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:published_time" content="2021-02-24T05:00:45+00:00" />
	<meta property="article:modified_time" content="2021-02-24T02:55:06+00:00" />
	<meta property="og:image" content="https://salisburypost.com/wp-content/uploads/sites/9/2020/01/facebook-salisburypost.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="208" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nat_m_anderson" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Natalie Anderson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.salisburypost.com/2021/02/24/local-stakeholders-set-goals-direction-to-tackle-citys-housing-issues/#webpage","url":"https://www.salisburypost.com/2021/02/24/local-stakeholders-set-goals-direction-to-tackle-citys-housing-issues/","name":"Local stakeholders set goals, direction to tackle city's housing issues - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"datePublished":"2021-02-24T05:00:45+00:00","dateModified":"2021-02-24T02:55:06+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/51d30fec6ea8cc6f40170f7f026cd95d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.salisburypost.com/2021/02/24/local-stakeholders-set-goals-direction-to-tackle-citys-housing-issues/"]}]},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/51d30fec6ea8cc6f40170f7f026cd95d","name":"Natalie Anderson","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#personlogo","inLanguage":"en-US","url":"https://salisburypost.com/wp-content/uploads/sites/9/2020/01/web_Anderson.Natalie-2020-JON02.jpg?w=70","caption":"Natalie Anderson"},"sameAs":["https://twitter.com/nat_m_anderson"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Local stakeholders set goals, direction to tackle city&#8217;s housing issues Comments Feed" href="https://salisburypost.com/2021/02/24/local-stakeholders-set-goals-direction-to-tackle-citys-housing-issues/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://salisburypost.com/_static/??-eJxljNEKQEAQRX/IGpTNi3yLHVvGzu7KrPD3pEh5u517OrDNigLyOlgBFIGhl5EwBsk9hfwiGXyVSSBdvzNxf8ffukMkCQxHdIrJLP1ygKSD7dPtfFvqQje1rqvqBG7EMP4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://salisburypost.com/wp-includes/css/admin-bar.min.css?m=1606856522g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/style.css?ver=1606861002' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4.1' media='all' />
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/jquery/jquery.js?m=1606856522g'></script>
<link rel="https://api.w.org/" href="https://salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://salisburypost.com/wp-json/wp/v2/posts/497416" /><link rel='shortlink' href='https://salisburypost.com/?p=497416' />
<link rel="alternate" type="application/json+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2021%2F02%2F24%2Flocal-stakeholders-set-goals-direction-to-tackle-citys-housing-issues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2021%2F02%2F24%2Flocal-stakeholders-set-goals-direction-to-tackle-citys-housing-issues%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "local", "news", "rowan-county", "salisbury",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/02/24/local-stakeholders-set-goals");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://salisburypost.com/2021/02/24/local-stakeholders-set-goals-direction-to-tackle-citys-housing-issues/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="">
		<a href="https://salisburypost.com/customer-service/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://salisburypost.com/customer-service/">Contact Us</a></li>
			<li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfYRDDgs1wEHwOar6avWhnT-NBuQmtB12wRBJNEekuTbtM7-g/viewform">Submit Obituary</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
			<li><a href="https://salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
			<li><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified Ad</a></li>
			<li><a href="mailto:sales@salisburypost.com">Place a Retail Ad</a></li>
			<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit Community Calendar Event</a></li>
			<li><a href="https://salisburypost.com/celebrations-forms-and-info/">Celebrations Forms</a></li>
			<li><a href="https://salisburypost.com/submit-a-birthday/">Birthday Form</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-birth-announcement/">Birth Announcement</a></li>
			<li><a href="https://salisburypost.com/services/submit-delays-or-closings/">Submit Delays or Closing</a></li>
			<li><a href="mailto:news@salisburypost.com">Submit a Correction</a></li>
		</ul>
	</li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
	<li class=""><a href="https://salisburypost.com/insider">Email Sign-Up</a></li>
	<li class=""><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
	<li class="subscribe"><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the magazine</a></li>
	<li class=""><a href="http://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
  <li class="RoCo Gold"><a href="http://www.rocogold.com">RoCo Gold Awards</a></li>    
	<li class=""><a href="https://salisburypost.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								February 24, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">36&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://salisburypost.com">
									<img src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://salisburypost.com">
									<img class="logo" class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://salisburypost.com">Home</a></li>
	<li class="news "><a href="https://salisburypost.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
                <li><a href="https://salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
                <li><a href="https://salisburypost.com/category/education/" title="Education News | Salisbury, North Carolina - The Salisbury Post">Education</a></li>
		<li><a href="https://salisburypost.com/category/grad/" title="Graduation | Rowan County, NC - The Salisbury Post">Graduation</a></li>
                <li><a href="https://salisburypost.com/category/trial/" title="Local Trial Coverage - The Salisbury Post">Trials</a></li>
                <li><a href="https://salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
                <li><a href="https://salisburypost.com/category/lifestyle/" title="Lifestyle | Salisbury, North Carolina - The Salisbury Post">Lifestyle</a></li>
            </ul>
            <ul class="right">
		<li><a href="https://salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
		<li><a href="https://salisburypost.com/category/news/spirit-of-rowan/" title="Spirit of Rowan | Salisbury, North Carolina - The Salisbury Post">Spirit of Rowan</a></li>
                <li><a href="https://salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
                <li><a href="https://salisburypost.com/category/news/wineka/" title="Wineka | Salisbury, North Carolina - The Salisbury Post">Wineka</a></li>
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/usworld/" title="Nation/World | Salisbury, North Carolina - The Salisbury Post">Nation/World</a></li>
                <li class="Marketplace"><a href="https://www.youtube.com/user/salisburypostnc">Video</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/02/24/north-rowans-season-ends-in-playoff-loss-to-murphy/" rel="bookmark">
								<img width="300" height="228" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/02/North-vs-Murphy-BBall-WH-02-e1614136883342.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/02/North-vs-Murphy-BBall-WH-02-e1614136883342.jpg 700w, https://salisburypost.com/wp-content/uploads/sites/9/2021/02/North-vs-Murphy-BBall-WH-02-e1614136883342.jpg?resize=300,228 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/02/North-vs-Murphy-BBall-WH-02-e1614136883342.jpg?resize=622,474 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/02/North-vs-Murphy-BBall-WH-02-e1614136883342.jpg?resize=460,350 460w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/02/24/north-rowans-season-ends-in-playoff-loss-to-murphy/" rel="bookmark" title="North Rowan girls end season with playoff loss to Murphy">North Rowan girls end season with playoff loss to Murphy</a></h3>										
							<h4 class="date">Wednesday, February 24, 2021 12:40 am</h4>
							<p>By Mike  London mike.london@salisburypost.com SPENCER — North Rowan’s girls began Tuesday’s 1A state playoff game against Murphy with crazy defensive energy. Two minutes into the&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/02/24/north-rowans-season-ends-in-playoff-loss-to-murphy/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/02/24/north-rowans-season-ends-in-playoff-loss-to-murphy/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/02/24/rowan-salisbury-ec-department-plunges-in-place-after-raising-1300-for-special-olympics/" rel="bookmark" title="Rowan-Salisbury EC department plunges in place after raising $1,300 for Special Olympics">Rowan-Salisbury EC department plunges in place after raising $1,300 for Special Olympics</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/02/24/tiger-woods-injured-in-car-crash-has-surgery-on-legs/" rel="bookmark" title="Tiger Woods injured in car crash, has surgery on legs">Tiger Woods injured in car crash, has surgery on legs</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/02/24/local-stakeholders-set-goals-direction-to-tackle-citys-housing-issues/" rel="bookmark" title="Local stakeholders set goals, direction to tackle city&#8217;s housing issues">Local stakeholders set goals, direction to tackle city&#8217;s housing issues</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="coronavirus "><a href="https://salisburypost.com/category/news/coronavirus/">COVID19</a></li>
	<li class="sports"><a href="https://salisburypost.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School Sports</a></li>
                <li><a href="https://salisburypost.com/category/sports/college/" title="College Sports | Salisbury, North Carolina - The Salisbury Post">College Sports</a></li>
		<li><a href="http://collegebasketball.ap.org/salisburypost/" title="AP College Basketball News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College BB News</a></li>    
		<li><a href="http://collegefootball.ap.org/salisburypost/" title="AP College Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College FB News</a></li>
		<li><a href="http://pro32.ap.org/salisburypost/" title="AP Pro Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP Pro Football News</a></li>
		<li><a href="http://racing.ap.org/salisburypost/" title="AP NASCAR Home | Salisbury, North Carolina - The Salisbury Post">AP NASCAR Home</a></li>
             </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/02/24/north-rowans-season-ends-in-playoff-loss-to-murphy/" rel="bookmark">
								<img width="300" height="228" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/02/North-vs-Murphy-BBall-WH-02-e1614136883342.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/02/North-vs-Murphy-BBall-WH-02-e1614136883342.jpg 700w, https://salisburypost.com/wp-content/uploads/sites/9/2021/02/North-vs-Murphy-BBall-WH-02-e1614136883342.jpg?resize=300,228 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/02/North-vs-Murphy-BBall-WH-02-e1614136883342.jpg?resize=622,474 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/02/North-vs-Murphy-BBall-WH-02-e1614136883342.jpg?resize=460,350 460w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/02/24/north-rowans-season-ends-in-playoff-loss-to-murphy/" rel="bookmark" title="North Rowan girls end season with playoff loss to Murphy">North Rowan girls end season with playoff loss to Murphy</a></h3>										
							<h4 class="date">Wednesday, February 24, 2021 12:40 am</h4>
							<p>By Mike  London mike.london@salisburypost.com SPENCER — North Rowan’s girls began Tuesday’s 1A state playoff game against Murphy with crazy defensive energy. Two minutes into the&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/02/24/north-rowans-season-ends-in-playoff-loss-to-murphy/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/02/24/north-rowans-season-ends-in-playoff-loss-to-murphy/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/02/24/high-school-basketball-falcons-rally-from-early-deficit/" rel="bookmark" title="High school basketball: Falcons rally from early deficit">High school basketball: Falcons rally from early deficit</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/02/24/high-school-basketball-salisbury-girls-advance-in-2a-playoffs/" rel="bookmark" title="High school basketball: Salisbury girls advance in 2A playoffs">High school basketball: Salisbury girls advance in 2A playoffs</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/02/24/high-school-basketball-carson-girls-have-no-trouble-in-first-round/" rel="bookmark" title="High school basketball: Carson girls have no trouble in first round">High school basketball: Carson girls have no trouble in first round</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://salisburypost.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Opinion - Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/opinion/common-sense/" title="Opinion - Common Sense | Salisbury, North Carolina - The Salisbury Post">Common Sense</a></li>
                <li><a href="https://salisburypost.com/category/opinion/letters/" title="Opinion - Letters | Salisbury, North Carolina - The Salisbury Post">Letters</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://salisburypost.com/services/submit-letter/" target="_blank" title="Opinion - Submit a Letter | Salisbury, North Carolina - The Salisbury Post">Submit a Letter</a></li>
                <li><a href="https://salisburypost.com/category/opinion/editorials/" title="Opinion - Editorials | Salisbury, North Carolina - The Salisbury Post">Editorials</a></li>
                <li><a href="https://salisburypost.com/category/opinion/brincefield-cartoons/" title="Opinion - Brincefield Cartoons | Salisbury, North Carolina - The Salisbury Post">Brincefield Cartoons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://salisburypost.com/2021/02/23/editorial-have-behaviors-helped-or-hurt-virus-spread/" rel="bookmark" title="Editorial: Have behaviors helped or hurt virus&#8217; spread?">Editorial: Have behaviors helped or hurt virus&#8217; spread?</a></h3>										
							<h4 class="date">Tuesday, February 23, 2021 12:00 am</h4>
							<p>One year ago today, the headline in the Salisbury Post stated in bold letters, “Infections climb in South Korea as world fights virus.” The story,&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/02/23/editorial-have-behaviors-helped-or-hurt-virus-spread/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/02/23/editorial-have-behaviors-helped-or-hurt-virus-spread/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/02/24/sharon-randall-keeping-close-to-family/" rel="bookmark" title="Sharon Randall: Keeping close to family">Sharon Randall: Keeping close to family</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/02/24/gary-pearce-was-burrs-vote-revenge-or-statesmanship/" rel="bookmark" title="Gary Pearce: Was Burr&#8217;s vote revenge or statesmanship?">Gary Pearce: Was Burr&#8217;s vote revenge or statesmanship?</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/02/24/other-voices-what-if-higher-turnout-helps-republicans/" rel="bookmark" title="Other voices: What if higher turnout helps Republicans?">Other voices: What if higher turnout helps Republicans?</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class="classifieds"><a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
		<!-- CLASSIFIEDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
  <li class="calendar"><a href="https://salisburypost.com/calendar/">Calendar</a>
		<!-- CALENDAR DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://salisburypost.com/dining/">Food &amp; Dining</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- CALENDAR DROP END -->
  </li>
  <li class="Photos"><a href="http://salisburypost.mycapture.com/mycapture/index.asp">Photos</a></li>

	<li class="fun "><a href="https://salisburypost.com/fun/">Fun</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://salisburypost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
									</form>
								</div>
	</li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://salisburypost.com/2021/02/24/high-school-basketball-falcons-rally-from-early-deficit/">High school basketball: Falcons rally from early deficit</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/02/24/high-school-basketball-salisbury-girls-advance-in-2a-playoffs/">High school basketball: Salisbury girls advance in 2A playoffs</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/02/24/high-school-basketball-carson-girls-have-no-trouble-in-first-round/">High school basketball: Carson girls have no trouble in first round</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/02/24/photo-gallery-north-rowan-falls-to-murphy-in-playoffs/">Photo gallery: North Rowan falls to Murphy in playoffs</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/02/24/salisbury-soccer-wins-2/">Salisbury soccer wins</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Local stakeholders set goals, direction to tackle city&#8217;s housing issues</h2>

										<div class="byline">
											
											<a href="https://salisburypost.com/author/natalieanderson/" rel="bookmark">
                        <img width="88" height="120" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/01/web_Anderson.Natalie-2020-JON02.jpg?w=88" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/01/web_Anderson.Natalie-2020-JON02.jpg 1101w, https://salisburypost.com/wp-content/uploads/sites/9/2020/01/web_Anderson.Natalie-2020-JON02.jpg?resize=220,300 220w, https://salisburypost.com/wp-content/uploads/sites/9/2020/01/web_Anderson.Natalie-2020-JON02.jpg?resize=768,1046 768w, https://salisburypost.com/wp-content/uploads/sites/9/2020/01/web_Anderson.Natalie-2020-JON02.jpg?resize=752,1024 752w, https://salisburypost.com/wp-content/uploads/sites/9/2020/01/web_Anderson.Natalie-2020-JON02.jpg?resize=622,847 622w, https://salisburypost.com/wp-content/uploads/sites/9/2020/01/web_Anderson.Natalie-2020-JON02.jpg?resize=257,350 257w" sizes="(max-width: 88px) 100vw, 88px" />											</a>

											<p class="author">
                        <strong>By <a href="https://salisburypost.com/author/natalieanderson/" rel="bookmark">Natalie Anderson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:natalie.anderson@salisburypost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Wednesday, February 24, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=677143c5c1f3a1a2fcc0862c5951f602&postHash=4f0044acfc841aa024df4f8f611a4258&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By Natalie Anderson</strong><br />
<em>natalie.anderson@salisburypost.com</em></p>
<p>SALISBURY — Local stakeholders on Tuesday highlighted the need for a comprehensive housing ordinance, increased outreach and engagement, code enforcement and creative solutions to address housing issues in the city.</p>
<p>Members of the Fair Housing Commission, Housing Advocacy Commission and Human Relations Council gathered virtually for a housing retreat to strategize goals and actions related to housing. Another purpose was to clarify the boards&#8217; missions — a shortcoming community members have voiced to city staff amid low interest in filling seats on the city&#8217;s boards and commissions.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Currently, 48%, or about 6,000, of the city&#8217;s households have a low-to-moderate income, earning less than 80% of the area median income, said Salisbury Planning Director Hannah Jacobson in a presentation Tuesday.</p>
<p>She added the U.S. Housing and Urban Development Department defines cost burden, substandard housing, overcrowding and zero/negative income as the biggest housing problems. Jacobson said HUD discovered households with the lowest incomes, or less than 50% of the area median income, are about three times more likely to have a housing problem than those who have an income greater than 80% of the area median income.</p>
<p>The cost burden is by far the biggest issue, she said. Currently in Salisbury, 17% of households have housing costs that require 30-50% of their total income, while 19% face housing costs that are more than half of their income. There is currently a shortage of 1,555 units for households who earn up to 30% of the area median income, a shortage of 240 units for those earning 30-50% of the area median income and a surplus of 3,830 units for those earning between 50-80% of the area median income. Those surplus homes, however, are often in poor condition, Jacobson added.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Jacobson said though current rehabilitation programs can help with the shortage, they serve as &#8220;one tool in the toolbox.&#8221; There are currently 1,193 housing units within the development pipeline, with 88% of those within the city limits. That represents a 7% increase in citywide housing units. Of those, 957 will be market rate, while 236 will be income-restricted.</p>
<p>Currently, 1,631 housing units are income-restricted, which represents about 11% of all the city&#8217;s housing units.</p>
<p>Members collectively agreed that formulating and implementing a comprehensive housing ordinance for the city was a top priority. It&#8217;s also a priority Mayor Pro Tem Al Heggins proposed at the Feb. 16 city council meeting following similar discussions during the city&#8217;s planning retreat.</p>
<p>The idea would be to create one go-to space that includes regulations related to fair housing, code enforcement and landlord and tenant rights.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>To achieve that, members suggested creating a staff position that could oversee the ordinance creation and implementation. They also noted that providing more leadership development opportunities for members of the city&#8217;s boards and commissions would be ideal, perhaps by using resources such as the Government Alliance for Race and Equity (GARE) and the Race, Equity And Leadership (REAL) program within the National League of Cities.</p>
<p>Included within the goal of increased public engagement is coordination with other funded programs such as the summer youth program and AmeriCorps to expand the annual Blockwork program to occur more often. The program was established in 2010 and involves a community effort each October to beautify local neighborhoods — &#8220;one block at a time,&#8221; city planner Candace Edwards said.</p>
<p>Partnerships with the county&#8217;s literacy program and the county library as well as more citizen connection to the Salisbury Community Development Corporation, would allow for more public awareness of the city&#8217;s housing issues. Similarly, members on Tuesday found it important to increase the city&#8217;s outreach and education of available programs and resources, provide accessible financial and housing counseling for renters and homeowners and share success stories for encouragement.</p>
<p>Currently, a homeless coordination strategy is in the works among city and county staff and local public service agencies, Edwards said. In January, the city council approved a 2020-21 fiscal year action plan that outlined a budget for an additional $200,221 received from HUD&#8217;s Community Development Block Grant program, which is provided via the federal CARES Act. Of that grant, $40,000 will be used to establish a homeless prevention strategy.</p>
<p>Members at the retreat also highlighted the need for continued, aggressive code enforcement, with a goal of expanding the existing department. Currently, Michael Cotilla, the city&#8217;s code enforcement manager, works with two other officers to enforce the city&#8217;s nuisance, minimum housing and zoning codes. Those officers address parking, trash and debris violations and use contractors to mow the lawns of abandoned properties that pose a nuisance to the neighborhood in some way.</p>
<p>A major proposed solution to tackle the community&#8217;s housing issues is to increase the city&#8217;s supply and oversight ability of affordable housing. Members suggested unlocking abandoned properties to house the low-income population, increasing the income requirements to qualify for affordable housing and incentivizing the development of more renter-occupied housing and private action to improve housing and neighborhoods.</p>
<p>Additionally, community members Susan Lee and Keya Ruston noted the need for more housing opportunities for public servants such as teachers, firefighters and utility workers.</p>
<p>One goal was to establish a community land trust program in conjunction with programs such as Habitat for Humanity. Land trust programs place income limits on home purchasers and define an “affordable” home for their communities based on local conditions and priorities. The trust obtains land and permanently maintain ownership of it. With prospective homeowners, it enters into a long-term, renewable lease instead of a traditional sale.</p>
<p>Jacobson said city staff will look over the proposed goals and formulate proposals based on which responsibilities suit each of the three entities present at the meeting. Such proposals could then be presented to city council members to ultimately make any needed ordinance changes.</p>
<p>&#8220;We have a direction,&#8221; Edwards said.</p>
<p><em>Contact reporter Natalie Anderson at 704-797-4246.</em></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://salisburypost.com/2021/02/23/public-art-committee-will-soon-accept-artist-applications-for-paint-the-pavement-project/">Committee to soon accept artist applications for &#8216;Paint the Pavement&#8217; project</a></h4>
          <p>By Natalie Anderson natalie.anderson@salisburypost.com SALISBURY — Local artist Taylor Ellerbee told Public Art Committee members on Monday applications will soon... <a href="https://salisburypost.com/2021/02/23/public-art-committee-will-soon-accept-artist-applications-for-paint-the-pavement-project/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2021/02/24/local-stakeholders-set-goals-direction-to-tackle-citys-housing-issues/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/24/rowan-salisbury-ec-department-plunges-in-place-after-raising-1300-for-special-olympics/" title="Permalink to Rowan-Salisbury EC department plunges in place after raising $1,300 for Special Olympics" rel="bookmark">Rowan-Salisbury EC department plunges in place after raising $1,300 for Special Olympics</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/24/tiger-woods-injured-in-car-crash-has-surgery-on-legs/" title="Permalink to Tiger Woods injured in car crash, has surgery on legs" rel="bookmark">Tiger Woods injured in car crash, has surgery on legs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/24/local-stakeholders-set-goals-direction-to-tackle-citys-housing-issues/" title="Permalink to Local stakeholders set goals, direction to tackle city&#8217;s housing issues" rel="bookmark">Local stakeholders set goals, direction to tackle city&#8217;s housing issues</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/24/rss-board-talks-future-of-henderson-independent-school/" title="Permalink to RSS board talks future of Henderson Independent School" rel="bookmark">RSS board talks future of Henderson Independent School</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/23/one-new-covid-19-death-23-new-positives-reported-tuesday/" title="Permalink to One new COVID-19 death, 23 new positives reported Tuesday" rel="bookmark">One new COVID-19 death, 23 new positives reported Tuesday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-99" class="wp-polls">
	<form id="polls_form_99" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_99_nonce" name="wp-polls-nonce" value="7e0c545fb7" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="99" /></p>
		<p style="text-align: center;"><strong>When it's possible, how likely are you to attend community events as compared to before the pandemic?</strong></p><div id="polls-99-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-442" name="poll_99" value="442" /> <label for="poll-answer-442">More likely than before COVID-19</label></li>
		<li><input type="radio" id="poll-answer-443" name="poll_99" value="443" /> <label for="poll-answer-443">About the same as before COVID-19</label></li>
		<li><input type="radio" id="poll-answer-444" name="poll_99" value="444" /> <label for="poll-answer-444">Less likely than before COVID-19</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(99);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(99); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-99-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/24/sharon-randall-keeping-close-to-family/" title="Permalink to Sharon Randall: Keeping close to family" rel="bookmark">Sharon Randall: Keeping close to family</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/24/gary-pearce-was-burrs-vote-revenge-or-statesmanship/" title="Permalink to Gary Pearce: Was Burr&#8217;s vote revenge or statesmanship?" rel="bookmark">Gary Pearce: Was Burr&#8217;s vote revenge or statesmanship?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/24/other-voices-what-if-higher-turnout-helps-republicans/" title="Permalink to Other voices: What if higher turnout helps Republicans?" rel="bookmark">Other voices: What if higher turnout helps Republicans?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/23/letter-burr-has-served-nc-well/" title="Permalink to Letter: Burr has served NC well" rel="bookmark">Letter: Burr has served NC well</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/23/letter-littering-continues-to-be-a-blight/" title="Permalink to Letter: Littering continues to be a blight" rel="bookmark">Letter: Littering continues to be a blight</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/21/biz-roundup-vulcans-denise-hallett-lends-a-hand-to-forward-rowan-campaign/" title="Permalink to Biz Roundup: Vulcan&#8217;s Denise Hallett lends a hand to Forward Rowan campaign" rel="bookmark">Biz Roundup: Vulcan&#8217;s Denise Hallett lends a hand to Forward Rowan campaign</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/21/building-buzz-vibes-owner-hopes-to-promote-artists-virtually-in-new-studio-space/" title="Permalink to Virtual Vibes: Studio owner hopes to promote artists virtually as focus changes with new space" rel="bookmark">Virtual Vibes: Studio owner hopes to promote artists virtually as focus changes with new space</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/19/state-lawmakers-provide-update-during-chamber-of-commerce-power-in-partnership/" title="Permalink to State lawmakers provide update during Chamber of Commerce Power in Partnership" rel="bookmark">State lawmakers provide update during Chamber of Commerce Power in Partnership</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/17/historian-raemie-evans-delivers-history-less-on-black-owned-businesses-in-salisbury/" title="Permalink to Historian Raemi Evans delivers lesson on Black-owned businesses in Salisbury" rel="bookmark">Historian Raemi Evans delivers lesson on Black-owned businesses in Salisbury</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/16/city-council-will-discuss-landmark-status-moratorium-new-housing-development/" title="Permalink to City council will discuss landmark status moratorium, new housing development" rel="bookmark">City council will discuss landmark status moratorium, new housing development</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/21/doug-creamer-column-looking-up-to-elders/" title="Permalink to Doug Creamer column: Looking up to elders" rel="bookmark">Doug Creamer column: Looking up to elders</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/21/morgan-watts-column-auxin-training-sessions/" title="Permalink to Morgan Watts column: Auxin training sessions" rel="bookmark">Morgan Watts column: Auxin training sessions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/21/musician-singer-destiny-stone-embraces-online-performances-to-connect-with-fans/" title="Permalink to Musician, singer Destiny Stone embraces online performances to connect with fans" rel="bookmark">Musician, singer Destiny Stone embraces online performances to connect with fans</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/21/ann-farabee-column-mark-my-word/" title="Permalink to Ann Farabee column: Mark my word" rel="bookmark">Ann Farabee column: Mark my word</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/02/21/comedy-troupe-now-are-the-foxes-turns-10/" title="Permalink to Comedy troupe Now Are the Foxes turns 10" rel="bookmark">Comedy troupe Now Are the Foxes turns 10</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

		<br />
		<br />

		<script language="JavaScript" src="https://salisburypost.mycapture.com/datafeeds/28095.js"></script></div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News Main</h4>
											<h3><a href="https://salisburypost.com/2021/02/24/north-rowans-season-ends-in-playoff-loss-to-murphy/" rel="bookmark" title="North Rowan girls end season with playoff loss to Murphy">North Rowan girls end season with playoff loss to Murphy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/02/24/rowan-salisbury-ec-department-plunges-in-place-after-raising-1300-for-special-olympics/" rel="bookmark" title="Rowan-Salisbury EC department plunges in place after raising $1,300 for Special Olympics">Rowan-Salisbury EC department plunges in place after raising $1,300 for Special Olympics</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/02/24/tiger-woods-injured-in-car-crash-has-surgery-on-legs/" rel="bookmark" title="Tiger Woods injured in car crash, has surgery on legs">Tiger Woods injured in car crash, has surgery on legs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/02/24/local-stakeholders-set-goals-direction-to-tackle-citys-housing-issues/" rel="bookmark" title="Local stakeholders set goals, direction to tackle city&#8217;s housing issues">Local stakeholders set goals, direction to tackle city&#8217;s housing issues</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/02/24/rss-board-talks-future-of-henderson-independent-school/" rel="bookmark" title="RSS board talks future of Henderson Independent School">RSS board talks future of Henderson Independent School</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2021/02/23/one-new-covid-19-death-23-new-positives-reported-tuesday/" rel="bookmark" title="One new COVID-19 death, 23 new positives reported Tuesday">One new COVID-19 death, 23 new positives reported Tuesday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/02/23/concord-to-create-fallen-officer-memorial-featuring-rowan-native-shuping/" rel="bookmark" title="Concord to create fallen officer memorial featuring Rowan native Shuping">Concord to create fallen officer memorial featuring Rowan native Shuping</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/02/23/20-year-old-cleveland-man-faces-rape-charges/" rel="bookmark" title="20-year-old Cleveland man faces rape charges">20-year-old Cleveland man faces rape charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/02/23/blotter-man-charged-after-shooting-gun-during-argument/" rel="bookmark" title="Blotter: Man charged after shooting gun during argument">Blotter: Man charged after shooting gun during argument</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/02/23/salisbury-man-missing-since-saturday/" rel="bookmark" title="UPDATE: Missing Salisbury man found">UPDATE: Missing Salisbury man found</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/02/23/rss-board-votes-to-use-upset-bid-process-on-faith-property/" rel="bookmark" title="RSS board votes to use upset bid process on Faith property">RSS board votes to use upset bid process on Faith property</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/02/23/public-art-committee-will-soon-accept-artist-applications-for-paint-the-pavement-project/" rel="bookmark" title="Committee to soon accept artist applications for &#8216;Paint the Pavement&#8217; project">Committee to soon accept artist applications for &#8216;Paint the Pavement&#8217; project</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://salisburypost.com/2021/02/22/rss-board-votes-to-send-elementary-students-to-in-person-classes-four-days-per-week/" rel="bookmark" title="RSS board votes to send elementary students to in-person classes four days per week">RSS board votes to send elementary students to in-person classes four days per week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2021/02/22/county-to-administer-nearly-1700-vaccines-this-week/" rel="bookmark" title="County to administer nearly 1,700 vaccines this week">County to administer nearly 1,700 vaccines this week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://salisburypost.com/2021/02/22/political-notebook-rep-howard-named-hospitality-champion-by-north-carolina-restaurant-and-lodging-association/" rel="bookmark" title="Political Notebook: Rep. Howard named &#8216;hospitality champion&#8217; by North Carolina Restaurant and Lodging Association">Political Notebook: Rep. Howard named &#8216;hospitality champion&#8217; by North Carolina Restaurant and Lodging Association</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/02/22/blotter-gunshot-fired-into-home-on-north-oakhurst-drive/" rel="bookmark" title="Blotter: Gunshot fired into home on North Oakhurst Drive">Blotter: Gunshot fired into home on North Oakhurst Drive</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/02/22/teenager-reported-missing-in-salisbury/" rel="bookmark" title="Teenager reported missing in Salisbury">Teenager reported missing in Salisbury</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/02/22/everybody-needs-an-aunt-libby-family-celebrates-100th-birthday-of-rockwell-doctor-elizabeth-lombard/" rel="bookmark" title="&#8216;Everybody needs an Aunt Libby:&#8217; Family celebrates 100th birthday of Rockwell doctor Elizabeth Lombard">&#8216;Everybody needs an Aunt Libby:&#8217; Family celebrates 100th birthday of Rockwell doctor Elizabeth Lombard</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Ask Us</h4>
											<h3><a href="https://salisburypost.com/2021/02/22/ask-us-why-is-rowan-ems-no-longer-transporting-some-patients-outside-of-county/" rel="bookmark" title="Ask Us: Why is Rowan EMS no longer transporting some patients outside of county?">Ask Us: Why is Rowan EMS no longer transporting some patients outside of county?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/02/22/blotter-feb-21/" rel="bookmark" title="Blotter: Feb. 21">Blotter: Feb. 21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/02/22/faa-orders-united-to-inspect-boeing-777s-after-emergency/" rel="bookmark" title="FAA orders United to inspect Boeing 777s after emergency">FAA orders United to inspect Boeing 777s after emergency</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2021/02/22/us-coronavirus-death-toll-approaches-milestone-of-500000/" rel="bookmark" title="US coronavirus death toll approaches milestone of 500,000">US coronavirus death toll approaches milestone of 500,000</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2021/02/22/biden-team-aiming-for-bigger-vaccine-numbers/" rel="bookmark" title="Biden team aiming for bigger vaccine numbers">Biden team aiming for bigger vaccine numbers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://salisburypost.com/2021/02/21/rowan-resident-rudy-fugle-breaks-into-nascar-racing-big-leagues-as-crew-chief/" rel="bookmark" title="Rowan resident Rudy Fugle breaks into NASCAR racing big leagues as crew chief">Rowan resident Rudy Fugle breaks into NASCAR racing big leagues as crew chief</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
								<li><a href="http://salisburypost.mycapture.com/mycapture/index.asp" title="" rel="bookmark"><span>Purchase Photos</span></a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1606861001"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/plugins.js?1606861001"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/main.js?1606861001"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1606856522g'></script>
<script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/hoverintent-js.min.js?m=1606856522g'></script>
<script src='https://salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/wp-embed.min.js?m=1606856522g'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'170543381',post:'497416',tz:'-5',srv:'salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '497416' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>