<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Clutch save: Father of pitcher helps save fan with Heimlich maneuver - Salisbury Post | Salisbury Post</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.salisburypost.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1625688379" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/normalize.css?1625688379" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/base.css?1625688379" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?1625688379" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1625688379"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.salisburypost.com/2021/07/11/clutch-save-father-of-pitcher-helps-save-fan-with-heimlich-maneuver/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Clutch save: Father of pitcher helps save fan with Heimlich maneuver - Salisbury Post" />
	<meta property="og:description" content="By MICHAEL WAGAMAN Associated Press SAN FRANCISCO (AP) — Father to a pair of big league starting pitchers, Willie Ross made a crucial save at a ballgame in San Francisco on Saturday. Ross, dad of veteran pitchers Joe and Tyson Ross, performed the Heimlich maneuver on a choking fan during a game between the Giants [&hellip;]" />
	<meta property="og:url" content="https://www.salisburypost.com/2021/07/11/clutch-save-father-of-pitcher-helps-save-fan-with-heimlich-maneuver/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:published_time" content="2021-07-11T04:00:31+00:00" />
	<meta property="article:modified_time" content="2021-07-11T00:38:59+00:00" />
	<meta property="og:image" content="https://salisburypost.com/wp-content/uploads/sites/9/2020/01/facebook-salisburypost.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="208" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Post Sports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.salisburypost.com/2021/07/11/clutch-save-father-of-pitcher-helps-save-fan-with-heimlich-maneuver/#webpage","url":"https://www.salisburypost.com/2021/07/11/clutch-save-father-of-pitcher-helps-save-fan-with-heimlich-maneuver/","name":"Clutch save: Father of pitcher helps save fan with Heimlich maneuver - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"datePublished":"2021-07-11T04:00:31+00:00","dateModified":"2021-07-11T00:38:59+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/514e6c6e9a9496983d1e473b54b8b115"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.salisburypost.com/2021/07/11/clutch-save-father-of-pitcher-helps-save-fan-with-heimlich-maneuver/"]}]},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/514e6c6e9a9496983d1e473b54b8b115","name":"Post Sports","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#personlogo","inLanguage":"en-US","url":"https://salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg?w=54","caption":"Post Sports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Clutch save: Father of pitcher helps save fan with Heimlich maneuver Comments Feed" href="https://salisburypost.com/2021/07/11/clutch-save-father-of-pitcher-helps-save-fan-with-heimlich-maneuver/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://salisburypost.com/_static/??-eJyNjNsKwjAQRH/IdL2QvInfkstS126Sko3U/L1BqFRE8G1mzszAMitKnu8BBbwIBCtX8jnJECkNPdnBtnITqJ1PLj/e4rv1OiKp4Dj7STG5YksDqY3x52/EQBYZI6b6YWa2DYtiHK1v/8072/p1dInngznq/ckYrZ+RoV0Z' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://salisburypost.com/wp-includes/css/admin-bar.min.css?m=1625036655g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/style.css?ver=1625688380' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?ver=9.9' media='all' />
<script type='text/javascript' src='https://salisburypost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkamBsZmZqWkWAK9bIh8='></script>
<link rel="https://api.w.org/" href="https://salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://salisburypost.com/wp-json/wp/v2/posts/515311" /><link rel='shortlink' href='https://salisburypost.com/?p=515311' />
<link rel="alternate" type="application/json+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2021%2F07%2F11%2Fclutch-save-father-of-pitcher-helps-save-fan-with-heimlich-maneuver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2021%2F07%2F11%2Fclutch-save-father-of-pitcher-helps-save-fan-with-heimlich-maneuver%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports", "wire",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/07/11/clutch-save-father-of-pitche");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://salisburypost.com/2021/07/11/clutch-save-father-of-pitcher-helps-save-fan-with-heimlich-maneuver/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="public_notices"><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="">
		<a href="https://salisburypost.com/customer-service/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://salisburypost.com/customer-service/">Contact Us</a></li>
			<li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfYRDDgs1wEHwOar6avWhnT-NBuQmtB12wRBJNEekuTbtM7-g/viewform">Submit Obituary</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
			<li><a href="https://salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
			<li><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified Ad</a></li>
			<li><a href="mailto:sales@salisburypost.com">Place a Retail Ad</a></li>
			<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit Community Calendar Event</a></li>
			<li><a href="https://salisburypost.com/celebrations-forms-and-info/">Celebrations Forms</a></li>
			<li><a href="https://salisburypost.com/submit-a-birthday/">Birthday Form</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-birth-announcement/">Birth Announcement</a></li>
			<li><a href="https://salisburypost.com/services/submit-delays-or-closings/">Submit Delays or Closing</a></li>
			<li><a href="mailto:news@salisburypost.com">Submit a Correction</a></li>
		</ul>
	</li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
	<li class=""><a href="https://salisburypost.com/insider">Email Sign-Up</a></li>
	<li class=""><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the magazine</a></li>
  <li class="RoCo Gold"><a href="http://www.rocogold.com">RoCo Gold</a></li>    
	<li class=""><a href="https://salisburypost.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								July 11, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">72&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://salisburypost.com">
									<img src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://salisburypost.com">
									<img class="logo" class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://salisburypost.com">Home</a></li>
	<li class="news "><a href="https://salisburypost.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
                <li><a href="https://salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
                <li><a href="https://salisburypost.com/category/education/" title="Education News | Salisbury, North Carolina - The Salisbury Post">Education</a></li>
		<li><a href="https://salisburypost.com/category/grad/" title="Graduation | Rowan County, NC - The Salisbury Post">Graduation</a></li>
                <li><a href="https://salisburypost.com/category/trial/" title="Local Trial Coverage - The Salisbury Post">Trials</a></li>
                <li><a href="https://salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
                <li><a href="https://salisburypost.com/category/lifestyle/" title="Lifestyle | Salisbury, North Carolina - The Salisbury Post">Lifestyle</a></li>
            </ul>
            <ul class="right">
		<li><a href="https://salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
		<li><a href="https://salisburypost.com/category/news/spirit-of-rowan/" title="Spirit of Rowan | Salisbury, North Carolina - The Salisbury Post">Spirit of Rowan</a></li>
                <li><a href="https://salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
                <li><a href="https://salisburypost.com/category/news/wineka/" title="Wineka | Salisbury, North Carolina - The Salisbury Post">Wineka</a></li>
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/usworld/" title="Nation/World | Salisbury, North Carolina - The Salisbury Post">Nation/World</a></li>
                <li class="Marketplace"><a href="https://www.youtube.com/user/salisburypostnc">Video</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/07/11/rowan-museum-kicks-off-summer-series-with-historical-toys/" rel="bookmark">
								<img width="300" height="209" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/07/0711-museum-cb1-new.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/07/0711-museum-cb1-new.jpg 700w, https://salisburypost.com/wp-content/uploads/sites/9/2021/07/0711-museum-cb1-new.jpg?resize=300,209 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/07/0711-museum-cb1-new.jpg?resize=622,434 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/07/0711-museum-cb1-new.jpg?resize=502,350 502w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/07/11/rowan-museum-kicks-off-summer-series-with-historical-toys/" rel="bookmark" title="Rowan Museum kicks off summer series with historical toys">Rowan Museum kicks off summer series with historical toys</a></h3>										
							<h4 class="date">Sunday, July 11, 2021 12:10 am</h4>
							<p>SALISBURY — Rowan Museum on Saturday turned clocks back on toys a few hundred years during the first in a series of summer events at&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/07/11/rowan-museum-kicks-off-summer-series-with-historical-toys/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/07/11/rowan-museum-kicks-off-summer-series-with-historical-toys/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/07/11/rowan-resident-suggestions-find-their-way-onto-floor-of-state-legislature-on-path-to-becoming-law/" rel="bookmark" title="Rowan resident suggestions find their way onto floor of state legislature, on path to becoming law">Rowan resident suggestions find their way onto floor of state legislature, on path to becoming law</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/07/11/world-war-ii-veteran-among-latest-round-of-quilt-guild-recipients/" rel="bookmark" title="World War II veteran among latest round of quilt guild recipients">World War II veteran among latest round of quilt guild recipients</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/07/11/rowan-salisbury-schools-to-consider-school-resource-officer-contracts/" rel="bookmark" title="Rowan-Salisbury Schools to consider school resource officer contracts">Rowan-Salisbury Schools to consider school resource officer contracts</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="coronavirus "><a href="https://salisburypost.com/category/news/coronavirus/">COVID19</a></li>
	<li class="sports"><a href="https://salisburypost.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School Sports</a></li>
                <li><a href="https://salisburypost.com/category/sports/college/" title="College Sports | Salisbury, North Carolina - The Salisbury Post">College Sports</a></li>
		<li><a href="http://collegebasketball.ap.org/salisburypost/" title="AP College Basketball News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College BB News</a></li>    
		<li><a href="http://collegefootball.ap.org/salisburypost/" title="AP College Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College FB News</a></li>
		<li><a href="http://pro32.ap.org/salisburypost/" title="AP Pro Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP Pro Football News</a></li>
		<li><a href="http://racing.ap.org/salisburypost/" title="AP NASCAR Home | Salisbury, North Carolina - The Salisbury Post">AP NASCAR Home</a></li>
             </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/07/08/boys-track-and-field-multi-talented-morgan-led-the-way/" rel="bookmark">
								<img width="300" height="200" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/07/Christian-Morgan-hard-to-stop.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/07/Christian-Morgan-hard-to-stop.jpg 700w, https://salisburypost.com/wp-content/uploads/sites/9/2021/07/Christian-Morgan-hard-to-stop.jpg?resize=300,200 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/07/Christian-Morgan-hard-to-stop.jpg?resize=622,415 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/07/Christian-Morgan-hard-to-stop.jpg?resize=525,350 525w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/07/08/boys-track-and-field-multi-talented-morgan-led-the-way/" rel="bookmark" title="Boys track and field: Multi-talented Morgan led the way for all-county team">Boys track and field: Multi-talented Morgan led the way for all-county team</a></h3>										
							<h4 class="date">Thursday, July 8, 2021 12:00 am</h4>
							<p>By Mike London mike.london@salisburypost.com SALISBURY — It was a 2021 boys track and field season in Rowan County that soared and sizzled. It was a&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/07/08/boys-track-and-field-multi-talented-morgan-led-the-way/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/07/08/boys-track-and-field-multi-talented-morgan-led-the-way/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/07/11/acuna-out-for-season-after-tearing-acl-in-braves-5-4-victory-over-marlins/" rel="bookmark" title="Acuña out for season after tearing ACL in Braves&#8217; 5-4 victory over Marlins">Acuña out for season after tearing ACL in Braves&#8217; 5-4 victory over Marlins</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/07/11/high-school-wrestling-two-state-titles-down-one-to-go-for-south-phenom/" rel="bookmark" title="High school wrestling: Two state titles down, one to go for South phenom Jacob Cox">High school wrestling: Two state titles down, one to go for South phenom Jacob Cox</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/07/11/little-league-softball-rowan-12u-wins-state-prepares-for-regional/" rel="bookmark" title="Little League softball: Rowan 12U wins state, prepares for regional">Little League softball: Rowan 12U wins state, prepares for regional</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://salisburypost.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Opinion - Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/opinion/common-sense/" title="Opinion - Common Sense | Salisbury, North Carolina - The Salisbury Post">Common Sense</a></li>
                <li><a href="https://salisburypost.com/category/opinion/letters/" title="Opinion - Letters | Salisbury, North Carolina - The Salisbury Post">Letters</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://salisburypost.com/services/submit-letter/" target="_blank" title="Opinion - Submit a Letter | Salisbury, North Carolina - The Salisbury Post">Submit a Letter</a></li>
                <li><a href="https://salisburypost.com/category/opinion/editorials/" title="Opinion - Editorials | Salisbury, North Carolina - The Salisbury Post">Editorials</a></li>
                <li><a href="https://salisburypost.com/category/opinion/brincefield-cartoons/" title="Opinion - Brincefield Cartoons | Salisbury, North Carolina - The Salisbury Post">Brincefield Cartoons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/07/11/editorial-one-pollution-issue-to-be-solved-while-another-still-needs-addressing/" rel="bookmark">
								<img width="300" height="170" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg 622w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=300,170 300w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=618,350 618w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/07/11/editorial-one-pollution-issue-to-be-solved-while-another-still-needs-addressing/" rel="bookmark" title="Editorial: One pollution issue to be solved while another still needs addressing">Editorial: One pollution issue to be solved while another still needs addressing</a></h3>										
							<h4 class="date">Sunday, July 11, 2021 12:00 am</h4>
							<p>After the city addresses one pollution issue, they should take public action to address another. The first case involves light pollution at the yet-to-be-opened Bell&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/07/11/editorial-one-pollution-issue-to-be-solved-while-another-still-needs-addressing/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/07/11/editorial-one-pollution-issue-to-be-solved-while-another-still-needs-addressing/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/07/11/nalini-joseph-be-american-by-buying-american/" rel="bookmark" title="Nalini Joseph: Be American by buying American">Nalini Joseph: Be American by buying American</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/07/11/letter-retired-kcs-teacher-celebrates-106th-birthday/" rel="bookmark" title="Letter: Retired KCS teacher celebrates 106th birthday">Letter: Retired KCS teacher celebrates 106th birthday</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/07/11/josh-bergeron-court-records-remain-one-of-last-holdouts-for-free-online-criminal-justice-information/" rel="bookmark" title="Josh Bergeron: Court records remain one of last holdouts for free, online criminal justice information">Josh Bergeron: Court records remain one of last holdouts for free, online criminal justice information</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class="classifieds"><a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
		<!-- CLASSIFIEDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
                <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1200">Merchandise</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2000">Services</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1900">Vehicles</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1800">Rentals</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1700">Real Estate</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/">All Classifieds</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
  <li class="calendar"><a href="https://salisburypost.com/calendar/">Calendar</a>
		<!-- CALENDAR DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://salisburypost.com/dining/">Food &amp; Dining</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- CALENDAR DROP END -->
  </li>
	
	<li class="fun "><a href="https://salisburypost.com/fun/">Fun</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://salisburypost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
									</form>
								</div>
	</li>
</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://salisburypost.com/2021/07/11/rowan-museum-kicks-off-summer-series-with-historical-toys/">Rowan Museum kicks off summer series with historical toys</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/07/11/rowan-resident-suggestions-find-their-way-onto-floor-of-state-legislature-on-path-to-becoming-law/">Rowan resident suggestions find their way onto floor of state legislature, on path to becoming law</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/07/11/world-war-ii-veteran-among-latest-round-of-quilt-guild-recipients/">World War II veteran among latest round of quilt guild recipients</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/07/11/rowan-salisbury-schools-to-consider-school-resource-officer-contracts/">Rowan-Salisbury Schools to consider school resource officer contracts</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/07/11/acuna-out-for-season-after-tearing-acl-in-braves-5-4-victory-over-marlins/">Acuña out for season after tearing ACL in Braves&#8217; 5-4 victory over Marlins</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Clutch save: Father of pitcher helps save fan with Heimlich maneuver</h2>

										<div class="byline">
											
											<a href="https://salisburypost.com/author/post.sports/" rel="bookmark">
                        <img width="67" height="120" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg?w=67" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg 200w, https://salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg?resize=168,300 168w, https://salisburypost.com/wp-content/uploads/sites/9/2020/01/Clock-Tower-logo-copy.jpg?resize=196,350 196w" sizes="(max-width: 67px) 100vw, 67px" />											</a>

											<p class="author">
                        <strong>By <a href="https://salisburypost.com/author/post-sports/" rel="bookmark">Post Sports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:sports@salisburypost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Sunday, July 11, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											<p>By MICHAEL WAGAMAN</p>
<p>Associated Press</p>
<p>SAN FRANCISCO (AP) — Father to a pair of big league starting pitchers, Willie Ross made a crucial save at a ballgame in San Francisco on Saturday.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Ross, dad of veteran pitchers Joe and Tyson Ross, performed the Heimlich maneuver on a choking fan during a game between the Giants and Washington Nationals, dislodging bits of a hot dog to clear the woman&#8217;s airways.</p>
<p>Ross is a pediatrician at Stanford Hospital. He was at the park to see Washington, for whom Joe Ross plays. Tyson Ross is a right-hander with the Texas Rangers.</p>
<p>Willie Ross was watching the game in a lower box and wearing a red Nationals hat when he noticed the female fan choking. Relying on his training in ER medicine, Ross hustled over to check on the fan, who was unable to talk.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>&#8220;I saw her having some difficulties and I saw her companion helping her out. I was watching, making sure she was OK,&#8221; Ross said. &#8220;She gestured like she was OK and I went over just to check and she couldn&#8217;t talk. She needed some help. I don&#8217;t think a lot of people knew what was going on because they were focused on the game.&#8221;</p>
<p>Ross helped dislodge the food that was trapped in the woman&#8217;s throat with three hard thrusts on her stomach and was cheered by fans sitting nearby afterward.</p>
<p>Police and paramedics eventually came down to check on the woman, who was able to stay for the remainder of the game. The fan was a nurse and had recently retired.</p>
<p>&#8220;I&#8217;ve seen a lot. In the grand scheme of things, this was low on the totem pole,&#8221; Ross said. &#8220;She was thankful, she was grateful, but she was also a little embarrrassed because she is a nurse. She&#8217;s used to giving, not receiving.&#8221;</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>It isn&#8217;t the first time Willie Ross has had to use his medical training at a ball park. Previously, he recognized that a woman was having a stroke at a local field in the Bay Area and alerted her family to call 911.</p>
<p>Nationals manager Dave Martinez did not notice what happened Saturday not far from home plate but praised Willie Ross for his actions.</p>
<p>&#8220;Joe should be very proud of him,&#8221; Martinez said.</p>
<p>__</p>
<p>More AP MLB: https://apnews.com/hub/MLB and https://twitter.com/AP_Sports</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://salisburypost.com/2021/07/10/statue-of-robert-e-lee-coming-down-in-charlottesville/">
              <img src="https://salisburypost.com/wp-content/uploads/sites/9/2017/08/relee.jpeg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://salisburypost.com/2021/07/10/statue-of-robert-e-lee-coming-down-in-charlottesville/">Statue of Robert E. Lee coming down in Charlottesville</a></h4>
          <p>By SARAH RANKIN Associated Press RICHMOND, Va. (AP) — A statue of Confederate Gen. Robert E. Lee that became a... <a href="https://salisburypost.com/2021/07/10/statue-of-robert-e-lee-coming-down-in-charlottesville/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2021/07/11/clutch-save-father-of-pitcher-helps-save-fan-with-heimlich-maneuver/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/rowan-museum-kicks-off-summer-series-with-historical-toys/" title="Permalink to Rowan Museum kicks off summer series with historical toys" rel="bookmark">Rowan Museum kicks off summer series with historical toys</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/rowan-resident-suggestions-find-their-way-onto-floor-of-state-legislature-on-path-to-becoming-law/" title="Permalink to Rowan resident suggestions find their way onto floor of state legislature, on path to becoming law" rel="bookmark">Rowan resident suggestions find their way onto floor of state legislature, on path to becoming law</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/world-war-ii-veteran-among-latest-round-of-quilt-guild-recipients/" title="Permalink to World War II veteran among latest round of quilt guild recipients" rel="bookmark">World War II veteran among latest round of quilt guild recipients</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/rowan-salisbury-schools-to-consider-school-resource-officer-contracts/" title="Permalink to Rowan-Salisbury Schools to consider school resource officer contracts" rel="bookmark">Rowan-Salisbury Schools to consider school resource officer contracts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/dari-caldwell-seigel-brooks-among-countys-heath-care-heroes/" title="Permalink to Dari Caldwell: Seigel, Brooks among county&#8217;s heath care heroes" rel="bookmark">Dari Caldwell: Seigel, Brooks among county&#8217;s heath care heroes</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-104" class="wp-polls">
	<form id="polls_form_104" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_104_nonce" name="wp-polls-nonce" value="a9e636b556" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="104" /></p>
		<p style="text-align: center;"><strong>Other than church, when was the last time you attended an event with more than 50 people in one place?</strong></p><div id="polls-104-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-461" name="poll_104" value="461" /> <label for="poll-answer-461">Within the last week</label></li>
		<li><input type="radio" id="poll-answer-462" name="poll_104" value="462" /> <label for="poll-answer-462">In the last month</label></li>
		<li><input type="radio" id="poll-answer-463" name="poll_104" value="463" /> <label for="poll-answer-463">One to six months</label></li>
		<li><input type="radio" id="poll-answer-464" name="poll_104" value="464" /> <label for="poll-answer-464">More than six months</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(104);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(104); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-104-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/nalini-joseph-be-american-by-buying-american/" title="Permalink to Nalini Joseph: Be American by buying American" rel="bookmark">Nalini Joseph: Be American by buying American</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/letter-retired-kcs-teacher-celebrates-106th-birthday/" title="Permalink to Letter: Retired KCS teacher celebrates 106th birthday" rel="bookmark">Letter: Retired KCS teacher celebrates 106th birthday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/josh-bergeron-court-records-remain-one-of-last-holdouts-for-free-online-criminal-justice-information/" title="Permalink to Josh Bergeron: Court records remain one of last holdouts for free, online criminal justice information" rel="bookmark">Josh Bergeron: Court records remain one of last holdouts for free, online criminal justice information</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/editorial-one-pollution-issue-to-be-solved-while-another-still-needs-addressing/" title="Permalink to Editorial: One pollution issue to be solved while another still needs addressing" rel="bookmark">Editorial: One pollution issue to be solved while another still needs addressing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/michael-whatley-democrats-new-philosophy-if-you-cant-win-change-the-rules/" title="Permalink to Michael Whatley: Democrats’ new philosophy: If you can&#8217;t win, change the rules" rel="bookmark">Michael Whatley: Democrats’ new philosophy: If you can&#8217;t win, change the rules</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/business-roundup-salisbury-to-host-citizens-academy/" title="Permalink to Business roundup: Salisbury to host Citizen&#8217;s Academy" rel="bookmark">Business roundup: Salisbury to host Citizen&#8217;s Academy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/new-vendors-singer-added-to-dragon-boat-festival/" title="Permalink to New vendors,  singer added to Dragon  Boat Festival" rel="bookmark">New vendors,  singer added to Dragon  Boat Festival</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/darn-glad-to-be-back-falls-jewelers-returns-to-downtown-kannapolis-where-it-all-began/" title="Permalink to &#8216;Darn glad to be back:&#8217; Falls Jewelers returns to downtown Kannapolis, where it all began" rel="bookmark">&#8216;Darn glad to be back:&#8217; Falls Jewelers returns to downtown Kannapolis, where it all began</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/04/business-roundup-ncworks-career-center-to-host-second-chance-job-fair/" title="Permalink to Business roundup: NCWorks Career Center to host Second Chance job fair July 23" rel="bookmark">Business roundup: NCWorks Career Center to host Second Chance job fair July 23</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/04/its-like-heaven-dog-world-dog-park-provides-puppy-paradise-in-kannapolis/" title="Permalink to &#8216;It&#8217;s like heaven:&#8217; Dog World Dog Park provides puppy paradise in Kannapolis" rel="bookmark">&#8216;It&#8217;s like heaven:&#8217; Dog World Dog Park provides puppy paradise in Kannapolis</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/darrell-blackwelder-column-tis-the-season-for-mud-daubers/" title="Permalink to Darrell Blackwelder column: &#8216;Tis the season for mud daubers" rel="bookmark">Darrell Blackwelder column: &#8216;Tis the season for mud daubers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/woodson-harvey-column-a-summer-state-of-mind/" title="Permalink to Woodson Harvey column: A summer state of mind" rel="bookmark">Woodson Harvey column: A summer state of mind</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/rowan-county-addressing-food-insecurity/" title="Permalink to Rowan County addressing food insecurity" rel="bookmark">Rowan County addressing food insecurity</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/ann-farabee-column-looking-back/" title="Permalink to Ann Farabee column: Looking back" rel="bookmark">Ann Farabee column: Looking back</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/07/11/doug-creamer-column-together-with-family/" title="Permalink to Doug Creamer column: Together with family" rel="bookmark">Doug Creamer column: Together with family</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

</div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

                            <!--googleoff: index-->
							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/rowan-museum-kicks-off-summer-series-with-historical-toys/" rel="bookmark" title="Rowan Museum kicks off summer series with historical toys">Rowan Museum kicks off summer series with historical toys</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/rowan-resident-suggestions-find-their-way-onto-floor-of-state-legislature-on-path-to-becoming-law/" rel="bookmark" title="Rowan resident suggestions find their way onto floor of state legislature, on path to becoming law">Rowan resident suggestions find their way onto floor of state legislature, on path to becoming law</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/world-war-ii-veteran-among-latest-round-of-quilt-guild-recipients/" rel="bookmark" title="World War II veteran among latest round of quilt guild recipients">World War II veteran among latest round of quilt guild recipients</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/rowan-salisbury-schools-to-consider-school-resource-officer-contracts/" rel="bookmark" title="Rowan-Salisbury Schools to consider school resource officer contracts">Rowan-Salisbury Schools to consider school resource officer contracts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/high-school-wrestling-all-county-team/" rel="bookmark" title="High school wrestling: All-County team">High school wrestling: All-County team</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/dari-caldwell-seigel-brooks-among-countys-heath-care-heroes/" rel="bookmark" title="Dari Caldwell: Seigel, Brooks among county&#8217;s heath care heroes">Dari Caldwell: Seigel, Brooks among county&#8217;s heath care heroes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/summer-reading-week-8-features-pirate-goodie-and-magic-chest/" rel="bookmark" title="Summer Reading Week 8 features ‘Pirate Goodie and Magic Chest’">Summer Reading Week 8 features ‘Pirate Goodie and Magic Chest’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Kannapolis</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/nc-music-hall-of-fame-holding-double-induction-on-oct-21/" rel="bookmark" title="NC Music Hall of Fame holding &#8216;double-induction&#8217; on Oct. 21">NC Music Hall of Fame holding &#8216;double-induction&#8217; on Oct. 21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/business-roundup-salisbury-to-host-citizens-academy/" rel="bookmark" title="Business roundup: Salisbury to host Citizen&#8217;s Academy">Business roundup: Salisbury to host Citizen&#8217;s Academy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/new-vendors-singer-added-to-dragon-boat-festival/" rel="bookmark" title="New vendors,  singer added to Dragon  Boat Festival">New vendors,  singer added to Dragon  Boat Festival</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/darn-glad-to-be-back-falls-jewelers-returns-to-downtown-kannapolis-where-it-all-began/" rel="bookmark" title="&#8216;Darn glad to be back:&#8217; Falls Jewelers returns to downtown Kannapolis, where it all began">&#8216;Darn glad to be back:&#8217; Falls Jewelers returns to downtown Kannapolis, where it all began</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/07/11/civic-organizations-working-to-bounce-back-from-covid-19-improve-membership-numbers/" rel="bookmark" title="Civic organizations working to bounce back from COVID-19, improve membership numbers">Civic organizations working to bounce back from COVID-19, improve membership numbers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/07/10/appeals-court-upholds-guilty-verdict-in-mans-strangling-killing-of-rowan-woman/" rel="bookmark" title="Appeals court upholds guilty verdict in man&#8217;s strangling, killing of Rowan woman">Appeals court upholds guilty verdict in man&#8217;s strangling, killing of Rowan woman</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://salisburypost.com/2021/07/10/after-first-full-week-of-filing-30-candidates-running-in-november-municipal-elections/" rel="bookmark" title="After first full week of filing, 30 candidates running in November municipal elections">After first full week of filing, 30 candidates running in November municipal elections</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/07/10/tim-gould-ceremoniously-sworn-in-as-rowan-county-superior-court-judge/" rel="bookmark" title="Tim Gould ceremoniously sworn in as Rowan County Superior Court judge">Tim Gould ceremoniously sworn in as Rowan County Superior Court judge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/07/10/statue-of-robert-e-lee-coming-down-in-charlottesville/" rel="bookmark" title="Statue of Robert E. Lee coming down in Charlottesville">Statue of Robert E. Lee coming down in Charlottesville</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/07/10/grizzly-bear-is-fatally-shot-after-killing-woman-in-montana/" rel="bookmark" title="Grizzly bear is fatally shot after killing woman in Montana">Grizzly bear is fatally shot after killing woman in Montana</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Racing</h4>
											<h3><a href="https://salisburypost.com/2021/07/10/santino-ferrucci-shifts-back-to-nascar-for-race-in-atlanta/" rel="bookmark" title="Santino Ferrucci shifts back to NASCAR for race in Atlanta">Santino Ferrucci shifts back to NASCAR for race in Atlanta</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/07/10/russian-national-living-in-raleigh-gets-5-years-in-bribery-case/" rel="bookmark" title="Russian national living in Raleigh gets 5 years in bribery case">Russian national living in Raleigh gets 5 years in bribery case</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/07/10/chief-district-court-judge-charlie-brown-reappointed-as-chairman-of-state-sentencing-commission/" rel="bookmark" title="Chief District Court Judge Charlie Brown reappointed as chairman of state sentencing commission">Chief District Court Judge Charlie Brown reappointed as chairman of state sentencing commission</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/07/10/rains-from-elsa-soak-new-york-city-new-england/" rel="bookmark" title="Rains from Elsa soak New York City, New England">Rains from Elsa soak New York City, New England</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/07/10/biden-fires-trump-appointed-head-of-social-security-agency/" rel="bookmark" title="Biden fires Trump-appointed head of Social Security agency">Biden fires Trump-appointed head of Social Security agency</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/07/09/livingstone-college-will-clear-balances-owed-by-students-who-took-classes-during-spring-semester/" rel="bookmark" title="Livingstone College will clear balances owed by students who took classes during spring semester">Livingstone College will clear balances owed by students who took classes during spring semester</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/07/09/fight-results-in-minor-injures-requires-tear-gas-to-disperse-inmates/" rel="bookmark" title="Jail fight results in minor injuries, requires tear gas to disperse inmates">Jail fight results in minor injuries, requires tear gas to disperse inmates</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

              <!--googleon: index-->

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1625688379"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/plugins.js?1625688379"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/main.js?1625688379"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1625036655g'></script>
<script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/hoverintent-js.min.js?m=1625036655g'></script>
<script src='https://salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/wp-embed.min.js?m=1625036655g'></script>
<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'170543381',post:'515311',tz:'-4',srv:'salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '515311' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>