<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>High school football: South wins; Carson battles but comes up short - Salisbury Post | Salisbury Post</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.salisburypost.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1629490655" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/normalize.css?1629490655" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/base.css?1629490655" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?1629490655" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1629490655"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="High school football: South wins; Carson battles but comes up short - Salisbury Post" />
	<meta property="og:description" content="From staff reports Friday&#8217;s football &#8230; LANDIS — South Rowan won 14-0 on Friday against Parkland, a 4A school from Winston-Salem. Parkland hasn&#8217;t been very good in recent years, but it still was a big, confidence-building victory for South in the debut of new head coach Chris Walsh. South hadn&#8217;t started out 1-0 since 2014 [&hellip;]" />
	<meta property="og:url" content="https://www.salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:published_time" content="2021-08-21T04:00:07+00:00" />
	<meta property="article:modified_time" content="2021-08-21T04:35:51+00:00" />
	<meta property="og:image" content="https://salisburypost.com/wp-content/uploads/sites/9/2021/08/Carson-Statesville-JON06.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="459" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mike London">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.salisburypost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/#primaryimage","inLanguage":"en-US","url":"https://salisburypost.com/wp-content/uploads/sites/9/2021/08/Carson-Statesville-JON06.jpg","width":700,"height":459,"caption":"Carson quarterback Hunter Burris (4) gets caught in the backfield by Statesville defenders in the 41-30 loss in the opening games of the high school football season. JON C LAKEY / FOR THE SALISBURY POST. 8/20/21, China Grove,NC."},{"@type":"WebPage","@id":"https://www.salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/#webpage","url":"https://www.salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/","name":"High school football: South wins; Carson battles but comes up short - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://www.salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/#primaryimage"},"datePublished":"2021-08-21T04:00:07+00:00","dateModified":"2021-08-21T04:35:51+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/dcb898d68b45684c469fa9af5ea4674f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/"]}]},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/dcb898d68b45684c469fa9af5ea4674f","name":"Mike London","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#personlogo","inLanguage":"en-US","url":"https://salisburypost.com/wp-content/uploads/sites/9/2020/08/london-mike.jpg?w=68","caption":"Mike London"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; High school football: South wins; Carson battles but comes up short Comments Feed" href="https://salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://salisburypost.com/_static/??-eJyNjFEKwjAQRC9kula04od4lk2y6NpNUrIpmtsbBKUign8z82YGbpPh6GT2pOBUwaNe2KWoXeDYtWQFy8pVoTQ+2nR/i+/W84i1gJXkRiNsM+YKWqrQz99AnpGEAsXyYSbBStkIndHV/+aNLf1rdArHftgc+u1uWO8fkbxdGw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://salisburypost.com/wp-includes/css/admin-bar.min.css?m=1629145607g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/style.css?ver=1629490656' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack-10.0/css/jetpack.css?ver=10.0' media='all' />
<script type='text/javascript' src='https://salisburypost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkaWhiamZgXkWAK94IiE='></script>
<link rel="https://api.w.org/" href="https://salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://salisburypost.com/wp-json/wp/v2/posts/520403" /><link rel='shortlink' href='https://salisburypost.com/?p=520403' />
<link rel="alternate" type="application/json+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2021%2F08%2F21%2Fhigh-school-football-south-wins-carson-battles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2021%2F08%2F21%2Fhigh-school-football-south-wins-carson-battles%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "high-school", "local", "news-main", "sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/08/21/high-school-football-south-w");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


          </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="public_notices"><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="">
		<a href="https://salisburypost.com/customer-service/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://salisburypost.com/customer-service/">Contact Us</a></li>
			<li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfYRDDgs1wEHwOar6avWhnT-NBuQmtB12wRBJNEekuTbtM7-g/viewform">Submit Obituary</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
			<li><a href="https://salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
			<li><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified Ad</a></li>
			<li><a href="mailto:sales@salisburypost.com">Place a Retail Ad</a></li>
			<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit Community Calendar Event</a></li>
			<li><a href="https://salisburypost.com/celebrations-forms-and-info/">Celebrations Forms</a></li>
			<li><a href="https://salisburypost.com/submit-a-birthday/">Birthday Form</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-birth-announcement/">Birth Announcement</a></li>
			<li><a href="https://salisburypost.com/services/submit-delays-or-closings/">Submit Delays or Closing</a></li>
			<li><a href="mailto:news@salisburypost.com">Submit a Correction</a></li>
		</ul>
	</li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
	<li class=""><a href="https://salisburypost.com/insider">Email Sign-Up</a></li>
	<li class=""><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the magazine</a></li>
  <li class="roco_gold"><a href="https://www.salisburypost.com/rocogold/">RoCo Gold</a></li>    
	<li class=""><a href="https://salisburypost.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								August 21, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">72&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://salisburypost.com">
									<img src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://salisburypost.com">
									<img class="logo" class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://salisburypost.com">Home</a></li>
	<li class="news "><a href="https://salisburypost.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
                <li><a href="https://salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
                <li><a href="https://salisburypost.com/category/education/" title="Education News | Salisbury, North Carolina - The Salisbury Post">Education</a></li>
		<li><a href="https://salisburypost.com/category/grad/" title="Graduation | Rowan County, NC - The Salisbury Post">Graduation</a></li>
                <li><a href="https://salisburypost.com/category/trial/" title="Local Trial Coverage - The Salisbury Post">Trials</a></li>
                <li><a href="https://salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
                <li><a href="https://salisburypost.com/category/lifestyle/" title="Lifestyle | Salisbury, North Carolina - The Salisbury Post">Lifestyle</a></li>
            </ul>
            <ul class="right">
		<li><a href="https://salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
		<li><a href="https://salisburypost.com/category/news/spirit-of-rowan/" title="Spirit of Rowan | Salisbury, North Carolina - The Salisbury Post">Spirit of Rowan</a></li>
                <li><a href="https://salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
                <li><a href="https://salisburypost.com/category/news/wineka/" title="Wineka | Salisbury, North Carolina - The Salisbury Post">Wineka</a></li>
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/usworld/" title="Nation/World | Salisbury, North Carolina - The Salisbury Post">Nation/World</a></li>
                <li class="Marketplace"><a href="https://www.youtube.com/user/salisburypostnc">Video</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/" rel="bookmark">
								<img width="300" height="197" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/08/Carson-Statesville-JON06.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/08/Carson-Statesville-JON06.jpg 700w, https://salisburypost.com/wp-content/uploads/sites/9/2021/08/Carson-Statesville-JON06.jpg?resize=300,197 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/08/Carson-Statesville-JON06.jpg?resize=622,408 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/08/Carson-Statesville-JON06.jpg?resize=534,350 534w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/" rel="bookmark" title="High school football: South wins; Carson battles but comes up short">High school football: South wins; Carson battles but comes up short</a></h3>										
							<h4 class="date">Saturday, August 21, 2021 12:00 am</h4>
							<p>From staff reports Friday&#8217;s football &#8230; LANDIS — South Rowan won 14-0 on Friday against Parkland, a 4A school from Winston-Salem. Parkland hasn&#8217;t been very&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/08/21/redistricting-activities-heating-up-as-court-battles-loom/" rel="bookmark" title="Redistricting activities heating up as court battles loom">Redistricting activities heating up as court battles loom</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/08/21/country-singer-tom-t-hall-dies-at-age-85/" rel="bookmark" title="Country singer Tom T. Hall dies at age 85">Country singer Tom T. Hall dies at age 85</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/08/21/4-dead-5-still-missing-after-flooding-caused-by-fred/" rel="bookmark" title="4 dead, 5 still missing after flooding caused by Fred">4 dead, 5 still missing after flooding caused by Fred</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="coronavirus "><a href="https://salisburypost.com/category/news/coronavirus/">COVID19</a></li>
	<li class="sports"><a href="https://salisburypost.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School Sports</a></li>
                <li><a href="https://salisburypost.com/category/sports/college/" title="College Sports | Salisbury, North Carolina - The Salisbury Post">College Sports</a></li>
		<li><a href="http://collegebasketball.ap.org/salisburypost/" title="AP College Basketball News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College BB News</a></li>    
		<li><a href="http://collegefootball.ap.org/salisburypost/" title="AP College Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College FB News</a></li>
		<li><a href="http://pro32.ap.org/salisburypost/" title="AP Pro Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP Pro Football News</a></li>
		<li><a href="http://racing.ap.org/salisburypost/" title="AP NASCAR Home | Salisbury, North Carolina - The Salisbury Post">AP NASCAR Home</a></li>
             </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/08/20/acc-adds-forfeiture-element-to-virus-related-cancellations/" rel="bookmark">
								<img width="300" height="184" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/08/CLT_ACC_CHAMPIONSHIP_CLEMSON_ND_07.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/08/CLT_ACC_CHAMPIONSHIP_CLEMSON_ND_07.jpg 700w, https://salisburypost.com/wp-content/uploads/sites/9/2021/08/CLT_ACC_CHAMPIONSHIP_CLEMSON_ND_07.jpg?resize=300,184 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/08/CLT_ACC_CHAMPIONSHIP_CLEMSON_ND_07.jpg?resize=622,382 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/08/CLT_ACC_CHAMPIONSHIP_CLEMSON_ND_07.jpg?resize=570,350 570w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/08/20/acc-adds-forfeiture-element-to-virus-related-cancellations/" rel="bookmark" title="ACC adds forfeiture element to virus-related cancellations">ACC adds forfeiture element to virus-related cancellations</a></h3>										
							<h4 class="date">Friday, August 20, 2021 12:00 am</h4>
							<p>GREENSBORO (AP) — The Atlantic Coast Conference announced an updated COVID-19 rescheduling policy on Thursday that means teams unable to play scheduled games because of&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/08/20/acc-adds-forfeiture-element-to-virus-related-cancellations/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/08/20/acc-adds-forfeiture-element-to-virus-related-cancellations/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/08/21/darnaud-homers-as-fried-pitches-shutout-for-braves/" rel="bookmark" title="D&#8217;Arnaud homers as Fried pitches shutout for Braves">D&#8217;Arnaud homers as Fried pitches shutout for Braves</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/" rel="bookmark" title="High school football: South wins; Carson battles but comes up short">High school football: South wins; Carson battles but comes up short</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/08/21/players-at-duke-basketball-camp-exposed-to-legionella-bacteria/" rel="bookmark" title="Players at Duke basketball camp exposed to Legionella bacteria">Players at Duke basketball camp exposed to Legionella bacteria</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://salisburypost.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Opinion - Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/opinion/common-sense/" title="Opinion - Common Sense | Salisbury, North Carolina - The Salisbury Post">Common Sense</a></li>
                <li><a href="https://salisburypost.com/category/opinion/letters/" title="Opinion - Letters | Salisbury, North Carolina - The Salisbury Post">Letters</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://salisburypost.com/services/submit-letter/" target="_blank" title="Opinion - Submit a Letter | Salisbury, North Carolina - The Salisbury Post">Submit a Letter</a></li>
                <li><a href="https://salisburypost.com/category/opinion/editorials/" title="Opinion - Editorials | Salisbury, North Carolina - The Salisbury Post">Editorials</a></li>
                <li><a href="https://salisburypost.com/category/opinion/brincefield-cartoons/" title="Opinion - Brincefield Cartoons | Salisbury, North Carolina - The Salisbury Post">Brincefield Cartoons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/08/19/editorial-four-school-board-members-deserve-praise-for-mask-vote/" rel="bookmark">
								<img width="300" height="170" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg 622w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=300,170 300w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=618,350 618w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/08/19/editorial-four-school-board-members-deserve-praise-for-mask-vote/" rel="bookmark" title="Editorial: Four school board members deserve praise for mask vote">Editorial: Four school board members deserve praise for mask vote</a></h3>										
							<h4 class="date">Thursday, August 19, 2021 12:00 am</h4>
							<p>The Rowan-Salisbury Schools Board of Education and, in particular, the four school board members who voted to make masks mandatory deserve praise for choosing to&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/08/19/editorial-four-school-board-members-deserve-praise-for-mask-vote/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/08/19/editorial-four-school-board-members-deserve-praise-for-mask-vote/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/08/20/steven-v-roberts-the-sin-of-self-delusion/" rel="bookmark" title="Steven V.  Roberts: The sin of self-delusion">Steven V.  Roberts: The sin of self-delusion</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/08/20/quotes-of-the-week-234/" rel="bookmark" title="Quotes of the week">Quotes of the week</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/08/20/byron-york-why-2020-was-unique/" rel="bookmark" title="Byron York: Why 2020 was unique">Byron York: Why 2020 was unique</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class="classifieds"><a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
		<!-- CLASSIFIEDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
                <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1200">Merchandise</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2000">Services</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1900">Vehicles</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1800">Rentals</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1700">Real Estate</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/">All Classifieds</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
  <li class="calendar"><a href="https://salisburypost.com/calendar/">Calendar</a>
		<!-- CALENDAR DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://salisburypost.com/dining/">Food &amp; Dining</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- CALENDAR DROP END -->
  </li>
	
	<li class="fun "><a href="https://salisburypost.com/fun/">Fun</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://salisburypost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
									</form>
								</div>
	</li>
</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <ul class='featured_gallery'>                                                <li><img src="https://salisburypost.com/wp-content/uploads/sites/9/2021/08/Carson-Statesville-JON06-1.jpg?w=534" title="Carson’s quarterback Hunter Burris (4) gets caught in the backfield. . The Carson Cougars fell to visiting Greyhounds of Statesville High School 41-30 in the opening games of the high school football season. . JON C LAKEY / FOR THE SALISBURY POST. 8/20/21, China Grove,NC." /></li>
                                                                <li><img src="https://salisburypost.com/wp-content/uploads/sites/9/2021/08/Carson-Statesville-JON18.jpg?w=507" title="The Carson sideline celebrates a late first half touchdown. The Carson Cougars fell to visiting Greyhounds of Statesville High School 41-30 in the opening games of the high school football season.  JON C LAKEY / FOR THE SALISBURY POST. 8/20/21, China Grove,NC." /></li>
                                                                <li><img src="https://salisburypost.com/wp-content/uploads/sites/9/2021/08/Carson-Statesville-JON20.jpg?w=622" title="The Carson band watches the late first half touchdown reception by Statesville high school as the clock runs out. The Carson Cougars fell to visiting Greyhounds of Statesville High School 41-30 in the opening games of the high school football season. . JON C LAKEY / FOR THE SALISBURY POST. 8/20/21, China Grove,NC." /></li>
                                  
	                                                <li><img src="https://salisburypost.com/wp-content/uploads/sites/9/2021/08/Carson-Statesville-JON15.jpg?w=552" title="Carson’s Jordan Galarza (3) receives the lateral pitch from quarterback  Hunter Burris 4). The Carson Cougars fell to visiting Greyhounds of Statesville High School 41-30 in the opening games of the high school football season. . JON C LAKEY / FOR THE SALISBURY POST. 8/20/21, China Grove,NC." /></li>
                </ul>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://salisburypost.com/2021/08/21/redistricting-activities-heating-up-as-court-battles-loom/">Redistricting activities heating up as court battles loom</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/08/21/country-singer-tom-t-hall-dies-at-age-85/">Country singer Tom T. Hall dies at age 85</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/08/21/4-dead-5-still-missing-after-flooding-caused-by-fred/">4 dead, 5 still missing after flooding caused by Fred</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/08/21/parental-consent-for-covid-19-vaccine-now-law-in-state/">Parental consent for COVID-19 vaccine now law in state</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/08/21/darnaud-homers-as-fried-pitches-shutout-for-braves/">D&#8217;Arnaud homers as Fried pitches shutout for Braves</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>High school football: South wins; Carson battles but comes up short</h2>

										<div class="byline">
											
											<a href="https://salisburypost.com/author/mike.london/" rel="bookmark">
                        <img width="86" height="120" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/08/london-mike.jpg?w=86" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/08/london-mike.jpg 600w, https://salisburypost.com/wp-content/uploads/sites/9/2020/08/london-mike.jpg?resize=214,300 214w, https://salisburypost.com/wp-content/uploads/sites/9/2020/08/london-mike.jpg?resize=250,350 250w" sizes="(max-width: 86px) 100vw, 86px" />											</a>

											<p class="author">
                        <strong>By <a href="https://salisburypost.com/author/mike-london/" rel="bookmark">Mike London</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:mike.london@salisburypost.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/mikelondonpost3" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Saturday, August 21, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											<p>From staff reports</p>
<p>Friday&#8217;s football &#8230;</p>
<p>LANDIS — South Rowan won 14-0 on Friday against Parkland, a 4A school from Winston-Salem.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Parkland hasn&#8217;t been very good in recent years, but it still was a big, confidence-building victory for South in the debut of new head coach Chris Walsh.</p>
<p>South hadn&#8217;t started out 1-0 since 2014 and hadn&#8217;t posted a shutout on opening night since it beat East Rowan 14-0 in 1994.</p>
<p>South was giving up some 60s late last season, so this was a terrific turnaround on the defensive side.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>&#8220;Parkland was a tough matchup for us, fast guys, tremendous athletes,&#8221; Walsh said. &#8220;So this win was largely due to the work of our defensive staff and our defensive kids. They won it. They played with fire and intensity all night.&#8221;</p>
<p>The single biggest stat was turnovers. South, which made three interceptions and grabbed a fumble, had a 4-0 advantage in takeaways.</p>
<p>Parkland has speed, but South contained it and never allowed a big play. Parkland kept the ball for some stretches, but there was always a penalty or a sack or a tackle for loss and none of those drives yielded points.</p>
<p>Offensively, South was able to do enough. Sophomore Jamie Klassette, who was expected to be one of the jayvee QBs, directed South&#8217;s offense.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>&#8220;That was a decision that wasn&#8217;t made until Wednesday night,&#8221; Walsh said. &#8220;He went out there and never let the moment get too big for him. We told him those first few plays were going to seem really fast, but he settled in. No turnovers, and that was huge.&#8221;</p>
<p>After a scoreless first quarter, South got the game&#8217;s first big break with a second-quarter fumble recovery at the Parkland 10-yard line.</p>
<p>On fourth-and-goal from the 5, Landon Richards turned the left corner and got to the end zone. A try for two points failed, but South stopped Parkland&#8217;s last drive of the half at the South 25 and took that 6-0 lead to the locker room.</p>
<p>In the fourth quarter. South backed a Parkland team that is very uncomfortable punting back inside its 5-yard line with a sack, and the Mustangs sent a punt wobbling out to the Parkland 24 on fourth down.</p>
<p>On second and long, Klassette hit a wide-open JD James, motoring down the sideline, for a 23-yard TD. Then Klassette found Jacob Ritchie, who just got over the goal-line for a 2-point conversion and a 14-0 lead.</p>
<p>Lineman Max Bradshaw stopped Parkland&#8217;s next drive at the South 35 when he intercepted a tipped pass.</p>
<p>&#8220;Max was great on both sides of the ball all night,&#8221; Walsh said.</p>
<p>Parkland&#8217;s last desperate push carried the Mustangs all the way from the Parkland 18 to the South 14, but again they were denied. Javarus Jackson intercepted on the final snap.</p>
<p>&#8220;We talked all summer about how every kid on this team is going to have his chance to make plays,&#8221; Walsh said. &#8220;We can&#8217;t ask for anything more than what our kids gave us tonight. It was a special night, and now we have to get ready for North Rowan.&#8221;</p>
<p>•••</p>
<p>STATESVILLE 41, CARSON 30</p>
<p>CHINA GROVE — Carson took the opening kickoff of opening night and marched 84 yards, keeping the ball 10 minutes and taking an 8-0 lead against visiting Statesville.</p>
<p>That&#8217;s called executing the game plan.</p>
<p>Carson was able to stay in the game with the high-powered Greyhounds, but ultimately lost 41-30.</p>
<p>&#8220;It was another wild one with Statesville,&#8221; Carson head coach Daniel Crosby said. &#8220;They&#8217;re just so fast and we knew we had to play keepaway from them. For most of the night, our guys carried out the plan and did what we knew we had to do.&#8221;</p>
<p>Carson lost 43-31 at Statesville in the spring.</p>
<p>Carson was down 12 players in the overall program due to COVID quarantines, but was thankful to be able to play on a night when West Rowan, Salisbury, North Rowan, East Rowan and Davie did not.</p>
<p>&#8220;It hurt our depth,&#8221;Crosby said. &#8220;We were missing two defensive starters and they&#8217;re also backups on offense. Some things like that. With guys out, we used four different offensive line combinations in practice. But we&#8217;re very happy that we got the chance to play, with all the uncertainty there is right now, and we competed well.&#8221;</p>
<p>With new quarterback Hunter Burris, Carson moved the ball on almost every possession, racking up major rushing yards.</p>
<p>Down 14-8, Carson scored with 30 seconds left before halftime, tacked on another 2-point conversion and was in position to takea 16-14 lead to the locker room at the break. But Statesville scored on the last play of the half, coming down with a jump ball in the end zone. The Hounds led 21-16.</p>
<p>&#8220;Four or five guys were there, and they came down with it,&#8221; Crosby said. &#8220;That was a backbreaker.&#8221;</p>
<p>Statesville scored after the second-half kickoff to lead 28-16. Carson got back to 28-24, and then took a 30-28 lead.</p>
<p>&#8216;We still had the lead with about four minutes left in the game, and then their No. 5 (Jz Harrison-Connor) comes out of a pile of guys and goes 60 yards for a touchdown,&#8221; Crosby said.</p>
<p>Then Carson went four-and-out. The Greyhounds got another score late for the 41-30 final.</p>
<p>&#8220;We played some kids who hadn&#8217;t come out until this year, and it&#8217;s tough to throw them out there against a team like Statesville, but everyone did everything that they could have,&#8221; Crosby said.</p>
<p>•••</p>
<p>A.L. BROWN 28, NORTH MECK 20</p>
<p>HUNTERSVILLE — A.L. Brown held off North Meck 28-20 for a non-conference win on Friday.</p>
<p>That was one of six wins posted by Greater Metro Conference teams.</p>
<p>•••</p>
<p>Salisbury-West Rowan, North Rowan-East Rowan and Mooresville-Davie were canceled or postponed.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://salisburypost.com/2021/08/21/players-at-duke-basketball-camp-exposed-to-legionella-bacteria/">
              <img src="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-state.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://salisburypost.com/2021/08/21/players-at-duke-basketball-camp-exposed-to-legionella-bacteria/">Players at Duke basketball camp exposed to Legionella bacteria</a></h4>
          <p>DURHAM (AP) — More than 80 people are being treated for apparent exposure to the Legionella bacteria after attending a... <a href="https://salisburypost.com/2021/08/21/players-at-duke-basketball-camp-exposed-to-legionella-bacteria/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/21/redistricting-activities-heating-up-as-court-battles-loom/" title="Permalink to Redistricting activities heating up as court battles loom" rel="bookmark">Redistricting activities heating up as court battles loom</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/21/country-singer-tom-t-hall-dies-at-age-85/" title="Permalink to Country singer Tom T. Hall dies at age 85" rel="bookmark">Country singer Tom T. Hall dies at age 85</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/21/4-dead-5-still-missing-after-flooding-caused-by-fred/" title="Permalink to 4 dead, 5 still missing after flooding caused by Fred" rel="bookmark">4 dead, 5 still missing after flooding caused by Fred</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/21/parental-consent-for-covid-19-vaccine-now-law-in-state/" title="Permalink to Parental consent for COVID-19 vaccine now law in state" rel="bookmark">Parental consent for COVID-19 vaccine now law in state</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/21/state-jobless-rate-inches-closer-to-pre-pandemic-level/" title="Permalink to State jobless rate inches closer to pre-pandemic level" rel="bookmark">State jobless rate inches closer to pre-pandemic level</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-105" class="wp-polls">
	<form id="polls_form_105" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_105_nonce" name="wp-polls-nonce" value="ceeb3f540f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="105" /></p>
		<p style="text-align: center;"><strong>Which of the following is most important for Salisbury City Council and mayoral candidates to discuss during the 2021 campaign?</strong></p><div id="polls-105-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-465" name="poll_105" value="465" /> <label for="poll-answer-465">Economic development</label></li>
		<li><input type="radio" id="poll-answer-466" name="poll_105" value="466" /> <label for="poll-answer-466">Managing the city's finances</label></li>
		<li><input type="radio" id="poll-answer-467" name="poll_105" value="467" /> <label for="poll-answer-467">Finding retiring city manager's replacement</label></li>
		<li><input type="radio" id="poll-answer-468" name="poll_105" value="468" /> <label for="poll-answer-468">Crime and policing</label></li>
		<li><input type="radio" id="poll-answer-469" name="poll_105" value="469" /> <label for="poll-answer-469">Maintaining infrastructure</label></li>
		<li><input type="radio" id="poll-answer-470" name="poll_105" value="470" /> <label for="poll-answer-470">Recruiting and keeping good city staff</label></li>
		<li><input type="radio" id="poll-answer-471" name="poll_105" value="471" /> <label for="poll-answer-471">Innovative new projects</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(105);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(105); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-105-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/20/steven-v-roberts-the-sin-of-self-delusion/" title="Permalink to Steven V.  Roberts: The sin of self-delusion" rel="bookmark">Steven V.  Roberts: The sin of self-delusion</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/20/quotes-of-the-week-234/" title="Permalink to Quotes of the week" rel="bookmark">Quotes of the week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/20/byron-york-why-2020-was-unique/" title="Permalink to Byron York: Why 2020 was unique" rel="bookmark">Byron York: Why 2020 was unique</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/19/editorial-four-school-board-members-deserve-praise-for-mask-vote/" title="Permalink to Editorial: Four school board members deserve praise for mask vote" rel="bookmark">Editorial: Four school board members deserve praise for mask vote</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/19/my-turn-angelo-franceschina-new-challenge-rises-for-r-a-clement-school/" title="Permalink to My Turn, Angelo Franceschina: New challenge rises for R.A. Clement School" rel="bookmark">My Turn, Angelo Franceschina: New challenge rises for R.A. Clement School</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/21/state-jobless-rate-inches-closer-to-pre-pandemic-level/" title="Permalink to State jobless rate inches closer to pre-pandemic level" rel="bookmark">State jobless rate inches closer to pre-pandemic level</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/19/special-cantaloupe-concoction-brewed-by-new-sarum-pays-homage-to-generous-farmer/" title="Permalink to Special cantaloupe concoction brewed by New Sarum pays homage to generous farmer" rel="bookmark">Special cantaloupe concoction brewed by New Sarum pays homage to generous farmer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/17/county-commissioners-find-solution-for-future-of-reapers-realm-haunted-house-and-trail-after-hours-of-debate/" title="Permalink to County commissioners find solution for future of Reaper&#8217;s Realm Haunted House and Trail after hours of debate" rel="bookmark">County commissioners find solution for future of Reaper&#8217;s Realm Haunted House and Trail after hours of debate</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/17/large-crowd-fills-commissioners-chambers-as-county-considers-reapers-realm-haunted-house-rezoning/" title="Permalink to Large crowd fills commissioners chambers as county considers Reaper&#8217;s Realm haunted house rezoning" rel="bookmark">Large crowd fills commissioners chambers as county considers Reaper&#8217;s Realm haunted house rezoning</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/15/blast-it-all-celebrates-50-years-in-business/" title="Permalink to Blast-It-All celebrates 50 years in business" rel="bookmark">Blast-It-All celebrates 50 years in business</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/15/hurley-park-cleaning-pond-debris-blooming-lilies/" title="Permalink to Hurley Park: Cleaning pond debris, blooming lilies" rel="bookmark">Hurley Park: Cleaning pond debris, blooming lilies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/15/doug-creamer-column-trusting-god-2/" title="Permalink to Doug Creamer column: Trusting God" rel="bookmark">Doug Creamer column: Trusting God</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/15/ann-farabee-column-a-season-of-brokenness/" title="Permalink to Ann Farabee column: A season of brokenness" rel="bookmark">Ann Farabee column: A season of brokenness</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/15/the-strings-of-victory-at-lyerly-evangelical/" title="Permalink to The Strings of Victory at Lyerly Evangelical" rel="bookmark">The Strings of Victory at Lyerly Evangelical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/08/15/gotta-run-reagan-bradshaw-plans-to-keep-running/" title="Permalink to Gotta Run: Reagan Bradshaw plans to keep running" rel="bookmark">Gotta Run: Reagan Bradshaw plans to keep running</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

</div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

                            <!--googleoff: index-->
							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://salisburypost.com/2021/08/21/redistricting-activities-heating-up-as-court-battles-loom/" rel="bookmark" title="Redistricting activities heating up as court battles loom">Redistricting activities heating up as court battles loom</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/08/21/country-singer-tom-t-hall-dies-at-age-85/" rel="bookmark" title="Country singer Tom T. Hall dies at age 85">Country singer Tom T. Hall dies at age 85</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://salisburypost.com/2021/08/21/4-dead-5-still-missing-after-flooding-caused-by-fred/" rel="bookmark" title="4 dead, 5 still missing after flooding caused by Fred">4 dead, 5 still missing after flooding caused by Fred</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2021/08/21/parental-consent-for-covid-19-vaccine-now-law-in-state/" rel="bookmark" title="Parental consent for COVID-19 vaccine now law in state">Parental consent for COVID-19 vaccine now law in state</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://salisburypost.com/2021/08/21/state-jobless-rate-inches-closer-to-pre-pandemic-level/" rel="bookmark" title="State jobless rate inches closer to pre-pandemic level">State jobless rate inches closer to pre-pandemic level</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School</h4>
											<h3><a href="https://salisburypost.com/2021/08/21/high-school-football-south-wins-carson-battles/" rel="bookmark" title="High school football: South wins; Carson battles but comes up short">High school football: South wins; Carson battles but comes up short</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/08/21/new-england-bracing-for-first-hurricane-in-30-years-rip-currents-a-concern-off-carolina-coast/" rel="bookmark" title="New England bracing for first hurricane in 30 years; rip currents a concern off Carolina coast">New England bracing for first hurricane in 30 years; rip currents a concern off Carolina coast</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://salisburypost.com/2021/08/21/players-at-duke-basketball-camp-exposed-to-legionella-bacteria/" rel="bookmark" title="Players at Duke basketball camp exposed to Legionella bacteria">Players at Duke basketball camp exposed to Legionella bacteria</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/08/20/blotter-aug-20-2/" rel="bookmark" title="Blotter: Aug. 20">Blotter: Aug. 20</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/08/20/governor-orders-flags-to-half-staff-monday-for-salisbury-veteran/" rel="bookmark" title="Governor orders flags to half-staff Monday for Salisbury veteran">Governor orders flags to half-staff Monday for Salisbury veteran</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/08/20/rowan-county-working-with-perkins-cafeteria-to-make-repairs-following-boiler-room-break-in/" rel="bookmark" title="Rowan County working with Perkins Cafeteria to make repairs following boiler room break-in">Rowan County working with Perkins Cafeteria to make repairs following boiler room break-in</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://salisburypost.com/2021/08/20/nc-senators-back-sports-gambling-bill/" rel="bookmark" title="NC senators back sports gambling bill">NC senators back sports gambling bill</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/08/20/nc-man-surrenders-after-claiming-to-have-bomb-near-us-capitol/" rel="bookmark" title="NC man surrenders after claiming to have bomb near US Capitol">NC man surrenders after claiming to have bomb near US Capitol</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School</h4>
											<h3><a href="https://salisburypost.com/2021/08/20/high-school-sports-roundup-tonights-north-east-football-game-called-off/" rel="bookmark" title="High school sports roundup: Tonight&#8217;s North-East football game called off">High school sports roundup: Tonight&#8217;s North-East football game called off</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/08/20/rccc-will-require-proof-of-vaccination-or-weekly-tests-for-staff-by-oct-1/" rel="bookmark" title="RCCC will require proof of vaccination or weekly tests for staff starting Oct. 1">RCCC will require proof of vaccination or weekly tests for staff starting Oct. 1</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://salisburypost.com/2021/08/20/house-approves-restrictions-on-nc-nonprofit-donor-disclosures/" rel="bookmark" title="House approves restrictions on NC nonprofit donor disclosures">House approves restrictions on NC nonprofit donor disclosures</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/08/20/quotes-of-the-week-234/" rel="bookmark" title="Quotes of the week">Quotes of the week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">East Spencer</h4>
											<h3><a href="https://salisburypost.com/2021/08/20/east-spencer-town-administrator-drawing-on-20-year-career-in-military-to-move-town-forward/" rel="bookmark" title="East Spencer town administrator drawing on 20-year career in military to move town forward">East Spencer town administrator drawing on 20-year career in military to move town forward</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/08/20/2-dead-20-missing-in-nc-after-flooding-from-fred/" rel="bookmark" title="2 dead, 20 missing in NC after flooding from Fred">2 dead, 20 missing in NC after flooding from Fred</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://salisburypost.com/2021/08/19/rowan-county-averaging-triple-digit-covid-19-case-increases/" rel="bookmark" title="Rowan County averaging triple-digit COVID-19 case increases">Rowan County averaging triple-digit COVID-19 case increases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/08/19/judge-orders-release-of-police-video-captured-during-county-commissioners-arrest/" rel="bookmark" title="Judge orders release of police video captured during county commissioner&#8217;s arrest">Judge orders release of police video captured during county commissioner&#8217;s arrest</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/08/19/by-4-2-count-rss-board-of-education-reverses-course-makes-masks-mandatory/" rel="bookmark" title="By 4-2 count, RSS Board of Education reverses course, makes masks mandatory">By 4-2 count, RSS Board of Education reverses course, makes masks mandatory</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/08/19/former-rowan-sheriffs-office-lieutenant-brady-remembered-as-dependable-giving/" rel="bookmark" title="Former Rowan Sheriff&#8217;s Office lieutenant Brady remembered as dependable, giving">Former Rowan Sheriff&#8217;s Office lieutenant Brady remembered as dependable, giving</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">David Freeze</h4>
											<h3><a href="https://salisburypost.com/2021/08/19/david-freeze-first-dairy-queen-milkshake-and-a-much-needed-bike-repair/" rel="bookmark" title="David Freeze: A milkshake, tune-up and good conversation">David Freeze: A milkshake, tune-up and good conversation</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

              <!--googleon: index-->

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1629490655"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/plugins.js?1629490655"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/main.js?1629490655"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1629145607g'></script>
<script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/hoverintent-js.min.js?m=1629145607g'></script>
<script src='https://salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://salisburypost.com/wp-includes/js/wp-embed.min.js?m=1629145607g'></script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'170543381',post:'520403',tz:'-4',srv:'salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '520403' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>