<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge - Salisbury Post | Salisbury Post</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.salisburypost.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1635863966" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/normalize.css?1635863966" />
				<link rel="stylesheet" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/css/base.css?1635863966" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?1635863966" />

        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1635863966"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/favicon-salisburypost.png">

				
																<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge - Salisbury Post" />
	<meta property="og:description" content="SALISBURY — As a collegiate basketball player, Shi-heria Shipp spent plenty of time traveling across the country for road games. When they weren’t competing on the court, Shipp and her teammates were always sure to check out the local culinary offerings. “We went out to eat from high end all the way to McDonald’s, so [&hellip;]" />
	<meta property="og:url" content="https://www.salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/" />
	<meta property="og:site_name" content="Salisbury Post" />
	<meta property="article:published_time" content="2021-11-05T04:02:33+00:00" />
	<meta property="article:modified_time" content="2021-11-05T02:40:53+00:00" />
	<meta property="og:image" content="https://www.salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS1.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="466" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ben Stansell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.salisburypost.com/#website","url":"https://www.salisburypost.com/","name":"Salisbury Post","description":"News from Salisbury, North Carolina","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.salisburypost.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/#primaryimage","inLanguage":"en-US","url":"https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS1.jpg","contentUrl":"https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS1.jpg","width":622,"height":466,"caption":"Tonya Rankin, Shi-heria Shipp and Terry Wood are the team behind Vibez. The new downtown restaurant offers a full menu of southern-inspired dishes during the week and becomes a lounge on Friday and Saturday nights. Ben Stansell/Salisbury Post"},{"@type":"WebPage","@id":"https://www.salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/#webpage","url":"https://www.salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/","name":"Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge - Salisbury Post","isPartOf":{"@id":"https://www.salisburypost.com/#website"},"primaryImageOfPage":{"@id":"https://www.salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/#primaryimage"},"datePublished":"2021-11-05T04:02:33+00:00","dateModified":"2021-11-05T02:40:53+00:00","author":{"@id":"https://www.salisburypost.com/#/schema/person/21bf86984018a1bb97a5aa7a16bca7fb"},"breadcrumb":{"@id":"https://www.salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/"]}]},{"@type":"BreadcrumbList","@id":"https://www.salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.salisburypost.com/"},{"@type":"ListItem","position":2,"name":"Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge"}]},{"@type":"Person","@id":"https://www.salisburypost.com/#/schema/person/21bf86984018a1bb97a5aa7a16bca7fb","name":"Ben Stansell","image":{"@type":"ImageObject","@id":"https://www.salisburypost.com/#personlogo","inLanguage":"en-US","url":"https://salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?w=69","contentUrl":"https://salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?w=69","caption":"Ben Stansell"},"url":"https://salisburypost.com/author/benstansell/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.salisburypost.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salisbury Post &raquo; Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge Comments Feed" href="https://salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/salisburypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://salisburypost.com/_static/??-eJyNjFEKAjEMRC9kN6xLxR/xLGkbNG7aLk1Fe3uLoKyI4N/MvJmB22I4ebkGUvCqEFDP7HPSIXIaerKBdeWiUDufXb6/xXfrecRawUn2sxF2BUsDrU3o52+kwEhCkVL9MItgo2KETujbf/PO1v41OsbDuJusnex2Pz4AkbldGQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.salisburypost.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://salisburypost.com/wp-includes/css/admin-bar.min.css?m=1635535281g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.salisburypost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.salisburypost.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-bni/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/style.css?ver=1635863966' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.salisburypost.com/wp-content/mu-plugins/jetpack-10.3/css/jetpack.css?ver=10.3' media='all' />
<script type="text/javascript" src="https://salisburypost.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsampsamRhWEWAK9zIh8=" ></script><link rel="https://api.w.org/" href="https://salisburypost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://salisburypost.com/wp-json/wp/v2/posts/531624" /><link rel='shortlink' href='https://salisburypost.com/?p=531624' />
<link rel="alternate" type="application/json+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2021%2F11%2F05%2Fformer-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://salisburypost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalisburypost.com%2F2021%2F11%2F05%2Fformer-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34177675-1', 'auto');
  ga('send', 'pageview');
</script>
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.salisburypost.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.salisburypost.com/bwtw/', 'SP', 'SP', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "business", "local", "news", "news-main", "salisbury",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/11/05/former-salisbury-high-basket");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      //fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      //renderMarginPercent: 1,  // Render slots within .01 viewports.
      fetchMarginPercent: 400,  // Fetch slots within 400% viewports.
      renderMarginPercent: 200,  // Render slots within 200% viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/qgm--t1cSnkJXHwvoo7JKXT4-fniaL7GoKdYaAHjVpaT3LGQD-2yOxsw17xqTxCsa1eU6UZ1N43JR0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


<meta property="fb:app_id" content="168913723140235" />

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        


          </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_acby66y5aly33aqou3rkicnpnu'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="public_notices"><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="">
		<a href="https://salisburypost.com/customer-service/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://salisburypost.com/customer-service/">Contact Us</a></li>
			<li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfYRDDgs1wEHwOar6avWhnT-NBuQmtB12wRBJNEekuTbtM7-g/viewform">Submit Obituary</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
			<li><a href="https://salisburypost.com/services/submit-letter/">Letter to the Editor</a></li>
			<li><a href="http://marketplace.salisburypost.com/Salisbury/">Place a Classified Ad</a></li>
			<li><a href="mailto:sales@salisburypost.com">Place a Retail Ad</a></li>
			<li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SalisburyPost">Submit Community Calendar Event</a></li>
			<li><a href="https://salisburypost.com/celebrations-forms-and-info/">Celebrations Forms</a></li>
			<li><a href="https://salisburypost.com/submit-a-birthday/">Birthday Form</a></li>
			<li><a href="https://salisburypost.com/services/submit-a-birth-announcement/">Birth Announcement</a></li>
			<li><a href="https://salisburypost.com/services/submit-delays-or-closings/">Submit Delays or Closing</a></li>
			<li><a href="mailto:news@salisburypost.com">Submit a Correction</a></li>
		</ul>
	</li>
	<li class=""><a href="https://subscriptions.salisburypost.com/CircStore/Account/Login?vendor=DirXion&prodId=SP">E-edition</a></li>
	<li class=""><a href="https://salisburypost.com/insider">Email Sign-Up</a></li>
	<li class=""><a href="http://www.salisburypost.com/subscriptions/">Subscriptions</a></li>
	<li class=""><a href="http://www.salisburythemagazine.com/">SALISBURY the magazine</a></li>
  <li class="roco_gold"><a href="https://www.rocogold.com/">RoCo Gold</a></li>    
	<li class=""><a href="https://salisburypost.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								November 5, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-701" title="mist" style="font-size: 2em;">
			       <span class="m1mw_temp">36&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://salisburypost.com">
									<img src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://salisburypost.com">
									<img class="logo" class="logo" src="https://www.salisburypost.com/wp-content/themes/2016-salisbury-child/media/img/brand/logo-salisburypost.png" alt="Salisbury Post" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://salisburypost.com">Home</a></li>
	<li class="news "><a href="https://salisburypost.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In News</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/news/local/" title="Local News | Salisbury, North Carolina - The Salisbury Post">Local</a></li>
                <li><a href="https://salisburypost.com/category/business/" title="Business News | Salisbury, North Carolina - The Salisbury Post">Business</a></li>
                <li><a href="https://salisburypost.com/category/education/" title="Education News | Salisbury, North Carolina - The Salisbury Post">Education</a></li>
		<li><a href="https://salisburypost.com/category/grad/" title="Graduation | Rowan County, NC - The Salisbury Post">Graduation</a></li>
                <li><a href="https://salisburypost.com/category/trial/" title="Local Trial Coverage - The Salisbury Post">Trials</a></li>
                <li><a href="https://salisburypost.com/category/crime/" title="Crime | Salisbury, North Carolina - The Salisbury Post">Crime</a></li>
                <li><a href="https://salisburypost.com/category/lifestyle/" title="Lifestyle | Salisbury, North Carolina - The Salisbury Post">Lifestyle</a></li>
            </ul>
            <ul class="right">
		<li><a href="https://salisburypost.com/category/news/politics/" title="Politics | Salisbury, North Carolina - The Salisbury Post">Politics</a></li>
		<li><a href="https://salisburypost.com/category/news/spirit-of-rowan/" title="Spirit of Rowan | Salisbury, North Carolina - The Salisbury Post">Spirit of Rowan</a></li>
                <li><a href="https://salisburypost.com/category/news/kannapolis/" title="Kannapolis News | Salisbury, North Carolina - The Salisbury Post">Kannapolis</a></li>
                <li><a href="https://salisburypost.com/category/news/wineka/" title="Wineka | Salisbury, North Carolina - The Salisbury Post">Wineka</a></li>
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/usworld/" title="Nation/World | Salisbury, North Carolina - The Salisbury Post">Nation/World</a></li>
                <li class="Marketplace"><a href="https://www.youtube.com/user/salisburypostnc">Video</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/" rel="bookmark">
								<img width="300" height="225" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS1.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS1.jpg 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS1.jpg?resize=300,225 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS1.jpg?resize=467,350 467w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/" rel="bookmark" title="Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge">Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge</a></h3>										
							<h4 class="date">Friday, November 5, 2021 12:02 am</h4>
							<p>SALISBURY — As a collegiate basketball player, Shi-heria Shipp spent plenty of time traveling across the country for road games. When they weren’t competing on&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/11/05/salisbury-voters-share-thoughts-on-importance-of-voting-in-local-elections-biggest-issues-to-address/" rel="bookmark" title="Salisbury voters share thoughts on importance of voting in local elections, biggest issues to address">Salisbury voters share thoughts on importance of voting in local elections, biggest issues to address</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/11/05/county-government-funding-helps-families-first-visitation-station-provide-much-needed-services/" rel="bookmark" title="County government funding helps Families First Visitation Station provide much-needed services">County government funding helps Families First Visitation Station provide much-needed services</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/11/05/american-girl-dolls-risk-sand-make-it-to-toy-hall-of-fame/" rel="bookmark" title="American Girl Dolls, Risk, sand make it to Toy Hall of Fame">American Girl Dolls, Risk, sand make it to Toy Hall of Fame</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="elections"><a href="https://salisburypost.com/2021-election-guide/">Election 2021</a></li>
	<li class="sports"><a href="https://salisburypost.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
                <li><a href="https://salisburypost.com/category/sports/high-school/" title="High School Sports | Salisbury, North Carolina - The Salisbury Post">High School Sports</a></li>
                <li><a href="https://salisburypost.com/category/sports/college/" title="College Sports | Salisbury, North Carolina - The Salisbury Post">College Sports</a></li>
		<li><a href="http://collegebasketball.ap.org/salisburypost/" title="AP College Basketball News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College BB News</a></li>    
		<li><a href="http://collegefootball.ap.org/salisburypost/" title="AP College Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP College FB News</a></li>
		<li><a href="http://pro32.ap.org/salisburypost/" title="AP Pro Football News and Poll | Salisbury, North Carolina - The Salisbury Post">AP Pro Football News</a></li>
		<li><a href="http://racing.ap.org/salisburypost/" title="AP NASCAR Home | Salisbury, North Carolina - The Salisbury Post">AP NASCAR Home</a></li>
             </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/11/02/high-school-girls-tennis-hornets-take-another-step/" rel="bookmark">
								<img width="300" height="219" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/Salisbury-Girls-Tennis-WH-16.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/Salisbury-Girls-Tennis-WH-16.jpg 700w, https://salisburypost.com/wp-content/uploads/sites/9/2021/11/Salisbury-Girls-Tennis-WH-16.jpg?resize=300,219 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/11/Salisbury-Girls-Tennis-WH-16.jpg?resize=622,453 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/11/Salisbury-Girls-Tennis-WH-16.jpg?resize=480,350 480w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/11/02/high-school-girls-tennis-hornets-take-another-step/" rel="bookmark" title="High school girls tennis: Hornets take another step">High school girls tennis: Hornets take another step</a></h3>										
							<h4 class="date">Tuesday, November 2, 2021 12:05 am</h4>
							<p>By Mike London mike.london@salisburypost.com SALISBURY — A 3-3 split in singles didn&#8217;t seem out of the question for a while, but Salisbury&#8217;s girls tennis team&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/11/02/high-school-girls-tennis-hornets-take-another-step/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/11/02/high-school-girls-tennis-hornets-take-another-step/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/11/05/panthers-wont-have-to-worry-about-former-quarterback-newton-as-they-face-patriots/" rel="bookmark" title="Panthers won’t have to worry about former quarterback Newton as they face Patriots">Panthers won’t have to worry about former quarterback Newton as they face Patriots</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/11/05/ground-game-helps-colts-cruise-past-jets/" rel="bookmark" title="Ground game helps Colts cruise past Jets">Ground game helps Colts cruise past Jets</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/11/05/truex-quietly-chases-second-championship-at-phoenix/" rel="bookmark" title="Truex quietly chases second championship at Phoenix">Truex quietly chases second championship at Phoenix</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://salisburypost.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://salisburypost.com/category/opinion/columns-opinion/" title="Opinion - Columns | Salisbury, North Carolina - The Salisbury Post">Columns</a></li>
                <li><a href="https://salisburypost.com/category/opinion/common-sense/" title="Opinion - Common Sense | Salisbury, North Carolina - The Salisbury Post">Common Sense</a></li>
                <li><a href="https://salisburypost.com/category/opinion/letters/" title="Opinion - Letters | Salisbury, North Carolina - The Salisbury Post">Letters</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://salisburypost.com/services/submit-letter/" target="_blank" title="Opinion - Submit a Letter | Salisbury, North Carolina - The Salisbury Post">Submit a Letter</a></li>
                <li><a href="https://salisburypost.com/category/opinion/editorials/" title="Opinion - Editorials | Salisbury, North Carolina - The Salisbury Post">Editorials</a></li>
                <li><a href="https://salisburypost.com/category/opinion/brincefield-cartoons/" title="Opinion - Brincefield Cartoons | Salisbury, North Carolina - The Salisbury Post">Brincefield Cartoons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://salisburypost.com/2021/11/04/editorial-every-vote-matters-in-local-elections/" rel="bookmark">
								<img width="300" height="170" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg 622w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=300,170 300w, https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-ourview.jpg?resize=618,350 618w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
														<h3><a href="https://salisburypost.com/2021/11/04/editorial-every-vote-matters-in-local-elections/" rel="bookmark" title="Editorial: Every vote matters in local elections">Editorial: Every vote matters in local elections</a></h3>										
							<h4 class="date">Thursday, November 4, 2021 12:10 am</h4>
							<p>The 2021 municipal elections are proof that every vote counts. In East Spencer, just one vote separates Tony Hillian from Albert Smith. At the moment,&nbsp;... 
								<span class="meta">
									<a href="https://salisburypost.com/2021/11/04/editorial-every-vote-matters-in-local-elections/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://salisburypost.com/2021/11/04/editorial-every-vote-matters-in-local-elections/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/11/05/steven-v-roberts-what-would-cokie-do/" rel="bookmark" title="Steven V. Roberts: What would Cokie do?">Steven V. Roberts: What would Cokie do?</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/11/05/byron-york-note-to-dems-its-not-2020-anymore/" rel="bookmark" title="Byron York: Note to Dems: It’s not 2020 anymore">Byron York: Note to Dems: It’s not 2020 anymore</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://salisburypost.com/2021/11/05/quotes-of-the-week-245/" rel="bookmark" title="Quotes of the week">Quotes of the week</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obituaries"><a href="http://www.legacy.com/obituaries/salisburypost/">Obits</a></li>
	<li class="classifieds"><a href="https://marketplace.salisburypost.com/adhunter/SalisburyPost/">Classifieds</a>
		<!-- CLASSIFIEDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2600">Public Notices</a></li>
                <li><a href="https://marketplace.salisburypost.com/Salisbury/">Place an Ad</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1200">Merchandise</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=2000">Services</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1900">Vehicles</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1000">Jobs</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1800">Rentals</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/Home/Search?majorClass=1700">Real Estate</a></li>
                <li><a href="https://marketplace.salisburypost.com/AdHunter/SalisburyPost/">All Classifieds</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
  <li class="calendar"><a href="https://salisburypost.com/calendar/">Calendar</a>
		<!-- CALENDAR DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
            <ul class="left">
                <li><a href="https://salisburypost.com/dining/">Food &amp; Dining</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- CALENDAR DROP END -->
  </li>
	
	<li class="fun "><a href="https://salisburypost.com/fun/">Fun</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://salisburypost.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Salisbury Post..." onfocus="if(this.value=='Search Salisbury Post...'){this.value='';}" onblur="if(this.value==''){this.value='Search Salisbury Post...';}" />
									</form>
								</div>
	</li>
</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="466" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS1.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS1.jpg 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS1.jpg?resize=300,225 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS1.jpg?resize=467,350 467w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Tonya Rankin, Shi-heria Shipp and Terry Wood are the team behind Vibez. The new downtown restaurant offers a full menu of southern-inspired dishes during the week and becomes a lounge on Friday and Saturday nights. Ben Stansell/Salisbury Post</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/" aria-current="page">Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/11/05/salisbury-voters-share-thoughts-on-importance-of-voting-in-local-elections-biggest-issues-to-address/">Salisbury voters share thoughts on importance of voting in local elections, biggest issues to address</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/11/05/county-government-funding-helps-families-first-visitation-station-provide-much-needed-services/">County government funding helps Families First Visitation Station provide much-needed services</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/11/05/american-girl-dolls-risk-sand-make-it-to-toy-hall-of-fame/">American Girl Dolls, Risk, sand make it to Toy Hall of Fame</a>
									</li>
											<li>
					<a href="https://salisburypost.com/2021/11/05/panthers-wont-have-to-worry-about-former-quarterback-newton-as-they-face-patriots/">Panthers won’t have to worry about former quarterback Newton as they face Patriots</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge</h2>

										<div class="byline">
											
											<a href="https://salisburypost.com/author/benstansell/" rel="bookmark">
                        <img width="86" height="120" src="https://salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?w=86" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg 600w, https://salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?resize=216,300 216w, https://salisburypost.com/wp-content/uploads/sites/9/2020/08/Stansell-Ben-1.jpg?resize=251,350 251w" sizes="(max-width: 86px) 100vw, 86px" />											</a>

											<p class="author">
                        <strong>By <a href="https://salisburypost.com/author/benstansell/" rel="bookmark">Ben Stansell</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ben.stansell@salisburypost.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:02 am Friday, November 5, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											<p><span style="font-weight: 400;">SALISBURY — As a collegiate basketball player, Shi-heria Shipp spent plenty of time traveling across the country for road games.</span></p>
<p><span style="font-weight: 400;">When they weren’t competing on the court, Shipp and her teammates were always sure to check out the local culinary offerings.</span></p>
<p><span style="font-weight: 400;">“We went out to eat from high end all the way to McDonald’s, so I was able to taste a variety of different foods and go to big cities to eat,” Shipp said.</span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><span style="font-weight: 400;">Inspired by those experiences, Shipp recently opened her own restaurant and lounge in downtown Salisbury. Called Vibez, the eatery and venue is located at 127 S. Main St.</span></p>
<p><span style="font-weight: 400;">“The dream was to incorporate me traveling to different lounges, bars, restaurants and I wanted to do a one-stop-shop where at Vibez we have great food, we have great service and a bar that’s high end,” Shipp said.</span></p>
<p><span style="font-weight: 400;">A Rowan County native, Shipp made her mark on the hardwood for Salisbury High School. Along with being a three-time All-Rowan County selection, Shipp led the Hornets to a 2A state championship in 2009. Shipp’s play earned her a scholarship to George Washington University in Washington, D.C. She spent several seasons with the Colonials before transferring to Temple University in Philadelphia for her final year.</span></p>
<div id="attachment_531637" style="width: 310px" class="wp-caption alignnone"><a href="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS2.jpg"><img aria-describedby="caption-attachment-531637" loading="lazy" class="size-medium wp-image-531637" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS2.jpg?w=300" alt="" width="300" height="225" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS2.jpg 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS2.jpg?resize=300,225 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS2.jpg?resize=466,350 466w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-531637" class="wp-caption-text">Shi-heria Shipp stands behind the well-lit bar at Vibez. Shipp said the restaurant and lounge offers a food and drink menu with something for everyone. Ben Stansell/Salisbury Post</p></div>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span style="font-weight: 400;">After graduating, Shipp returned to her hometown and began working with her mother, Tonya Rankin, at TGH Behavioral Health Services. When Shipp pitched the idea of opening a restaurant and lounge in Salisbury, Rankin was more than happy to support her daughter.</span></p>
<p><span style="font-weight: 400;">“She stepped in right out of college and helped me, so now it’s time to step in and help her with her dream,” Rankin said.</span></p>
<p><span style="font-weight: 400;">The mother-daughter duo rented the space where Palermo’s Pizza was once located and gave the former Italian eatery an entirely new look.</span></p>
<p><span style="font-weight: 400;">The ceiling, tables and seats in the restaurant are black, with gold accenting white walls. TVs are stationed around the dining area and strobe lights bathe the bar in a variety of ever changing colors. A large painting of a woman completed by local artist Derrick Martin is stationed near the front door, and more of Martin’s art can be found on a “selfie wall” at the back of the building. The wall contains paintings of angel and butterfly wings, in addition to portraits of political and sports figures such as Martin Luther King Jr. and Kobe Bryant.</span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span style="font-weight: 400;">Even the Vibez bathrooms have been given their own ambiance. Every inch of the women’s restroom is painted pink and the men’s room a bright blue, Shipp’s favorite color.</span></p>
<div id="attachment_531636" style="width: 310px" class="wp-caption alignnone"><a href="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS3.jpg"><img aria-describedby="caption-attachment-531636" loading="lazy" class="size-medium wp-image-531636" src="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS3.jpg?w=300" alt="" width="300" height="201" srcset="https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS3.jpg 622w, https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS3.jpg?resize=300,201 300w, https://salisburypost.com/wp-content/uploads/sites/9/2021/11/1105-Vibez-BS3.jpg?resize=523,350 523w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-531636" class="wp-caption-text">With black and gold as the dominant colors, the look of Vibez is drastically different from the Italian restaurant formerly located at 127 S. Main St. Ben Stansell/Salisbury Post</p></div>
<p><span style="font-weight: 400;">Vibez certainly looks like it&#8217;s tailor-made for a Friday night, but Shipp wants to dispel the idea that the business is a “club.”</span></p>
<p><span style="font-weight: 400;">“Some people may not really understand it yet, but it’s definitely a relaxed environment where everyone is welcome,” Rankin said.</span></p>
<p><span style="font-weight: 400;">Vibez serves a full food menu that features entrees from hot honey chicken wings to salmon with Caribbean glaze. The kitchen is captained by head chef Terry Wood, whose specialty is seafood macaroni and cheese. Wood has worked some in commercial kitchens before, but attributes his culinary skills to the knowledge passed down from his family. </span></p>
<p><span style="font-weight: 400;">“Terry is one of the best in Salisbury, so I knew I wanted him on my team,” Shipp said. “It’s a place where somebody can come and eat high end southern food as well as incorporate different lunch menu items such as salads, club sandwiches, things like that as well.”</span></p>
<p><span style="font-weight: 400;">Rankin serves as sous chef, and has contributed some of her family recipes to the menu as well.</span></p>
<p><span style="font-weight: 400;">A mix of libations are offered at the bar, and Shipp said she is working on a specialty drinks menu that will highlight “Instagram famous” beverages.</span></p>
<p><span style="font-weight: 400;">“They’ll be tasty, but it’ll also be something to see,” Shipp said. “When we bring it to you, you’re going to be like ‘Oh, wow.’”</span></p>
<p><span style="font-weight: 400;">Vibez takes on a different ambiance on Friday and Saturday nights when it stays open until 2 a.m. and a DJ is in the building. Shipp said she is working to schedule comedians and other performers to bring more live entertainment downtown. Portions of the lounge can also be rented out for private parties and hookah is available.</span></p>
<p><span style="font-weight: 400;">Whether it&#8217;s on a weekday for lunch or a weekend evening for a celebration, Shipp said she wants Vibez to be a place where everybody is welcome.</span></p>
<p><span style="font-weight: 400;">“We’re trying to bring something different,” Shipp said. “You can come here and get a good vibe and it’s welcome to everyone. Even though we are Black-owned, it’s not just where Black people can come and feel comfortable. It’s open to any and everyone.”</span></p>
<p><span style="font-weight: 400;">Vibez is open 11 a.m.-7 p.m. Tuesday through Thursday, 10-2 p.m. on Friday and Saturday and from 1-8 p.m. on Sunday. More information can be found on the </span><a href="https://www.facebook.com/profile.php?id=100070628741471"><span style="font-weight: 400;">Vibez Facebook page</span></a><span style="font-weight: 400;">.</span></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://salisburypost.com/2021/11/05/county-government-funding-helps-families-first-visitation-station-provide-much-needed-services/">
              <img src="https://salisburypost.com/wp-content/uploads/sites/9/2020/07/weblogo-gov.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://salisburypost.com/2021/11/05/county-government-funding-helps-families-first-visitation-station-provide-much-needed-services/">County government funding helps Families First Visitation Station provide much-needed services</a></h4>
          <p>SALISBURY — With funding for the Families First Visitation Station in Rowan County now in hand, Beth Hamilton can breathe... <a href="https://salisburypost.com/2021/11/05/county-government-funding-helps-families-first-visitation-station-provide-much-needed-services/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112875"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											<div id="disqus_thread"></div>
<h3>Comments</h3>

  <div class="fb-comments" data-href="https://www.salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
 


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
	js.async = true;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=168913723140235&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LOCAL NEWS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/" title="Permalink to Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge" rel="bookmark">Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/05/salisbury-voters-share-thoughts-on-importance-of-voting-in-local-elections-biggest-issues-to-address/" title="Permalink to Salisbury voters share thoughts on importance of voting in local elections, biggest issues to address" rel="bookmark">Salisbury voters share thoughts on importance of voting in local elections, biggest issues to address</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/05/county-government-funding-helps-families-first-visitation-station-provide-much-needed-services/" title="Permalink to County government funding helps Families First Visitation Station provide much-needed services" rel="bookmark">County government funding helps Families First Visitation Station provide much-needed services</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/05/american-girl-dolls-risk-sand-make-it-to-toy-hall-of-fame/" title="Permalink to American Girl Dolls, Risk, sand make it to Toy Hall of Fame" rel="bookmark">American Girl Dolls, Risk, sand make it to Toy Hall of Fame</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/05/state-sports-wagering-legislation-reemerges-in-house-committee/" title="Permalink to State sports wagering legislation reemerges in House committee" rel="bookmark">State sports wagering legislation reemerges in House committee</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		 <div data-cswidget="8627" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<br>
<iframe src="https://salisburypost.friends2follow.com/f2f/widget/html/postfeed2/101/0/12/140/1/1/1/9/9/1" width="300px" height="550px" frameborder="0" scrolling="no"></iframe>
<br>		
<div data-cswidget="L1007"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<div id="ap_widget_container_ca890116f6b1d98085d4fd61ca134e18"></div>
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_13947f0def41fee1d836d75ce3839363" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/13947f0def41fee1d836d75ce3839363" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_13947f0def41fee1d836d75ce3839363');"></iframe>
<br />
		<a href="http://salisburypost.nc.newsmemory.com/marketplace.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/shopping-marketplace-bar-for-web300.jpg" alt="">
		</a>
		<br />
</div></li>
	<li id="polls-widget-2" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-108" class="wp-polls">
	<form id="polls_form_108" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_108_nonce" name="wp-polls-nonce" value="ac0d3a8d37" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="108" /></p>
		<p style="text-align: center;"><strong>Who do you think will win Salisbury's first separate mayoral election?</strong></p><div id="polls-108-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-480" name="poll_108" value="480" /> <label for="poll-answer-480">Karen Alexander</label></li>
		<li><input type="radio" id="poll-answer-481" name="poll_108" value="481" /> <label for="poll-answer-481">Al Heggins</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(108);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(108); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-108-loading" class="wp-polls-loading"><img src="https://www.salisburypost.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="">Polls Archive</a></li></ul></li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST OPINION</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/05/steven-v-roberts-what-would-cokie-do/" title="Permalink to Steven V. Roberts: What would Cokie do?" rel="bookmark">Steven V. Roberts: What would Cokie do?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/05/byron-york-note-to-dems-its-not-2020-anymore/" title="Permalink to Byron York: Note to Dems: It’s not 2020 anymore" rel="bookmark">Byron York: Note to Dems: It’s not 2020 anymore</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/05/quotes-of-the-week-245/" title="Permalink to Quotes of the week" rel="bookmark">Quotes of the week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/04/editorial-every-vote-matters-in-local-elections/" title="Permalink to Editorial: Every vote matters in local elections" rel="bookmark">Editorial: Every vote matters in local elections</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/04/letter-biden-picks-global-warming-over-americans/" title="Permalink to Letter: Biden picks global warming over Americans" rel="bookmark">Letter: Biden picks global warming over Americans</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c24754ee9ca7c39e1d5b87941f432e70" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/c24754ee9ca7c39e1d5b87941f432e70" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c24754ee9ca7c39e1d5b87941f432e70');"></iframe>		</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST BUSINESS</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/" title="Permalink to Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge" rel="bookmark">Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/05/state-sports-wagering-legislation-reemerges-in-house-committee/" title="Permalink to State sports wagering legislation reemerges in House committee" rel="bookmark">State sports wagering legislation reemerges in House committee</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/11/05/stanly-county-airport-among-sites-named-as-14-companies-face-lawsuits-over-fire-suppressant/" title="Permalink to Stanly County Airport among sites named as 14 companies face lawsuits over fire suppressant" rel="bookmark">Stanly County Airport among sites named as 14 companies face lawsuits over fire suppressant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/10/31/trick-or-treaters-flock-to-downtown-salisbury-for-halloween-fun-fest/" title="Permalink to Trick-or-treaters flock to downtown Salisbury for Halloween Fun Fest" rel="bookmark">Trick-or-treaters flock to downtown Salisbury for Halloween Fun Fest</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/10/31/local-developer-aims-to-transform-historic-downtown-building-into-residential-living-space/" title="Permalink to Local developer aims to transform historic downtown building into residential living space" rel="bookmark">Local developer aims to transform historic downtown building into residential living space</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST LIFESTYLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/10/31/daisy-fink-a-social-worker-in-bankers-clothing/" title="Permalink to Daisy Fink: A social worker in banker’s clothing" rel="bookmark">Daisy Fink: A social worker in banker’s clothing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/10/31/daisies-for-daisy/" title="Permalink to Daisies for Daisy: Friends and family look back on Fink’s lifetime of service" rel="bookmark">Daisies for Daisy: Friends and family look back on Fink’s lifetime of service</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/10/31/faith-briefs-all-saints-day-commemoration-at-holy-cross-lutheran/" title="Permalink to Faith briefs: All Saints&#8217; Day commemoration at Holy Cross Lutheran is Nov. 7" rel="bookmark">Faith briefs: All Saints&#8217; Day commemoration at Holy Cross Lutheran is Nov. 7</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/10/31/gotta-run-going-on-another-adventure/" title="Permalink to Gotta Run: Going on another adventure" rel="bookmark">Gotta Run: Going on another adventure</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://salisburypost.com/2021/10/31/mike-wilson-death-by-salami-in-another-major-eating-challenge/" title="Permalink to Mike Wilson: Death by salami in another Major Eating Challenge" rel="bookmark">Mike Wilson: Death by salami in another Major Eating Challenge</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<a href="http://salisburypost.nc.newsmemory.com/ssindex.php">
			<img src="//www.salisburypost.com/wp-content/uploads/2016/10/special-section-bar-for-web300.jpg" alt="">
		</a>

</div></li>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_bde00e4c8bdeeb4f1e1ee7efbf372056" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/bde00e4c8bdeeb4f1e1ee7efbf372056" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_bde00e4c8bdeeb4f1e1ee7efbf372056');"></iframe></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

                            <!--googleoff: index-->
							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://salisburypost.com/2021/11/05/former-salisbury-high-basketball-star-brings-a-new-vibe-to-downtown-with-restaurant-lounge/" rel="bookmark" title="Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge">Former Salisbury High basketball star Shipp brings a new vibe to downtown with restaurant, lounge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://salisburypost.com/2021/11/05/salisbury-voters-share-thoughts-on-importance-of-voting-in-local-elections-biggest-issues-to-address/" rel="bookmark" title="Salisbury voters share thoughts on importance of voting in local elections, biggest issues to address">Salisbury voters share thoughts on importance of voting in local elections, biggest issues to address</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/11/05/county-government-funding-helps-families-first-visitation-station-provide-much-needed-services/" rel="bookmark" title="County government funding helps Families First Visitation Station provide much-needed services">County government funding helps Families First Visitation Station provide much-needed services</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://salisburypost.com/2021/11/05/american-girl-dolls-risk-sand-make-it-to-toy-hall-of-fame/" rel="bookmark" title="American Girl Dolls, Risk, sand make it to Toy Hall of Fame">American Girl Dolls, Risk, sand make it to Toy Hall of Fame</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://salisburypost.com/2021/11/05/state-sports-wagering-legislation-reemerges-in-house-committee/" rel="bookmark" title="State sports wagering legislation reemerges in House committee">State sports wagering legislation reemerges in House committee</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://salisburypost.com/2021/11/05/state-legislators-finalize-redistricting-maps/" rel="bookmark" title="State legislators finalize redistricting maps">State legislators finalize redistricting maps</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/11/05/interim-pay-increases-for-salisbury-firefighters-will-average-5/" rel="bookmark" title="Interim pay increases for Salisbury firefighters will average 5%">Interim pay increases for Salisbury firefighters will average 5%</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/11/05/quotes-of-the-week-245/" rel="bookmark" title="Quotes of the week">Quotes of the week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Granite Quarry</h4>
											<h3><a href="https://salisburypost.com/2021/11/05/granite-quarry-student-killed-in-accidental-shooting-while-handling-gun/" rel="bookmark" title="Student killed in accidental shooting while handling gun in Granite Quarry">Student killed in accidental shooting while handling gun in Granite Quarry</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://salisburypost.com/2021/11/05/stanly-county-airport-among-sites-named-as-14-companies-face-lawsuits-over-fire-suppressant/" rel="bookmark" title="Stanly County Airport among sites named as 14 companies face lawsuits over fire suppressant">Stanly County Airport among sites named as 14 companies face lawsuits over fire suppressant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">High School</h4>
											<h3><a href="https://salisburypost.com/2021/11/05/high-school-football-booker-a-voice-for-hornets/" rel="bookmark" title="High school football: Booker a voice for Hornets">High school football: Booker a voice for Hornets</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/man-wins-100000-with-powerball-ticket-from-bostian-heights-store/" rel="bookmark" title="Man wins $100,000 with Powerball ticket from Bostian Heights store">Man wins $100,000 with Powerball ticket from Bostian Heights store</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/blotter-rowan-county-man-charged-with-abusing-disabled-person/" rel="bookmark" title="Blotter: Rowan County man charged with abusing disabled person">Blotter: Rowan County man charged with abusing disabled person</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/tell-us-what-you-think-about-2021-municipal-election-results/" rel="bookmark" title="Tell us what you think about 2021 municipal election results">Tell us what you think about 2021 municipal election results</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Granite Quarry</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/granite-quarry-juvenile-shot-killed-while-handling-gun/" rel="bookmark" title="Granite Quarry juvenile shot, killed while handling gun">Granite Quarry juvenile shot, killed while handling gun</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Landis</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/town-of-landis-former-town-manager-roger-hosey-reach-settlement-agreement/" rel="bookmark" title="Town of Landis, former manager Roger Hosey reach settlement agreement">Town of Landis, former manager Roger Hosey reach settlement agreement</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/more-to-count-board-of-elections-will-resolve-outstanding-ballots-before-salisbury-east-spencer-recounts/" rel="bookmark" title="More to count: Board of Elections will resolve outstanding ballots before Salisbury, East Spencer recounts">More to count: Board of Elections will resolve outstanding ballots before Salisbury, East Spencer recounts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/organizers-finalize-entertainment-and-activity-planned-for-holiday-spectacular-at-bell-tower-green/" rel="bookmark" title="Organizers finalize entertainment for Holiday Spectacular at Bell Tower Green">Organizers finalize entertainment for Holiday Spectacular at Bell Tower Green</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/city-grants-special-use-permit-for-new-social-game-club-tavern-at-118-west-innes-street/" rel="bookmark" title="City grants permit for new &#8216;social game club,&#8217; tavern at 118 West Innes St.">City grants permit for new &#8216;social game club,&#8217; tavern at 118 West Innes St.</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/rccc-names-new-chief-financial-officer/" rel="bookmark" title="RCCC names new chief financial officer">RCCC names new chief financial officer</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/livingstone-students-earn-first-place-awards-in-national-honors-program-competition/" rel="bookmark" title="Livingstone students earn first-place awards in national honors program competition">Livingstone students earn first-place awards in national honors program competition</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/livingstone-college-encouraging-black-teachers-to-enter-profession-through-grants-lab-school-partnership/" rel="bookmark" title="Livingstone College encouraging Black teachers to enter profession through grants, lab school partnership">Livingstone College encouraging Black teachers to enter profession through grants, lab school partnership</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/nc-miniature-and-doll-show-will-take-over-salisbury-civic-center-saturday/" rel="bookmark" title="NC Miniature and Doll show will take over Salisbury Civic Center Saturday">NC Miniature and Doll show will take over Salisbury Civic Center Saturday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://salisburypost.com/2021/11/04/shoutouts-136/" rel="bookmark" title="Shoutouts">Shoutouts</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

              <!--googleon: index-->

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://salisburypost.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://salisburypost.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://salisburypost.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://salisburypost.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://salisburypost.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://salisburypost.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="http://www.legacy.com/obituaries/salisburypost/" title="" rel="bookmark"><span>Obituaries</span></a></li>
								<li><a href="http://marketplace.salisburypost.com/adhunter/SalisburyPost/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="http://video.salisburypost.com/" title="" rel="bookmark"><span>Video</span></a></li>
                <li><a href="https://smb.salisburypost.com">Small Business</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://salisburypost.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="http://www.salisburypost.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://salisburypost.com/services/policies/" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://salisburypost.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://salisburypost.com/customer-service/" title="" rel="nofollow">Online Forms</a></li>
								<li><a href="https://salisburypost.com/editorial-social/" title="" rel="nofollow">Social Media</a></li>
								<li><a href="http://salisburypostnie.com/" title="" rel="nofollow">NIE - Newspapers In Education</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Salisbury Post</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1635863966"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/plugins.js?1635863966"></script>
        <script src="https://www.salisburypost.com/wp-content/themes/2016-bni/media/js/main.js?1635863966"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.salisburypost.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.salisburypost.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/salisburypost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://salisburypost.com/wp-includes/js/thickbox/thickbox.js?m=1635535281g" ></script><script src='https://www.salisburypost.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type="text/javascript" src="https://salisburypost.com/wp-includes/js/hoverintent-js.min.js?m=1635535281g" ></script><script src='https://salisburypost.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/salisburypost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.salisburypost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type="text/javascript" src="https://salisburypost.com/wp-includes/js/wp-embed.min.js?m=1635535281g" ></script><script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'170543381',post:'531624',tz:'-4',srv:'salisburypost.com'} ]);
	_stq.push([ 'clickTrackerInit', '170543381', '531624' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>